<!doctype html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/22bd6a007b9b4b5bce7b71faacfcf446.css" data-minify="1"/><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/96e257c30423e48ca4e7640491b52e7a.css" data-minify="1"/><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/a808d39673ec234cb07ac8e602631ec8.css" data-minify="1"/><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/80f668d3fe945a19f29bfdaa15a216a1.css" data-minify="1"/><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js'></script><script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='http://a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.1'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=1b65ab985e0049200278b69279b4c2e1'></script><script src="http://www.triplepundit.com/wp-content/cache/min/1/8f8581e0dfec7276fa98aa6d778423fd.js" data-minify="1"></script><script src="http://www.triplepundit.com/wp-content/cache/min/1/b397958bc71831eafbdb744fad31c9df.js" data-minify="1"></script> <meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="QupGryl4pvqma1te_1XyAzjrozVKsV7owVauNt6mrZ8" /><META name=\"y_key\" content=\"b4c475042d144a1a\" ><link href="https://plus.google.com/115563936384377336432" rel="publisher" /><link rel="alternate" type="application/rss+xml" title="Triple Pundit: People, Planet, Profit Feed" href="http://www.triplepundit.com/feed/"><link rel="icon" href="/images_site/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="/images_site/favicon.ico" type="image/x-icon" /><title>A 100% Clean Energy Revolution: Town-by-Town, City-by-City and State-by-State</title><meta name="description" content="Local efforts are now poised to drive the country to a 21st-century energy infrastructure, with or without the federal government."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.triplepundit.com/2017/02/clean-energy-revolution/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="A 100% Clean Energy Revolution: Town-by-Town, City-by-City and State-by-State" /><meta property="og:description" content="Local efforts are now poised to drive the country to a 21st-century energy infrastructure, with or without the federal government." /><meta property="og:url" content="http://www.triplepundit.com/2017/02/clean-energy-revolution/" /><meta property="og:site_name" content="Triple Pundit: People, Planet, Profit" /><meta property="article:publisher" content="https://www.facebook.com/triplepundit" /><meta property="article:author" content="https://www.facebook.com/triplepundit" /><meta property="article:tag" content="business case for sustainability" /><meta property="article:tag" content="clean energy" /><meta property="article:tag" content="cleantech" /><meta property="article:tag" content="Climate Change" /><meta property="article:tag" content="climate change policy" /><meta property="article:tag" content="energy" /><meta property="article:tag" content="Energy Policy" /><meta property="article:tag" content="government" /><meta property="article:tag" content="government policy" /><meta property="article:tag" content="Renewable Energy" /><meta property="article:tag" content="state governments" /><meta property="article:section" content="Climate &amp; Environment" /><meta property="article:published_time" content="2017-02-24T02:00:57-08:00" /><meta property="article:modified_time" content="2017-02-23T14:27:13-08:00" /><meta property="og:updated_time" content="2017-02-23T14:27:13-08:00" /><meta property="fb:admins" content="857604924" /><meta property="og:image" content="http://cdn.triplepundit.com/wp-content/uploads/2017/02/MassachussettsCities.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="512" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Local efforts are now poised to drive the country to a 21st-century energy infrastructure, with or without the federal government." /><meta name="twitter:title" content="A 100% Clean Energy Revolution: Town-by-Town, City-by-City and State-by-State" /><meta name="twitter:site" content="@triplepundit" /><meta name="twitter:image" content="http://cdn.triplepundit.com/wp-content/uploads/2017/02/MassachussettsCities.jpg" /><meta name="twitter:creator" content="@triplepundit" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//a.optnmnstr.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn.triplepundit.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="Triple Pundit: People, Planet, Profit &raquo; A 100% Clean Energy Revolution: Town-by-Town, City-by-City and State-by-State Comments Feed" href="http://www.triplepundit.com/2017/02/clean-energy-revolution/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.triplepundit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1b65ab985e0049200278b69279b4c2e1"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>var pys_events=[{"type":"init","name":"1390760424308154","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.triplepundit.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"A 100% Clean Energy Revolution: Town-by-Town, City-by-City and State-by-State","post_id":256998,"content_category":"Climate & Environment, Energy, Policy & Government","domain":"www.triplepundit.com"},"delay":0}];</script> <script>window.jQuery||document.write('<script src="http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script> <link rel='https://api.w.org/' href='http://www.triplepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.triplepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.triplepundit.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.triplepundit.com/?p=256998' /><link rel="alternate" type="application/json+oembed" href="http://www.triplepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.triplepundit.com%2F2017%2F02%2Fclean-energy-revolution%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.triplepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.triplepundit.com%2F2017%2F02%2Fclean-energy-revolution%2F&#038;format=xml" /> <script type='text/javascript'>window.___gcfg={lang:'en'};(function()
{var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script><script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script> <link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.triplepundit.com/feed/podcast/" /><style id="ubermenu-custom-generated-css">.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active>.ubermenu-target{background:#f0f7fc}.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop{background-color:#f0f7fc;border:1px
solid #7eb7de}.ubermenu .ubermenu-item-239350>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-item-232394>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-item-233776>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-item-241990>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-item-244976>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-target-text{color:#000;font-weight:normal}.ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target:after{color:#000}.john-layout .ubermenu-content-block{position:relative;left:60px;top:-30px;width:80%}.john-layout #menu-item-242309 .ubermenu-content-block, .john-layout .two-lines .ubermenu-content-block{top:-10px}.john-layout.ubermenu-item-level-0 .ubermenu-submenu
li{margin-bottom:-50px !important}.cat-menu .ubermenu-target-description{display:none !important}@media screen and (max-width:959px){@media screen and (max-width: 480px){a.ubermenu-responsive-toggle{font-size:1em !important;color:#000 !important;position:absolute !important;top:-65px !important;right:0px !important;margin-right:0 !important;margin-left:0 !important;padding-left:0 !important}a.navbar-brand{-webkit-background-size:250px 63px;background-size:250px 63px;width:250px;height:80px}}@media screen and (max-width: 320px){a.ubermenu-responsive-toggle{font-size:1em !important;color:#000 !important;position:absolute !important;top:-55px !important;right:0px !important;margin-right:0 !important;margin-left:0 !important;padding-left:0 !important}a.navbar-brand{-webkit-background-size:250px 63px;background-size:200px 50px;width:200px;height:60px}}}.ubermenu .ubermenu-item-layout-icon_right>.ubermenu-target-title{margin-right: .6em;display:inline-block}.ubermenu-sub-indicators .ubermenu-has-submenu-drop > .ubermenu-target.ubermenu-item-layout-icon_top:after, .ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target.ubermenu-item-layout-icon_bottom:after{top:auto;bottom:8px;right:auto;margin-left:-4px}.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom{text-align:center;padding:20px}.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_top > .ubermenu-target-text, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom > .ubermenu-target-text, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom>.ubermenu-icon{text-align:center;display:block;width:100%}.ubermenu .ubermenu-item-layout-icon_top>.ubermenu-icon{padding-bottom:5px}.ubermenu .ubermenu-item-layout-icon_bottom>.ubermenu-icon{padding-top:5px}</style><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.sd-content
ul{margin:0em
0em 0em 0em !important}</style><style type="text/css">#ubermenu-nav-main-33576-primary_navigation{padding-top:30px;font-family:"ff-tisa-web-pro",serif}.ubermenu-item-level-0{font-size:2.2em}.ubermenu-item-level-0 .ubermenu-submenu{font-size:0.5em !important}.ubermenu-item-level-0 .ubermenu-submenu .ubermenu-target{font-size:1.2em !important}.ubermenu-item-level-0 .ubermenu-submenu
li{position:relative;padding-bottom:30px}.ubermenu-item-level-0 .ubermenu-submenu li
img{margin-right:10px}#ubermenu-nav-main-33576-primary_navigation .ubermenu-item-level-0>a{color:#000;color:#000;font-weight:normal}.ubermenu-custom-content{margin-top:-20px}.ubermenu-custom-content
p{color:#000;padding:5px
0 0 0}.ubermenu-custom-content
.btn{padding-top:0 !important;line-height:100% !important;padding-bottom:5px !important;z-index:10000 !important}.gform_validation_container,
.gform_wrapper .gform_validation_container,
body .gform_wrapper li.gform_validation_container,
body .gform_wrapper .gform_body ul.gform_fields li.gfield.gform_validation_container,
body .gform_wrapper ul.gform_fields
li.gfield.gform_validation_container{display:none !important;position:absolute !important;left:-9000px}.page
.gform_wrapper{margin-bottom:30px}</style> <script>(function(d){var config={kitId:'xse6syf',scriptTimeout:3000,async:true},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)})(document);</script> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/1000818/big-sidebar',[300,600],'div-gpt-ad-1426882584463-0').addService(googletag.pubads());googletag.defineSlot('/1000818/BillboardSizeAllPages',[300,250],'div-gpt-ad-1426882584463-1').addService(googletag.pubads());googletag.defineSlot('/1000818/footer-leader',[728,90],'div-gpt-ad-1426882584463-2').addService(googletag.pubads());googletag.defineSlot('/1000818/Front-Page-Leaderboard',[728,90],'div-gpt-ad-1426882584463-3').addService(googletag.pubads());googletag.defineSlot('/1000818/SkyScraper',[160,600],'div-gpt-ad-1426882584463-4').addService(googletag.pubads());googletag.pubads().setTargeting("tags",["business-case-for-sustainability","clean-energy","cleantech","climate-change","climate-change-policy","energy","energy-policy","government","government-policy","renewable-energy","state-governments"]);googletag.enableServices();});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-1449309-1','auto');ga('require','displayfeatures');ga('send','pageview',{'dimension1':'3p Contributor','dimension2':'Climate &amp; Environment, Energy, Policy &amp; Government','dimension3':'business case for sustainability, clean energy, cleantech, Climate Change, climate change policy, energy, Energy Policy, government, government policy, Renewable Energy, state governments'});</script> </head><body class="post-template-default single single-post postid-256998 single-format-standard tribe-no-js clean-energy-revolution sidebar-primary show-border"><!--[if lt IE 8]><div class="alert alert-warning"> You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div> <![endif]--><div id="twitter-follow" class="hidden-sm hidden-xs"> <a href="https://twitter.com/triplepundit" class="twitter-follow-button hidden-sm hidden-xs" data-show-count="false" data-size="large">Follow @triplepundit</a></div><div id="twitter-count" class="hidden-sm hidden-xs"> <span>47.1k</span></div><div id='div-gpt-ad-1426882584463-3' style='width:728px; height:90px; margin:0 auto; margin-top:20px;' class="hidden-sm hidden-xs"> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1426882584463-3');});</script> </div><header class="banner navbar navbar-default navbar-static-top" role="banner"><div class="container"><div class="navbar-header"> <a class="navbar-brand" href="http://www.triplepundit.com/">Triple Pundit: People, Planet, Profit</a></div><nav role="navigation"><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc-primary_navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-33576-primary_navigation"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-33576-primary_navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-33576 ubermenu-loc-primary_navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-right ubermenu-items-align-left ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-33576-primary_navigation" class="ubermenu-nav"><li id="menu-item-212351" class="john-layout ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-212351 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Janssen: Video Interviews from Sustainable Brands 2015" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Special Series</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-212351 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-252404" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-252404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/resource-use-sealed-air/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/11/sealed-air-icon-50x50.jpg" srcset="http://cdn.triplepundit.com/wp-content/uploads/2016/11/sealed-air-icon-50x50.jpg 50w, http://cdn.triplepundit.com/wp-content/uploads/2016/11/sealed-air-icon-150x150.jpg 150w, http://cdn.triplepundit.com/wp-content/uploads/2016/11/sealed-air-icon-165x165.jpg 165w, http://cdn.triplepundit.com/wp-content/uploads/2016/11/sealed-air-icon.jpg 199w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="sealed-air-icon"  /><span class="ubermenu-target-title ubermenu-target-text">Progress to 2020: Tackling resource use from all angles</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p><br />In this series we’ll take a fresh look at resources and how they are used. We’ll go beyond natural resources like air and water to look at how efficiency in raw materials can boost the bottom line and help the environment. We’ll also examine the circular economy and design for reuse — with an eye toward honoring those resources we do have.</p><p style="color:#ff4500">Sponsored by Sealed Air</p></div></div></li><li id="menu-item-241990" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-241990 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/sustainability-whirlpool"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-50x50.png" srcset="http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-50x50.png 50w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-150x150.png 150w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-300x300.png 300w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-768x768.png 768w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-650x650.png 650w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-262x262.png 262w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-165x165.png 165w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon.png 1000w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="sustainability-at-home-icon"  /><span class="ubermenu-target-title ubermenu-target-text">Sustainability at Home and Beyond</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>While changes at home can’t solve the many environmental crises we face today, they can sure help. Through this series, we’ll explore how initiatives like curbside compost pick-up, rebates on compost bins, and efficient appliances can help families reduce their impact without breaking the bank.</p><p style="color:#ff4500">Sponsored by Whirlpool Corporation</p></div></div></li><li id="menu-item-233776" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-233776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/cotton-sustainability-c-and-a-foundation/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-50x50.png" srcset="http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-50x50.png 50w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-150x150.png 150w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-300x300.png 300w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-768x768.png 768w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-650x650.png 650w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-262x262.png 262w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2.png 1000w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="farm-factory-v2"  /><span class="ubermenu-target-title ubermenu-target-text">Social Impacts in Apparel</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Despite decades -- centuries even -- of global efforts, slavery can still be found not just on the high seas, but around the world and throughout various supply chains. Through this series on forced labor, sponsored by C&A Foundation, we’ll explore many different types of bonded and forced labor and highlight industries where this practice is alive and well today.</p><p style="color:#ff4500">Sponsored by C&A Foundation</p></div></div></li><li id="menu-item-239350" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-239350 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/black-lives-matter-corporate/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-50x50.png" srcset="http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-50x50.png 50w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-150x150.png 150w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-300x300.png 300w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-768x768.png 768w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-650x650.png 650w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-262x262.png 262w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-165x165.png 165w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series.png 1000w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="blm-series"  /><span class="ubermenu-target-title ubermenu-target-text">Black Lives Matter and Beyond</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>In this series we examine how companies should respond to national controversy like police violence and the BLM movement to best support employees and how can companies work to improve equality by increasing diversity in their ranks directly.</p><p style="color:#ff4500">Sponsored by Symantec</p></div></div></li><li id="menu-item-232394" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-232394 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/CVS-healthy-americans/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-50x50.png" srcset="http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-50x50.png 50w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-150x150.png 150w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-300x300.png 300w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-768x768.png 768w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-650x650.png 650w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-262x262.png 262w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-165x165.png 165w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series.png 1000w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="health-series"  /><span class="ubermenu-target-title ubermenu-target-text">Are Americans Getting Healthier?</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Advances in medical science and healthcare mean Americans are living longer than ever. But lifestyle choices can hold us back. We'll take a look at whole health and how we can continue to improve.</p><p style="color:#ff4500">Sponsored by CVS Health</p></div></div></li><li id="menu-item-244976" class="two-lines ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-244976 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/community-compost/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/12/inika-icon-50x50.jpg" srcset="http://cdn.triplepundit.com/wp-content/uploads/2016/12/inika-icon-50x50.jpg 50w, http://cdn.triplepundit.com/wp-content/uploads/2016/12/inika-icon.jpg 100w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="inika-icon"  /><span class="ubermenu-target-title ubermenu-target-text">Community Compost: The space between worm bins and anaerobic digesters?</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p> Compost is often considered a panacea for the United States’ tremendous food waste problem. Indeed, composting is a much better option than putting spoiled food in a garbage can destined for a landfill.</p><p style="color:#ff4500">Sponsored by Inika</p></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-212352" class="cat-menu ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-212352 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Categories</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-212352 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-212353" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-212353 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.triplepundit.com/category/climate-environment/"><i class="ubermenu-icon fa fa-globe fa-2x"></i><span class="ubermenu-target-title ubermenu-target-text">Climate &#038; Environment</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">This category is climate change in relation to sustainability and CSR and how these segments effect one another. This includes how climate change has started to cause a wide range of physical effects with serious implications for investors and businesses, and how the business sector discloses climate risks and manage them.</span></a></li><li id="menu-item-212354" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-212354 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.triplepundit.com/category/csr-3p/"><i class="ubermenu-icon fa fa-briefcase fa-2x"></i><span class="ubermenu-target-title ubermenu-target-text">Corporate Responsibility</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">This category is about Corporate social responsibility (CSR), a form of corporate self-regulation integrated into a business model. The goal of CSR is to embrace responsibility for the company’s actions and encourage a positive impact through its activities on the environment, consumers, employees, communities, stakeholders and all other members of the public sphere.</span></a></li><li id="menu-item-212356" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-212356 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.triplepundit.com/category/investment-markets/"><i class="ubermenu-icon fa fa-line-chart fa-2x"></i><span class="ubermenu-target-title ubermenu-target-text">Investment &#038; Markets</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Resources &#038; Information related to Investment &#038; Markets, Socially Responsible Investing, SRI, Socially Conscious, Ethical Investing and more.</span></a></li><li id="menu-item-212357" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-212357 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.triplepundit.com/category/economics/"><i class="ubermenu-icon fa fa-money fa-2x"></i><span class="ubermenu-target-title ubermenu-target-text">New Economics</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">This category is about the relation between business economies and sustainability and CSR. Company economies have great impact on how much effort they put into their CSR strategy and incorporating green strategies can have en effect on company growth. Economics Conscious Capitalism B-Corps Business Models Circular Economy Sharing Economy</span></a></li><li id="menu-item-212358" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-212358 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.triplepundit.com/category/policy-government/"><i class="ubermenu-icon fa fa-balance-scale fa-2x"></i><span class="ubermenu-target-title ubermenu-target-text">Policy &#038; Government</span></a></li><li id="menu-item-212359" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-212359 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.triplepundit.com/category/people-society/"><i class="ubermenu-icon fa fa-users fa-2x"></i><span class="ubermenu-target-title ubermenu-target-text">Society</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Poverty Solutions Fair Trade Labor Social Equity Diversity/Inclusion Communicating Sustainability</span></a></li><li id="menu-item-212360" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-212360 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.triplepundit.com/category/clean-tech/"><i class="ubermenu-icon fa fa-laptop fa-2x"></i><span class="ubermenu-target-title ubermenu-target-text">Technology</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Resources &#038; Information related to Clean Technology, Recycling, Renewable Energy, Green Buildings and more.</span></a></li><li id="menu-item-212398" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-212398 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.triplepundit.com/category/industry-verticals/"><i class="ubermenu-icon fa fa-industry fa-2x"></i><span class="ubermenu-target-title ubermenu-target-text">Industry Verticals</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Stories organized by verticals: <a href="http://www.triplepundit.com/category/industry-verticals/advertising-marketing/">Advertising & Marketing</a> | <a href="http://www.triplepundit.com/category/industry-verticals/apparel/">Apparel</a> | <a href="http://www.triplepundit.com/category/industry-verticals/buildings/">Buildings</a> | <a href="http://www.triplepundit.com/category/industry-verticals/consumer-packaged-goods/">Consumer Packaged Goods</a> | <a href="http://www.triplepundit.com/category/industry-verticals/energy/">Energy</a> | <a href="http://www.triplepundit.com/category/industry-verticals/finance/">Finance</a> | <a href="http://www.triplepundit.com/category/industry-verticals/food-agriculture/">Food & Agriculture</a> | <a href="http://www.triplepundit.com/category/industry-verticals/healthcare/">Healthcare</a> | <a href="http://www.triplepundit.com/category/industry-verticals/information-technology/">Information Technology</a> | <a href="http://www.triplepundit.com/category/industry-verticals/retail/">Retail</a> | <a href="http://www.triplepundit.com/category/industry-verticals/shipping-logistics/">Shipping & Logistics</a> | <a href="http://www.triplepundit.com/category/industry-verticals/sports/">Sports</a> | <a href="http://www.triplepundit.com/category/industry-verticals/transportation/">Transportation</a> | <a href="http://www.triplepundit.com/category/industry-verticals/travel/">Travel & Hospitality</a></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-216185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-216185 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.triplepundit.com/podium/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">3p Podium</span></a></li><li id="menu-item-254698" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-254698 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.3pcontent.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">3p Content Shop</span></a></li></ul></nav></nav></div> </header><div class="wrap container" role="document"><div class="content row"> <main class="main col-md-8" role="main"> <article class="post-256998 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-environment category-energy category-policy-government tag-business-case-for-sustainability tag-clean-energy tag-cleantech tag-climate-change tag-climate-change-policy tag-energy tag-energy-policy tag-government tag-government-policy tag-renewable-energy tag-state-governments"> <header><h1 class="entry-title">A 100% Clean Energy Revolution: Town-by-Town, City-by-City and State-by-State</h1><p class="byline author vcard"><a href="http://www.triplepundit.com/writers/" rel="author" class="fn">by 3p Contributor</a> on <time class="updated" datetime="2017-02-24T02:00:57+00:00">Friday, Feb 24th, 2017</time><a style="color:#ff4500; padding-left:15px; padding-bottom:0; margin-bottom:-4px; font-size:0.9em;" href="http://www.triplepundit.com/category/climate-environment/"> <i class="fa fa-globe" aria-hidden="true"></i> <span style="text-transform:uppercase;">Climate &amp; Environment</span></a></p><div class="entry-share"><div class="row"><div class="col-xs-4 col-sm-2"><div class="share-total"> Share</div></div><div class="col-xs-8 col-sm-10"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-256998" class="share-twitter sd-button share-icon no-text" href="http://www.triplepundit.com/2017/02/clean-energy-revolution/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-256998" class="share-facebook sd-button share-icon no-text" href="http://www.triplepundit.com/2017/02/clean-energy-revolution/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-256998" class="share-linkedin sd-button share-icon no-text" href="http://www.triplepundit.com/2017/02/clean-energy-revolution/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-256998" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.triplepundit.com/2017/02/clean-energy-revolution/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.triplepundit.com/2017/02/clean-energy-revolution/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.triplepundit.com/2017/02/clean-energy-revolution/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></header><div class="entry-content"><p><img class="aligncenter size-full wp-image-257000" src="http://cdn.triplepundit.com/uploads/2017/02/MassachussettsCities.jpg" alt="" width="1024" height="512" srcset="http://cdn.triplepundit.com/wp-content/uploads/2017/02/MassachussettsCities.jpg 1024w, http://cdn.triplepundit.com/wp-content/uploads/2017/02/MassachussettsCities-150x75.jpg 150w, http://cdn.triplepundit.com/wp-content/uploads/2017/02/MassachussettsCities-300x150.jpg 300w, http://cdn.triplepundit.com/wp-content/uploads/2017/02/MassachussettsCities-768x384.jpg 768w, http://cdn.triplepundit.com/wp-content/uploads/2017/02/MassachussettsCities-262x131.jpg 262w, http://cdn.triplepundit.com/wp-content/uploads/2017/02/MassachussettsCities-165x83.jpg 165w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><p><strong>By Leah Y Parks</strong></p><p>In the face of the new administration and the Republican Party’s push to increase support of fossil fuels, there remains significant movement toward a clean-energy future. Local efforts are now poised to drive the country to a 21st-century energy infrastructure, with or without the federal government.</p><p>Joining <a href="http://www.triplepundit.com/2017/01/californias-new-climate-program-steams-ahead-despite-likely-legal-challenges/">California</a>, New York and Hawaii with aggressive <a href="https://www.greenbiz.com/article/new-yorks-plan-reach-50-percent-renewable-energy">clean technology policies</a>, Massachusetts is now considering one of the most transformative energy bills out there.</p><h2>Spotlight on Massachusetts</h2><p>In January, Massachusetts State Reps. Sean Garballey and Marjorie Decker and State Sen. Jamie Eldridge submitted the <a href="https://malegislature.gov/Bills/190/SD1932">100 Percent Renewable Energy Act</a>.</p><p>If passed, Massachusetts will become the first state in the nation with a mandate to achieve 100 percent renewable energy by the year 2050 &#8212; for everything. That includes the energy consumed for electricity, heating and cooling, transportation, and agricultural and industrial uses. It hopes to source enough energy to meet the direct electricity needs of all residents, businesses and other agencies by 2035.</p><p>The bill now has the support of 53 cosponsors in the House and Senate — more than a quarter of all members of the Massachusetts State Legislature.</p><p>“The federal government is moving backward on clean energy, so the states must lead,” said S. David Freeman, a long-time utility CEO at the Los Angeles Department of Water and Power, the New York Power Authority, and the Tennessee Valley Authority. “Massachusetts can show the way by enacting the 100 percent renewable bills and by so doing save consumers millions of dollars in the future with a free fuel energy supply.”</p><p>The nongovernmental organization Environment Massachusetts launched a <a href="http://environmentmassachusetts.org/news/mae/advocates-launch-campaign-100-percent-renewable-energy-massachusetts">campaign</a> to promote a 100 percent renewable Massachusetts and supports the passage of this new legislation.</p><h2>A national push toward renewables</h2><p>Nationally, the umbrella organization <a href="http://www.environmentamerica.org/home">Environment America</a> and its partners are starting additional <a href="http://www.environmentamerica.org/news">campaigns</a> to energize efforts for more states to adopt 100 percent renewable energy policies. They also launched an initiative to persuade America’s colleges and universities to make similar commitments.</p><p>Environment America is not alone in its efforts. <a href="http://thesolutionsproject.org">The Solutions Project</a>, <a href="http://www.sierraclub.org/ready-for-100/cities-ready-for-100">Sierra Club</a> and <a href="http://www.renewables100.org/en/home/">Renewables100 Policy Institute</a> have also initiated campaigns to help educate the public and support our policymakers in implementing these goals.</p><p>Grassroots efforts are no doubt key for promoting energy progress, but economic forces are now also propelling the adoption of clean technologies and are <a href="http://www.triplepundit.com/2016/11/renewables-tech-poised-disrupt-fossil-fuels/">disrupting</a> the fossil fuel industry.</p><p>Improved technology, the massively declining costs of clean technologies, and the zero fuel costs associated with renewable energy are spurring businesses, cities and states to adopt 100 percent renewable energy initiatives.</p><p><a href="http://there100.org">Corporate giants</a> including Google, Goldman Sachs, Nike, General Motors and Walmart have already committed to power their companies with 100 percent renewable energy. And according a survey conducted by GreenBiz this month, the current administration’s policies will likely have <a href="http://www.triplepundit.com/2017/02/trump-no-impact-sustainability/">no impact</a> on the sustainability strategies of companies with revenue streams exceeding $1 billion.</p><p>Cities led by both Democrats and Republicans are becoming 100 percent renewable cities &#8212; not only out of concern for the climate and environment, but also because it makes<a href="http://www.triplepundit.com/2015/12/san-diegos-goal-100-percent-renewable-energy-20-years/"> economic sense</a>.</p><p>Hawaii was the first state in the nation to enact <a href="http://governor.hawaii.gov/newsroom/press-release-governor-ige-signs-bill-setting-100-percent-renewable-energy-goal-in-power-sector/">legislation </a>for 100 percent renewable electricity by 2045. San Diego; Salt Lake City; St. Petersburg, Florida; Greensburg, Kansas; and Georgetown, Texas, are a few of the <a href="http://www.go100percent.org/cms/index.php?id=18">23 American cities</a>, both large and small, that have passed resolutions to adopt 100 percent clean power.</p><p><a href="http://www.ecowatch.com/renewable-energy-solutions-project-2151130342.html">Boon, North Carolina</a>, was the first American city to pass a resolution to completely eliminate fossil fuels for all energy uses &#8212; including electricity, heating and transportation &#8212; by 2050.</p><h2>Both parties understand the business case for clean power</h2><p>The Massachusetts’s <a href="https://malegislature.gov/Bills/190/SD1932">100 Percent Renewable Energy Act</a> summarizes many of the reasons communities are moving to adopt 100 percent policies. The Act points to:</p><ul><li>&#8220;Avoiding pollution of our air, water and land, reduce greenhouse gas emissions, and ultimately eliminate our use of fossil fuels and other polluting and dangerous forms of energy.&#8221;</li><li>&#8220;Increased energy security by reducing our reliance on imported sources of energy and maximizing renewable energy production.&#8221;</li><li>&#8220;Increased economic development by stimulating public and private investments in clean energy and energy efficiency projects.&#8221;</li><li>&#8220;The creation of local jobs by harnessing a skilled workforce, business leadership, and academic institutions to advance new technologies, improve the energy performance of homes and workplaces, and deploy renewable energy across the commonwealth.&#8221;</li><li>&#8220;Improve the quality of life and economic well-being of all Massachusetts residents, with an emphasis on communities and populations that have been disproportionately affected by pollution and high costs under our energy system.&#8221;</li></ul><p>Embracing a renewable energy future is not split down party lines. We are moving in this direction even in places with little support for climate change policy.</p><p>In fact, a <a href="http://www.triplepundit.com/2017/02/bipartisan-governors-trump-renewable-energy/">bipartisan coalition</a> of governors is urging the Donald Trump administration to support clean technologies and modernization of the country’s electric grid for economic reasons.</p><p>“Despite tremendous progress on renewable energy in the past decade, we’ve got much more to do,” said Rob Sargent, program director of Environment America’s energy division. “That’s why we’re counting on our local and state governments, along with businesses, colleges and universities, and other institutions, to lead the way by setting their sights on 100 percent renewable energy.&#8221;</p><p><em>Image credits: 1) Courtesy of The Massachusetts Department of Energy Resources, Available at, https://twitter.com/massdoer </em></p><p><em><span class="">Leah Y Parks is currently an editor for <a class="" href="http://electricitypolicy.com/">ElectricityPolicy.com</a> and Electricity Daily and</span><span class=""> is co-author of the book, “<a href="http://allelectricamerica.com/">All-Electric America: A Climate Solution and the Hopeful Future</a>.”</span><span class=""> </span><span class="">She serves on City of Portland Mayor Ted Wheeler’s Environmental Policy Task Force and has written extensively about innovations in energy storage, smart grid technology, energy infrastructure, and renewable energy.  </span><span class=""> </span><span class="">Ms. Parks holds a Masters of Science degree from Stanford University in Civil and Environmental Engineering and a BA from the University of Wisconsin in International Relations. </span></em></p> <span itemscope itemtype="http://schema.org/Article" class="itempropwp-wrap"><meta itemprop="name" content="A 100% Clean Energy Revolution: Town-by-Town, City-by-City and State-by-State" /><meta itemprop="headline" content="A 100% Clean Energy Revolution: Town-by-Town, City-by-City and State-by-State" /><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.triplepundit.com/2017/02/clean-energy-revolution/"/><meta itemprop="url" content="http://www.triplepundit.com/2017/02/clean-energy-revolution/" /><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.triplepundit.com/wp-content/uploads/2017/02/MassachussettsCities.jpg" /><meta itemprop="width" content="1024"/><meta itemprop="height" content="512"/></span><meta itemprop="author" content="http://www.triplepundit.com/author/triplepundit/" /><meta itemprop="description" content="Local efforts are now poised to drive the country to a 21st-century energy infrastructure, with or without the federal government." /><meta itemprop="datePublished" content="2017-02-24 02:00:57" /><meta itemprop="dateModified" content="2017-02-23 14:27:13" /></span></div><div style="border-top:1px solid #f0f7fc; padding-top:30px; font-size:0.8em;"><style type="text/css">.cat-list-small{margin-top:-20px;margin-bottom:30px}.cat-list-small
li{margin-bottom:0 !important;padding-bottom:10px !important;font-size:1.2em !important}</style><p style="font-size:1.5em;"><a style="color:#ff4500" href="http://www.triplepundit.com/category/climate-environment/"> <i class="fa fa-globe" aria-hidden="true"></i> <span style="text-transform:uppercase;">Climate &amp; Environment</span></a></p><p class="series-sponsor" style="margin-top:-20px;"> Recent headlines from the <strong>4466 articles</strong> in <a href="http://www.triplepundit.com/category/climate-environment/">this category</a>:</p><ul class="cat-list-small"><li><a href="http://www.triplepundit.com/2017/02/clean-energy-revolution/">A 100% Clean Energy Revolution: Town-by-Town, City-by-City and State-by-State</a></li><li><a href="http://www.triplepundit.com/2017/02/new-york-800-percent-solar-growth/">New York Reaps 800 Percent Solar Growth in Five Years</a></li><li><a href="http://www.triplepundit.com/2017/02/thinking-glocally-water-scarcity/">Thinking &#8216;Glocally&#8217; About Water Scarcity: Why We Need to Act Now</a></li></ul></div><div class="author-info"><div class="author-info-inner clearfix"><div class="round"> <img alt='3p Contributor' src='http://cdn.triplepundit.com/wp-content/uploads/2015/09/3p-Contributor_avatar_1443036020-128x128.jpeg' class='avatar avatar-128 photo' height='128' width='128' /></div><p>TriplePundit has published articles from over 1000 contributors. If you'd like to be a guest author, <a href="http://www.triplepundit.com/contact/">please get in touch</a>!</p><p class="twitter"> <img width="24px" class="alignleft" src="http://cdn.triplepundit.com/wp-content/themes/triplepundit-v4/assets/img/twitter_logo_blue.png" >Follow 3p Contributor <a href="http://twitter.com/triplepundit">@triplepundit</a></p></div></div> <footer> </footer> <section id="comments" class="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/clean-energy-revolution/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.triplepundit.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.triplepundit.com%2F2017%2F02%2Fclean-energy-revolution%2F">logged in</a> to post a comment. <a href="/register-for-a-commenting-account/" target="_blank">Register here </a>if you need an account.</p></div> </section> </article> </main> <aside class="sidebar col-md-4" role="complementary"> <section class="widget-1 widget-first widget-odd widget sponsor-slide-3 sponsor-slide"><h3>Our sponsors</h3><div class="responsive-slider" data-spy="responsive-slider" data-autoplay="true" style="width:295px !important; margin:0 auto;"><div class="slides" data-group="slides"><ul><li><div class="slide-body" data-group="slide"><a href="https://www.covanta.com/"><img src="http://cdn.triplepundit.com/wp-content/uploads/2017/02/covanta-logo.png" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://www.whirlpool.com"><img src="http://cdn.triplepundit.com/wp-content/uploads/2016/10/whirlpool-logo-265x95.jpg" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://candafoundation.org"><img src="http://cdn.triplepundit.com/wp-content/uploads/2016/01/CA-logo-265x95.jpg" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://www.sealedair.com"><img src="http://cdn.triplepundit.com/wp-content/uploads/2015/10/rsz_rgb_brandmark-265x95.jpg" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://www.cvshealth.com/"><img src="http://cdn.triplepundit.com/wp-content/uploads/2015/03/spons-CVS1-1-265x95.png" width="295px;" height="95px";></a></div></li></ul></div></div></section><section class="widget-2 widget-even big-ad widget text-33 widget_text"><div class="textwidget"><div id='div-gpt-ad-1426882584463-0' style='height:600px; width:300px; margin:0 auto;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1426882584463-0');});</script> </div></div> </section><section class="widget-3 widget-odd widget text-31 widget_text"><h3>Media Kit Access</h3><div class="textwidget">Would your company like to join our conversation? We offer branded content, twitter chats, event promotion, custom content channels and more. <a href="http://www.triplepundit.com/media-kit/">Learn more</a>.</div> </section><section class="widget-4 widget-even widget mailchimp_daily-3 mailchimp_daily"><h3>Check out our newsletters</h3><div><p>More than 30,000 subscribers get our daily and weekly updates. Join them now.</p><form action="/" method="post"><div class="form-group"> <input type="hidden" name="sage_mc_subscribe" value="yes"> <label class="sr-only" for="sage_mc_email">Email address</label> <input name="sage_mc_email" type="email" class="form-control" id="sage_mc_email" placeholder="Email address"></div><div class="checkbox"> <label> <input type="checkbox" value="1d50d22c4a" name="tblists[]" checked> Weekly Mailing List </label></div><div class="checkbox"> <label> <input type="checkbox" value="9dedefcee3" name="tblists[]" checked> Daily Mailing List </label></div> <button type="submit" class="btn btn-default center-block">Submit</button></form></div></section><section class="widget-5 widget-last widget-odd widget gform_widget-3 gform_widget"><h3>Ready to comment? Register for an account below</h3><div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_12' ><form method='post' enctype='multipart/form-data'  id='gform_12'  action='/2017/02/clean-energy-revolution/'><div class='gform_body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id='field_12_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_12_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_12_1'> <span id='input_12_1_3_container' class='name_first' > <input type='text' name='input_1.3' id='input_12_1_3' value='' aria-label='First name' tabindex='16'  aria-required="true" aria-invalid="false" /> <label for='input_12_1_3' >First</label> </span> <span id='input_12_1_6_container' class='name_last' > <input type='text' name='input_1.6' id='input_12_1_6' value='' aria-label='Last name' tabindex='18'  aria-required="true" aria-invalid="false" /> <label for='input_12_1_6' >Last</label> </span></div></li><li id='field_12_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_12_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container ginput_container_email' id='input_12_2_container'> <span id='input_12_2_1_container' class='ginput_left'> <input class='' type='email' name='input_2' id='input_12_2' value='' tabindex='20'    aria-required="true" aria-invalid="false"/> <label for='input_12_2' >Enter Email</label> </span> <span id='input_12_2_2_container' class='ginput_right'> <input class='' type='email' name='input_2_2' id='input_12_2_2' value='' tabindex='21'   aria-required="true" aria-invalid="false"/> <label for='input_12_2_2' >Confirm Email</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_12_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_3' >Create your username<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_12_3' type='text' value='' class='medium'  tabindex='22'   aria-required="true" aria-invalid="false" /></div></li><li id='field_12_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_4' >Captcha</label><div id='input_12_4' class='ginput_container ginput_recaptcha' data-sitekey='6LfJgCcTAAAAAOHjH3Z5Wf0Q6gYGJoomiN--EBTf'  data-theme='light' ></div></li><li id='field_12_6' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><strong>After submitting this form, you must check your email for your password before logging in.</strong></li><li id='field_12_5' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_5' id='input_12_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Register and log in' tabindex='23' onclick='if(window["gf_submitting_12"]){return false;}  if( !jQuery("#gform_12")[0].checkValidity || jQuery("#gform_12")[0].checkValidity()){window["gf_submitting_12"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} if( !jQuery("#gform_12")[0].checkValidity || jQuery("#gform_12")[0].checkValidity()){window["gf_submitting_12"]=true;}  jQuery("#gform_12").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='12' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_12' value='WyJbXSIsIjNhYTUwMzQ2NzVkODI2NTBjZTM4OGI3MzUyMGZmNDIzIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>if(typeof gf_global=='undefined')var gf_global={"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.triplepundit.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.triplepundit.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render',function(event,formId,currentPage){if(formId==12){}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){});</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render',[12,1])});</script></section> </aside></div></div><div id="follow-footer" class="clearfix"><div id="follow-footer-inner"><h5>Follow Triple Pundit</h5><ul id="follow-footer-links"><li><a href="https://www.facebook.com/triplepundit" id="facebook">Facebook</a></li><li><a href="http://twitter.com/#!/triplepundit" id="twitter">Twitter</a></li><li><a href="http://www.linkedin.com/groups/Triple-Pundit-People-Planet-Profit-1842706" id="linkedin">LinkedIn</a></li></ul></div></div> <footer class="content-info" role="contentinfo"><div class="container"><div class="row"><div class="col-sm-12"><div id="nav-search"><form action="http://www.triplepundit.com/search/" id="cse-search-box" class="form-inline"><div class="form-group"> <input type="hidden" name="cx" value="006381986008893314934:dzkwlyx81kk" /> <input type="hidden" name="cof" value="FORID:10" /> <input type="hidden" name="ie" value="ISO-8859-1" /> <label class="sr-only" for="search-box">Search terms</label> <input type="text" name="q" class="form-control" placeholder="Search our site" id="search-box" /></div> <button class="btn btn-large btn-default" type="submit" name="sa">Search</button></form></div></div></div><div class="row" id="footer-top"><div class="col-md-3 col-md-offset-3"><h3 class="line-header"><span>WORK WITH US</span></h3><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-212432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212432"><a href="http://www.triplepundit.com/about">About 3p</a></li><li id="menu-item-212419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212419"><a href="http://www.triplepundit.com/sponsors/">Advertise with us</a></li><li id="menu-item-212420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212420"><a href="http://www.triplepundit.com/contact/">Contact us</a></li><li id="menu-item-212433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212433"><a href="http://www.triplepundit.com/newsletter">Newsletter</a></li><li id="menu-item-212421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212421"><a href="http://www.triplepundit.com/sponsored-content-policy/">Sponsored content policy</a></li><li id="menu-item-212422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212422"><a href="http://www.triplepundit.com/writers/">Write for us</a></li><li id="menu-item-212423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212423"><a href="http://www.triplepundit.com/privacy-policy/">Privacy policy</a></li><li id="menu-item-212424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212424"><a href="http://www.triplepundit.com/legal/">Legal</a></li><li id="menu-item-212425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212425"><a href="http://www.triplepundit.com/sitemap_index.xml">Sitemap</a></li></ul></div></div><div class="col-md-3"><h3 class="line-header"><span>MEET OUR TEAM</span></h3><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-212426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212426"><a href="http://www.triplepundit.com/author/nick/">Founder: Nick Aster</a></li><li id="menu-item-212427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212427"><a href="http://www.triplepundit.com/author/jennifer-boynton/">Ed in Chief: Jen Boynton</a></li><li id="menu-item-212428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212428"><a href="http://www.triplepundit.com/author/mary-mazzoni/">Editor: Mary Mazzoni</a></li><li id="menu-item-212429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212429"><a href="http://www.triplepundit.com/author/marissa/">Social Media: Marissa Rosen</a></li><li id="menu-item-212430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212430"><a href="http://www.triplepundit.com/author/travis/">Partnerships: Travis Noland</a></li></ul></div></div></div><div class="row"><div id="footer-logos-container"> <section class="widget-1 widget-first widget-odd widget text-28 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><A href="https://www.bcorporation.net/community/triple-pundit-llc"><img src="http://cdn.triplepundit.com/uploads/2016/01/b-corp-logo-1.jpg"></a><br /> TriplePundit is a Certified B Corp.</div></div> </section><section class="widget-2 widget-even widget text-29 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><A href="http://www.climatecare.org"><img src="http://cdn.triplepundit.com/uploads/2016/03/ClimateCare_Logo.jpg"></a><br /> Offsets Provided by ClimateCare. Use our <a href="http://www.triplepundit.com/climatecare-carbon-calculator/">carbon calculator here</a>.</div></div> </section><section class="widget-3 widget-last widget-odd widget text-30 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><A href="https://bayarea.impacthub.net/"><img src="http://cdn.triplepundit.com/uploads/2016/03/hub-logo.jpg"></a><br /> TriplePundit's office is at Impact HUB San Francisco.</div></div> </section></div></div><div id='div-gpt-ad-1426882584463-2' style='width:728px; height:90px; margin:30px auto 0px auto; text-align:center;' class="hidden-sm hidden-xs"> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1426882584463-2');});</script> </div><div class="row"></div></div> </footer> <footer class="copyright"><p>All content &copy; 2009-2017 Triple Pundit</p> </footer> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1390760424308154&ev=PageView&noscript=1&cd[domain]=www.triplepundit.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1390760424308154&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=A+100%25+Clean+Energy+Revolution%3A+Town-by-Town%2C+City-by-City+and+State-by-State&cd[post_id]=256998&cd[content_category]=Climate+%26+Environment%2C+Energy%2C+Policy+%26+Government&cd[domain]=www.triplepundit.com' alt='facebook_pixel'></noscript> <script type="text/javascript">var pys_edd_ajax_events=[];</script> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script><div id="om-ol868ctqs1gzjjkc-holder"></div> <script>var ol868ctqs1gzjjkc,ol868ctqs1gzjjkc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ol868ctqs1gzjjkc_poll(function(){if(window['om_loaded']){if(!ol868ctqs1gzjjkc){ol868ctqs1gzjjkc=new OptinMonsterApp();return ol868ctqs1gzjjkc.init({u:"8347.174659",staging:0,dev:0,beta:0});}}},25);return;}
var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ol868ctqs1gzjjkc=new OptinMonsterApp();ol868ctqs1gzjjkc.init({u:"8347.174659",staging:0,dev:0,beta:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.triplepundit.com\/2017\/02\/clean-energy-revolution\/":256998};</script> <div id="sharing_email" style="display: none;"><form action="/2017/02/clean-energy-revolution/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" /> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="http://cdn.triplepundit.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var gfRecaptchaPoller=setInterval(function(){if(!window.grecaptcha){return;}
renderRecaptcha();clearInterval(gfRecaptchaPoller);},100);</script> <script type="text/javascript">var ol868ctqs1gzjjkc_shortcode=true;</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script> <script type='text/javascript'>var ubermenu_data={"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.4","configurations":["main"],"ajax_url":"https:\/\/www.triplepundit.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.triplepundit.com\/wp-content\/plugins\/ubermenu\/"};</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});</script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list.tribe-events-loop.tribe-event-featured,.tribe-events-list#tribe-events-day.tribe-events-loop.tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar.type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget.tribe-event-featured,.tribe-events-venue-widget.tribe-event-featured,.tribe-mini-calendar-list-wrapper.tribe-event-featured,.tribe-events-adv-list-widget.tribe-event-featured.tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7}</style><script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.6',blog:'8201755',post:'256998',tz:'-8',srv:'www.triplepundit.com'}]);_stq.push(['clickTrackerInit','8201755','256998']);</script> <script type="text/javascript">var omapi_localized={ajax:'https://www.triplepundit.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',nonce:'a7c28c4eed'};</script> <script src="http://maps.googleapis.com/maps/api/js" data-minify="1"></script><script src="http://www.triplepundit.com/wp-content/cache/min/1/58d2b483071c6ae8458d46488746dfdc.js" data-minify="1"></script><script src="http://www.triplepundit.com/wp-content/cache/min/1/8f3f0999a777c8a8dc28510f40b1261c.js" data-minify="1"></script><script src="http://www.triplepundit.com/wp-content/cache/min/1/b569711b58b299382d413b08cb5ab20a.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1487934027 -->