<!doctype html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/2a34b53993728d0d8d4335b05d85ab78.css" data-minify="1"/><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/9c87cfdccf95672cda6d0eca498e5b9e.css" data-minify="1"/><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/f979cf328ff1c895561d78874ad09d9d.css" data-minify="1"/><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/ddcce99df9a6bad805efbafee6309664.css" data-minify="1"/><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="QupGryl4pvqma1te_1XyAzjrozVKsV7owVauNt6mrZ8" /><META name=\"y_key\" content=\"b4c475042d144a1a\" ><link href="https://plus.google.com/115563936384377336432" rel="publisher" /><link rel="alternate" type="application/rss+xml" title="Triple Pundit: People, Planet, Profit Feed" href="http://www.triplepundit.com/feed/"><link rel="icon" href="/images_site/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="/images_site/favicon.ico" type="image/x-icon" /><title>AHCA Is A Disaster For Your Health and Wallet</title><meta name="description" content="The bipartisan Congressional Budget Office has yet to analyze the bill. But analyses by the Wall Street Journal, Kaiser Permanente and AARP indicate that the AHCA will reduce overall healthcare access while also raising health insurance premiums."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.triplepundit.com/2017/05/ahca-disaster-health-wallet/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="AHCA Is A Disaster For Your Health and Wallet" /><meta property="og:description" content="The bipartisan Congressional Budget Office has yet to analyze the bill. But analyses by the Wall Street Journal, Kaiser Permanente and AARP indicate that the AHCA will reduce overall healthcare access while also raising health insurance premiums." /><meta property="og:url" content="http://www.triplepundit.com/2017/05/ahca-disaster-health-wallet/" /><meta property="og:site_name" content="Triple Pundit: People, Planet, Profit" /><meta property="article:publisher" content="https://www.facebook.com/triplepundit" /><meta property="article:author" content="https://www.facebook.com/boomergenerationdiet?fref=ts" /><meta property="article:tag" content="bill roth" /><meta property="article:tag" content="Earth 2017" /><meta property="article:tag" content="government policy" /><meta property="article:tag" content="health" /><meta property="article:tag" content="Health and Wellness" /><meta property="article:tag" content="health care" /><meta property="article:section" content="Healthcare" /><meta property="article:published_time" content="2017-05-08T01:30:28-07:00" /><meta property="article:modified_time" content="2017-05-08T00:15:58-07:00" /><meta property="og:updated_time" content="2017-05-08T00:15:58-07:00" /><meta property="fb:admins" content="857604924" /><meta property="og:image" content="http://cdn.triplepundit.com/wp-content/uploads/2017/05/knee-2253047_1280.jpg" /><meta property="og:image:width" content="768" /><meta property="og:image:height" content="576" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The bipartisan Congressional Budget Office has yet to analyze the bill. But analyses by the Wall Street Journal, Kaiser Permanente and AARP indicate that the AHCA will reduce overall healthcare access while also raising health insurance premiums." /><meta name="twitter:title" content="AHCA Is A Disaster For Your Health and Wallet" /><meta name="twitter:site" content="@triplepundit" /><meta name="twitter:image" content="http://cdn.triplepundit.com/wp-content/uploads/2017/05/knee-2253047_1280.jpg" /><meta name="twitter:creator" content="@earth2017" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//a.optnmstr.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn.triplepundit.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="Triple Pundit: People, Planet, Profit &raquo; AHCA Is A Disaster For Your Health and Wallet Comments Feed" href="http://www.triplepundit.com/2017/05/ahca-disaster-health-wallet/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.triplepundit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=be4f0e8b7f330380ae88c8d97aba8e7c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript' src='http://www.triplepundit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var pys_events = [{"type":"init","name":"1390760424308154","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.triplepundit.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"AHCA Is A Disaster For Your Health and Wallet","post_id":261615,"content_category":"Healthcare, Policy & Government, Society","domain":"www.triplepundit.com"},"delay":0}];
/*  */</script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.3'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='http://a.optnmstr.com/app/js/api.min.js?ver=1.1.7'></script> <link rel='https://api.w.org/' href='http://www.triplepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.triplepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.triplepundit.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.triplepundit.com/?p=261615' /><link rel="alternate" type="application/json+oembed" href="http://www.triplepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.triplepundit.com%2F2017%2F05%2Fahca-disaster-health-wallet%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.triplepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.triplepundit.com%2F2017%2F05%2Fahca-disaster-health-wallet%2F&#038;format=xml" /> <script type='text/javascript'>window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.triplepundit.com/feed/podcast/" /><style id="ubermenu-custom-generated-css">.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active>.ubermenu-target{background:#f0f7fc}.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop{background-color:#f0f7fc;border:1px
solid #7eb7de}.ubermenu .ubermenu-item-239350>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-item-232394>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-item-233776>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-item-241990>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-item-244976>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-target-text{color:#000;font-weight:normal}.ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target:after{color:#000}.john-layout .ubermenu-content-block{position:relative;left:60px;top:-30px;width:80%}.john-layout #menu-item-242309 .ubermenu-content-block, .john-layout .two-lines .ubermenu-content-block{top:-10px}.john-layout.ubermenu-item-level-0 .ubermenu-submenu
li{margin-bottom:-50px !important}.cat-menu .ubermenu-target-description{display:none !important}@media screen and (max-width:959px){@media screen and (max-width: 480px){a.ubermenu-responsive-toggle{font-size:1em !important;color:#000 !important;position:absolute !important;top:-65px !important;right:0px !important;margin-right:0 !important;margin-left:0 !important;padding-left:0 !important}a.navbar-brand{-webkit-background-size:250px 63px;background-size:250px 63px;width:250px;height:80px}}@media screen and (max-width: 320px){a.ubermenu-responsive-toggle{font-size:1em !important;color:#000 !important;position:absolute !important;top:-55px !important;right:0px !important;margin-right:0 !important;margin-left:0 !important;padding-left:0 !important}a.navbar-brand{-webkit-background-size:250px 63px;background-size:200px 50px;width:200px;height:60px}}}.ubermenu .ubermenu-item-layout-icon_right>.ubermenu-target-title{margin-right: .6em;display:inline-block}.ubermenu-sub-indicators .ubermenu-has-submenu-drop > .ubermenu-target.ubermenu-item-layout-icon_top:after, .ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target.ubermenu-item-layout-icon_bottom:after{top:auto;bottom:8px;right:auto;margin-left:-4px}.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom{text-align:center;padding:20px}.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_top > .ubermenu-target-text, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom > .ubermenu-target-text, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom>.ubermenu-icon{text-align:center;display:block;width:100%}.ubermenu .ubermenu-item-layout-icon_top>.ubermenu-icon{padding-bottom:5px}.ubermenu .ubermenu-item-layout-icon_bottom>.ubermenu-icon{padding-top:5px}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.triplepundit.com"><link rel="htt://theeventscalendar.com" href="http://www.triplepundit.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.sd-content
ul{margin:0em
0em 0em 0em !important}</style><style type="text/css">#ubermenu-nav-main-33576-primary_navigation{padding-top:30px;font-family:"ff-tisa-web-pro",serif}.ubermenu-item-level-0{font-size:2.2em}.ubermenu-item-level-0 .ubermenu-submenu{font-size:0.5em !important}.ubermenu-item-level-0 .ubermenu-submenu .ubermenu-target{font-size:1.2em !important}.ubermenu-item-level-0 .ubermenu-submenu
li{position:relative;padding-bottom:30px}.ubermenu-item-level-0 .ubermenu-submenu li
img{margin-right:10px}#ubermenu-nav-main-33576-primary_navigation .ubermenu-item-level-0>a{color:#000;color:#000;font-weight:normal}.ubermenu-custom-content{margin-top:-20px}.ubermenu-custom-content
p{color:#000;padding:5px
0 0 0}.ubermenu-custom-content
.btn{padding-top:0 !important;line-height:100% !important;padding-bottom:5px !important;z-index:10000 !important}.gform_validation_container,
.gform_wrapper .gform_validation_container,
body .gform_wrapper li.gform_validation_container,
body .gform_wrapper .gform_body ul.gform_fields li.gfield.gform_validation_container,
body .gform_wrapper ul.gform_fields
li.gfield.gform_validation_container{display:none !important;position:absolute !important;left:-9000px}.page
.gform_wrapper{margin-bottom:30px}</style> <script>(function(d) {
        var config = {
          kitId: 'xse6syf',
          scriptTimeout: 3000,
          async: true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);</script> <script type='text/javascript'>var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
        googletag.defineSlot('/1000818/big-sidebar', [300, 600], 'div-gpt-ad-1426882584463-0').addService(googletag.pubads());
        googletag.defineSlot('/1000818/BillboardSizeAllPages', [300, 250], 'div-gpt-ad-1426882584463-1').addService(googletag.pubads());
        googletag.defineSlot('/1000818/footer-leader', [728, 90], 'div-gpt-ad-1426882584463-2').addService(googletag.pubads());
        googletag.defineSlot('/1000818/Front-Page-Leaderboard', [728, 90], 'div-gpt-ad-1426882584463-3').addService(googletag.pubads());
        googletag.defineSlot('/1000818/SkyScraper', [160, 600], 'div-gpt-ad-1426882584463-4').addService(googletag.pubads());

                                        googletag.pubads().setTargeting("tags", ["bill-roth", "earth-2017", "government-policy", "health", "health-and-wellness", "health-care"]);
            
    
  googletag.enableServices();
});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1449309-1', 'auto');
  ga('require', 'displayfeatures');
      ga('send', 'pageview', {
      'dimension1':'Bill Roth',
      'dimension2':'Healthcare, Policy &amp; Government, Society',
      'dimension3':'bill roth, Earth 2017, government policy, health, Health and Wellness, health care'
    });</script> </head><body class="post-template-default single single-post postid-261615 single-format-standard tribe-no-js ahca-disaster-health-wallet sidebar-primary show-border"><!--[if lt IE 8]><div class="alert alert-warning"> You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div> <![endif]--><div id="twitter-follow" class="hidden-sm hidden-xs"> <a href="https://twitter.com/triplepundit" class="twitter-follow-button hidden-sm hidden-xs" data-show-count="false" data-size="large">Follow @triplepundit</a></div><div id="twitter-count" class="hidden-sm hidden-xs"> <span>48.1k</span></div><div id='div-gpt-ad-1426882584463-3' style='width:728px; height:90px; margin:0 auto; margin-top:20px;' class="hidden-sm hidden-xs"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-3'); });</script> </div><header class="banner navbar navbar-default navbar-static-top" role="banner"><div class="container"><div class="navbar-header"> <a class="navbar-brand" href="http://www.triplepundit.com/">Triple Pundit: People, Planet, Profit</a></div><nav role="navigation"><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc-primary_navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-33576-primary_navigation"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-33576-primary_navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-33576 ubermenu-loc-primary_navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-right ubermenu-items-align-left ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-33576-primary_navigation" class="ubermenu-nav"><li id="menu-item-212351" class="john-layout ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-has-children ubermenu-item-212351 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Special Series</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-212351 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-252404" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-252404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/building-healthier-communities-aetna/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-50x50.gif" srcset="http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-50x50.gif 50w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-150x150.gif 150w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-300x300.gif 300w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-768x768.gif 768w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-650x650.gif 650w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-262x262.gif 262w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="aetna-icon"  /><span class="ubermenu-target-title ubermenu-target-text">Building Healthier Communities</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p><br />In this four-part mini-series, we’ll unpack how large firms can get down to the grassroots level when it comes to engaging communities around health and wellness.</p><p style="color:#ff4500">Sponsored by Aetna Foundation</p></div></div></li><li id="menu-item-244976" class="two-lines ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-244976 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/waste-management-covanta/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-50x50.gif" srcset="http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-50x50.gif 50w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-150x150.gif 150w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-300x300.gif 300w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-768x768.gif 768w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-650x650.gif 650w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-262x262.gif 262w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="series-icon-covanta"  /><span class="ubermenu-target-title ubermenu-target-text">Your Corporate Guide to Responsible Waste Management</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>In this editorial series in partnership with Covanta Environmental Solutions, we’ll explore steps your company can take to edge closer to zero waste targets.</p><p style="color:#ff4500">Sponsored by Covanta</p></div></div></li><li id="menu-item-241990" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-241990 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/sustainability-whirlpool"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-50x50.png" srcset="http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-50x50.png 50w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-150x150.png 150w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-300x300.png 300w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-768x768.png 768w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-650x650.png 650w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-262x262.png 262w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon-165x165.png 165w, http://cdn.triplepundit.com/wp-content/uploads/2016/10/sustainability-at-home-icon.png 1000w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="sustainability-at-home-icon"  /><span class="ubermenu-target-title ubermenu-target-text">Sustainability at Home and Beyond</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>While changes at home can’t solve the many environmental crises we face today, they can sure help. Through this series, we’ll explore how initiatives like curbside compost pick-up, rebates on compost bins, and efficient appliances can help families reduce their impact without breaking the bank.</p><p style="color:#ff4500">Sponsored by Whirlpool Corporation</p></div></div></li><li id="menu-item-233776" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-233776 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/cotton-sustainability-c-and-a-foundation/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-50x50.png" srcset="http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-50x50.png 50w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-150x150.png 150w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-300x300.png 300w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-768x768.png 768w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-650x650.png 650w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2-262x262.png 262w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/farm-factory-v2.png 1000w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="farm-factory-v2"  /><span class="ubermenu-target-title ubermenu-target-text">Social Impacts in Apparel</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Despite decades -- centuries even -- of global efforts, slavery can still be found not just on the high seas, but around the world and throughout various supply chains. Through this series on forced labor, sponsored by C&A Foundation, we’ll explore many different types of bonded and forced labor and highlight industries where this practice is alive and well today.</p><p style="color:#ff4500">Sponsored by C&A Foundation</p></div></div></li><li id="menu-item-239350" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-239350 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/black-lives-matter-corporate/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-50x50.png" srcset="http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-50x50.png 50w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-150x150.png 150w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-300x300.png 300w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-768x768.png 768w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-650x650.png 650w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-262x262.png 262w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series-165x165.png 165w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/BLM-series.png 1000w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="blm-series"  /><span class="ubermenu-target-title ubermenu-target-text">Black Lives Matter and Beyond</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>In this series we examine how companies should respond to national controversy like police violence and the BLM movement to best support employees and how can companies work to improve equality by increasing diversity in their ranks directly.</p><p style="color:#ff4500">Sponsored by Symantec</p></div></div></li><li id="menu-item-232394" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-232394 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/CVS-healthy-americans/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-50x50.png" srcset="http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-50x50.png 50w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-150x150.png 150w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-300x300.png 300w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-768x768.png 768w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-650x650.png 650w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-262x262.png 262w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series-165x165.png 165w, http://cdn.triplepundit.com/wp-content/uploads/2016/09/health-series.png 1000w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="health-series"  /><span class="ubermenu-target-title ubermenu-target-text">Are Americans Getting Healthier?</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Advances in medical science and healthcare mean Americans are living longer than ever. But lifestyle choices can hold us back. We'll take a look at whole health and how we can continue to improve.</p><p style="color:#ff4500">Sponsored by CVS Health</p></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-259215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-259215 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-259215 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-259220" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-259220 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://events.sustainablebrands.com/sb17det/?utm_source=3p&#038;utm_medium=Banners&#038;utm_campaign=MediaPartner"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2015/08/SB-logo-v-sm-lockup-01-50x50.jpg" width="50" height="50" alt="SB-logo-v-sm-lockup-01"  /><span class="ubermenu-target-title ubermenu-target-text">Sustainable Brands 2017: Detroit (3p Discount code: NWMP3pSB17det)</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Sustainable Brands is the largest peer community of global business leaders committed to brand value creation through sustainability-led innovation. SB’17 Detroit brings brand leaders together to ‘Redefine the Good Life’.  Please use 3p discount code <strong> NWMP3pSB17det</strong>. [<a href="http://events.sustainablebrands.com/sb17det/?utm_source=3p&utm_medium=Banners&utm_campaign=MediaPartner">REGISTER HERE</a>]</p><p style="color:#ff4500">May 22-25: Detroit</p></div></div></li><li id="menu-item-259221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-259221 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.sustainatopia.com/register"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2014/09/sustainatopia-50x50.jpg" width="50" height="50" alt="sustainatopia"  /><span class="ubermenu-target-title ubermenu-target-text">Sustainatopia (3p discount code &#8220;TP15&#8221;)</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Both a conference and a broad-ranging festival, SUSTAINATOPIA brings together the global ecosystem of social, financial and environmental sustainability & impact. [<a href="http://www.sustainatopia.com/register">REGISTER HERE</a>] Us code TP15 for 15% off</p><p style="color:#ff4500">May 7-10: San Francisco</p></div></div></li><li id="menu-item-259223" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-259223 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://goo.gl/ewC3Gj"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/03/big-50x50.png" width="50" height="50" alt="big"  /><span class="ubermenu-target-title ubermenu-target-text">Conscious Company Global Leadership Forum</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>This forum is about the experience — an intimate, curated group of leaders discussing what matters most to each of their journeys, their companies, and the greater good of the world. [<a href="http://consciouscompanymedia.com/forum/?utm_source=triple_pundit&utm_campaign=spring_2017&utm_medium=banner">REGISTER HERE</a>]</p><p style="color:#ff4500">June 7-9: San Francisco</p></div></div></li><li id="menu-item-259224" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-259224 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://summit.greensportsalliance.org/register/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/03/green-sports-50x50.png" width="50" height="50" alt="green-sports"  /><span class="ubermenu-target-title ubermenu-target-text">Green Sports Alliance Summit 2017</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>"PLAY GREENER: Engaging Fans, Athletes & Communities", focused on mobilizing members and partners to bring about positive environmental and social impact across their fan-base and surrounding communities. [<a href="http://summit.greensportsalliance.org/register/">REGISTER HERE</a>]</p><p style="color:#ff4500">June 27-29: Sacramento</p></div></div></li><li id="menu-item-259225" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-259225 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://isosgroup.com/sustainability-training/global-reporting-standards/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2014/09/conf-isos-square-1.png" width="40" height="40" alt="conf-isos-square"  /><span class="ubermenu-target-title ubermenu-target-text">GRI Certified Training for Sustainability Reporting +CDP!</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Learn how to use the new GRI Standards including how to manage the reporting process, assess an organization’s significant impacts, select report topics and performance measures, and follow best practices for developing top-quality sustainability reports. [<a href="http://isosgroup.com/sustainability-training/global-reporting-standards/">REGISTER HERE</a>]</p><p style="color:#ff4500">May 17-19: New York</p></div></div></li><li id="menu-item-259226" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-259226 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.solveclimatechange.com/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/03/CvCC1-50x50.png" width="50" height="50" alt="CvCC1"  /><span class="ubermenu-target-title ubermenu-target-text">Companies vs Climate Change: Europe and USA Events.</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>An event series whose mission it is to bring together companies from around the world to discuss climate change and how they can work together to address it most impactfully. Now building sponsorship and registration. [<a href="http://www.solveclimatechange.com/">INFO HERE</a>]</p><p style="color:#ff4500">Oct & Dec: Brussels & Miami</p></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-216185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-216185 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.triplepundit.com/podium/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">3p Podium</span></a></li><li id="menu-item-254698" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-254698 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.triplepundit.com/media-kit-access/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Media Kit</span></a></li></ul></nav></nav></div> </header><div class="wrap container" role="document"><div class="content row"> <main class="main col-md-8" role="main"> <article class="post-261615 post type-post status-publish format-standard has-post-thumbnail hentry category-healthcare category-policy-government category-people-society tag-bill-roth tag-earth-2017 tag-government-policy tag-health tag-health-and-wellness tag-health-care"> <header><h1 class="entry-title">AHCA Is A Disaster For Your Health and Wallet</h1><p class="byline author vcard"><a href="http://boomerdietbook.com" rel="author" class="fn">by Bill Roth</a> on <time class="updated" datetime="2017-05-08T01:30:28+00:00">Monday, May 8th, 2017</time><a style="color:#ff4500; padding-left:15px; padding-bottom:0; margin-bottom:-4px; font-size:0.9em;" href="http://www.triplepundit.com/category/industry-verticals/healthcare/"> <span style="text-transform:uppercase;">Healthcare</span></a></p><div class="entry-share"><div class="row"><div class="col-xs-4 col-sm-2"><div class="share-total"> Share</div></div><div class="col-xs-8 col-sm-10"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-261615" class="share-twitter sd-button share-icon no-text" href="http://www.triplepundit.com/2017/05/ahca-disaster-health-wallet/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-261615" class="share-facebook sd-button share-icon no-text" href="http://www.triplepundit.com/2017/05/ahca-disaster-health-wallet/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-261615" class="share-linkedin sd-button share-icon no-text" href="http://www.triplepundit.com/2017/05/ahca-disaster-health-wallet/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-261615" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.triplepundit.com/2017/05/ahca-disaster-health-wallet/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.triplepundit.com/2017/05/ahca-disaster-health-wallet/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.triplepundit.com/2017/05/ahca-disaster-health-wallet/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></header><div class="entry-content"><p><img class="alignnone size-full wp-image-261669" src="http://cdn.triplepundit.com/wp-content/uploads/2017/05/knee-2253047_1280.jpg" alt="" width="768" height="576" srcset="http://cdn.triplepundit.com/wp-content/uploads/2017/05/knee-2253047_1280.jpg 768w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/knee-2253047_1280-150x113.jpg 150w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/knee-2253047_1280-300x225.jpg 300w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/knee-2253047_1280-262x197.jpg 262w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/knee-2253047_1280-165x124.jpg 165w" sizes="(max-width: 768px) 100vw, 768px" /></p><p>The American Health Care Act (AHCA) narrowly passed the Republican House of Representatives on Thursday. The bipartisan Congressional Budget Office has yet to analyze how this bill will impact human health and insurance costs.</p><p>But analyses by the Wall Street Journal, Kaiser Permanente and AARP indicate that the AHCA will reduce overall healthcare access while also raising health insurance premiums.</p><h2>How the AHCA will hurt you and your loved ones</h2><p>Four groups of people will pay the highest price from the passage of the AHCA, these three analyses found:</p><p><strong>50- to 64-year-olds:</strong> The AHCA empowers insurance companies to charge people 50 to 64 years of age six times the premium charged to a millennia,<a href="http://blog.aarp.org/2017/04/28/macarthur-amendment-to-ahca-means-higher-premiums-for-age-and-pre-existing-conditions/" target="_blank" rel="noopener noreferrer"> according to AARP</a>. <a href="http://kff.org/interactive/tax-credits-under-the-affordable-care-act-vs-replacement-proposal-interactive-map/" target="_blank" rel="noopener noreferrer">Kaiser Permanente projects</a> that people in this age group could see their healthcare premiums soar from as low as $1,000 per year to over $40,000 a year.</p><p><strong>Children:</strong> <a href="http://www.nccp.org/topics/childpoverty.html" target="_blank" rel="noopener noreferrer">Twenty-one percent of our nation’s children live in poverty</a>. That fact is shocking enough. The AHCA strips them of Medicaid funds. <a href="http://www.thedailybeast.com/cheats/2017/05/04/medicaid-cuts-in-trumpcare-affect-special-education?via=desktop&amp;source=copyurl" target="_blank" rel="noopener noreferrer">It also slashes funding for children needing special education assistance</a>.</p><p><strong>People with pre-existing conditions:</strong> The AHCA allows insurance companies to price discriminate against those with pre-existing conditions. People with cancer, for example, may see their care leap to unaffordable levels.</p><p>But you do not have to have cancer or a heart condition to quality for having a pre-existing condition. <a href="http://time.com/money/4763609/pre-existing-conditions-ahca/" target="_blank" rel="noopener noreferrer">The pre-existing conditions that an insurance company can use to raise health insurance premiums include</a>:</p><ul><li>Pregnancy or expectant parent (includes men)</li><li>Sleep apnea</li><li>Arthritis</li><li>Diabetes</li><li>Anxiety</li><li>Acid reflux or heart burn</li><li>Asthma</li><li>High cholesterol</li><li>Lyme disease (so a bug bite can rob you of affordable health care)</li></ul><p>AARP calculates that annual health insurance premiums can soar to over $27,000 annually for people with one of 50 pre-existing conditions.</p><p><strong>Working Americans:</strong> The AHCA allows states and companies to gut the services provided through an employer insurance plan. It frees companies from having to provide insurance for prescription drugs, hospitalization and maternity care.</p><h2>Who wins under the AHCA</h2><p>The AHCA does lower taxes by approximately $600 billion. But most of us will not see a dime of this tax cut. Here is how the AHCA lowers taxes:</p><ul><li>Eliminates a 3.8 percent tax on capital gains, dividends, and interest income for families earning $250,000 or more per year.</li><li>Eliminates a 0.90 percent wage tax on income in excess of $250,000.</li><li>Eliminates taxes on health insurance companies, pharmaceutical companies and medical device manufacturers.</li></ul><p>These tax cuts, and other provisions in the AHCA, mean gains for these groups:</p><ol><li><strong>People who do not want to buy health insurance.</strong> The Obamacare mandate of requiring everyone to either buy health insurance or pay a penalty would be eliminated under the AHCA. This reduces the insurance pool size, making insurance more expensive for the rest of us. It also means that when the uninsured do need health care, they will seek free or subsidized care at the local emergency center.</li><li><strong>Employers seeking to reduce health care costs.</strong> By stripping out covered benefits like maternity care, the AHCA empowers companies to cut healthcare costs by cutting health benefits.</li></ol><h2>Two steps that can prevent an AHCA health and financial disaster</h2><p>The AHCA will not improve America’s health. It will not reduce healthcare costs. It is a political overstep in response to the Affordable Health Care Act (Obamacare) that promoted health but not affordability.</p><p>There is a path for achieving both universal, quality health care and affordability.</p><p>The first step is to reform the insurance system that empowers drug companies and healthcare providers with monopoly and oligopoly pricing powers. We do not buy car, home or life insurance through monopolies. Why are we buying health insurance through a system defined by rising prices, complex pricing, complex contract terms and claim denials handled by the insurance company?</p><p>Secondly, Americans must adopt a healthier lifestyle. Our lifestyles are driving healthcare costs to record levels. We are in a <a href="http://www.earth2017.com/new-cdc-report-documents-weight-crisis/" target="_blank" rel="noopener noreferrer">national weight crisis that has created an obesity and diabetes epidemic</a>. Our lifestyles are a recipe for heart disease and cancer.</p><p>The two solutions to rising healthcare costs are both in our hands.</p><p>We must put politics aside and vote for candidates who support health insurance industry reform.</p><p>We must also take control of our own health.</p><p>Vote and act, or suffer the consequences of the American Health Care Act.</p><p><em>Image credit: <a href="https://pixabay.com/en/knee-x-ray-medical-anatomy-2253047/">Pixabay</a></em></p> <span itemscope itemtype="http://schema.org/Article" class="itempropwp-wrap"><meta itemprop="name" content="AHCA Is A Disaster For Your Health and Wallet" /><meta itemprop="headline" content="AHCA Is A Disaster For Your Health and Wallet" /><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.triplepundit.com/2017/05/ahca-disaster-health-wallet/"/><meta itemprop="url" content="http://www.triplepundit.com/2017/05/ahca-disaster-health-wallet/" /><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.triplepundit.com/wp-content/uploads/2017/05/knee-2253047_1280.jpg" /><meta itemprop="width" content="768"/><meta itemprop="height" content="576"/></span><meta itemprop="author" content="http://www.triplepundit.com/author/bill-roth/" /><meta itemprop="description" content="The bipartisan Congressional Budget Office has yet to analyze the bill. But analyses by the Wall Street Journal, Kaiser Permanente and AARP indicate that the AHCA will reduce overall healthcare access while also raising health insurance premiums." /><meta itemprop="datePublished" content="2017-05-08 01:30:28" /><meta itemprop="dateModified" content="2017-05-08 00:15:58" /></span></div><div style="border-top:1px solid #f0f7fc; padding-top:30px; font-size:0.8em;"><style type="text/css">.cat-list-small{margin-top:-20px;margin-bottom:30px}.cat-list-small
li{margin-bottom:0 !important;padding-bottom:10px !important;font-size:1.2em !important}</style><p style="font-size:1.5em;"><a style="color:#ff4500" href="http://www.triplepundit.com/category/industry-verticals/healthcare/"> <span style="text-transform:uppercase;">Healthcare</span></a></p><p class="series-sponsor" style="margin-top:-20px;"> Recent headlines from the <strong>226 articles</strong> in <a href="http://www.triplepundit.com/category/industry-verticals/healthcare/">this category</a>:</p><ul class="cat-list-small"><li><a href="http://www.triplepundit.com/2017/05/ahca-disaster-health-wallet/">AHCA Is A Disaster For Your Health and Wallet</a></li><li><a href="http://www.triplepundit.com/2017/05/policy-points-business-can-address-healthcare-regulations-pay-equity/">Policy Points: How Business Can Address Healthcare, Regulations and Pay Equity</a></li><li><a href="http://www.triplepundit.com/2017/05/pork-producer-smithfield-eyes-human-organ-market/">Pork Producer Smithfield Eyes the Human Organ Market</a></li></ul></div><div class="author-info"><div class="author-info-inner clearfix"><div class="round"> <img alt='' src='http://2.gravatar.com/avatar/2571515058d47248cdb522e6d4e407b1?s=128&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/2571515058d47248cdb522e6d4e407b1?s=256&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-128 photo' height='128' width='128' /></div><p>Founder of Earth 2017. Author of <a href="http://www.amazon.com/The-Boomer-Generation-Diet-Weight/dp/1517484243">The Boomer Generation Diet: Lose Weight. Have Fun. Live More</a> that Jen Boynton, Editor in Chief of Triple Pundit , says  is "Written in Bill Roth's lovable, relatable tone. A must read for any Boomer who is looking to jumpstart their health and have fun at the same time. I hope my parents read it. "</p><p class="twitter"> <img width="24px" class="alignleft" src="http://cdn.triplepundit.com/wp-content/themes/triplepundit-v4/assets/img/twitter_logo_blue.png" >Follow Bill Roth <a href="http://twitter.com/earth2017">@earth2017</a></p></div></div> <footer> </footer> <section id="comments" class="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/ahca-disaster-health-wallet/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.triplepundit.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.triplepundit.com%2F2017%2F05%2Fahca-disaster-health-wallet%2F">logged in</a> to post a comment. <a href="/register-for-a-commenting-account/" target="_blank">Register here </a>if you need an account.</p></div> </section> </article> </main> <aside class="sidebar col-md-4" role="complementary"> <section class="widget-1 widget-first widget-odd widget sponsor-slide-3 widget_sponsor-slide"><h3>Our sponsors</h3><div class="responsive-slider" data-spy="responsive-slider" data-autoplay="true" style="width:295px !important; margin:0 auto;"><div class="slides" data-group="slides"><ul><li><div class="slide-body" data-group="slide"><a href="https://www.aetna.com/about-us/corporate-responsibility.html"><img src="http://cdn.triplepundit.com/wp-content/uploads/2017/04/aetna-logo.gif" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="https://www.covanta.com/"><img src="http://cdn.triplepundit.com/wp-content/uploads/2017/02/covanta-logo.png" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://www.whirlpool.com"><img src="http://cdn.triplepundit.com/wp-content/uploads/2016/10/whirlpool-logo-265x95.jpg" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://candafoundation.org"><img src="http://cdn.triplepundit.com/wp-content/uploads/2016/01/CA-logo-265x95.jpg" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://www.sealedair.com"><img src="http://cdn.triplepundit.com/wp-content/uploads/2015/10/rsz_rgb_brandmark-265x95.jpg" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://www.cvshealth.com/"><img src="http://cdn.triplepundit.com/wp-content/uploads/2015/03/spons-CVS1-1-265x95.png" width="295px;" height="95px";></a></div></li></ul></div></div></section><section class="widget-2 widget-even big-ad widget text-33 widget_text"><div class="textwidget"><div id='div-gpt-ad-1426882584463-0' style='height:600px; width:300px; margin:0 auto;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-0'); });</script> </div></div> </section><section class="widget-3 widget-odd widget text-31 widget_text"><h3>Media Kit Access</h3><div class="textwidget">Would your company like to join our conversation? We offer branded content, twitter chats, event promotion, custom content channels and more. <a href="http://www.triplepundit.com/media-kit/">Learn more</a>.</div> </section><section class="widget-4 widget-even widget mailchimp_daily-3 widget_mailchimp_daily"><h3>Check out our newsletters</h3><div><p>More than 30,000 subscribers get our daily and weekly updates. Join them now.</p><form action="/" method="post"><div class="form-group"> <input type="hidden" name="sage_mc_subscribe" value="yes"> <label class="sr-only" for="sage_mc_email">Email address</label> <input name="sage_mc_email" type="email" class="form-control" id="sage_mc_email" placeholder="Email address"></div><div class="checkbox"> <label> <input type="checkbox" value="1d50d22c4a" name="tblists[]" checked> Weekly Mailing List </label></div><div class="checkbox"> <label> <input type="checkbox" value="9dedefcee3" name="tblists[]" checked> Daily Mailing List </label></div> <button type="submit" class="btn btn-default center-block">Submit</button></form></div></section><section class="widget-5 widget-last widget-odd widget gform_widget-3 gform_widget"><h3>Ready to comment? Register for an account below</h3><div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_12' ><form method='post' enctype='multipart/form-data'  id='gform_12'  action='/2017/05/ahca-disaster-health-wallet/'><div class='gform_body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id='field_12_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_12_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_12_1'> <span id='input_12_1_3_container' class='name_first' > <input type='text' name='input_1.3' id='input_12_1_3' value='' aria-label='First name' tabindex='16'  aria-required="true" aria-invalid="false" /> <label for='input_12_1_3' >First</label> </span> <span id='input_12_1_6_container' class='name_last' > <input type='text' name='input_1.6' id='input_12_1_6' value='' aria-label='Last name' tabindex='18'  aria-required="true" aria-invalid="false" /> <label for='input_12_1_6' >Last</label> </span></div></li><li id='field_12_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_12_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container ginput_container_email' id='input_12_2_container'> <span id='input_12_2_1_container' class='ginput_left'> <input class='' type='email' name='input_2' id='input_12_2' value='' tabindex='20'    aria-required="true" aria-invalid="false"/> <label for='input_12_2' >Enter Email</label> </span> <span id='input_12_2_2_container' class='ginput_right'> <input class='' type='email' name='input_2_2' id='input_12_2_2' value='' tabindex='21'   aria-required="true" aria-invalid="false"/> <label for='input_12_2_2' >Confirm Email</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_12_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_3' >Create your username<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_12_3' type='text' value='' class='medium'  tabindex='22'   aria-required="true" aria-invalid="false" /></div></li><li id='field_12_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_4' >Captcha</label><div id='input_12_4' class='ginput_container ginput_recaptcha' data-sitekey='6LfJgCcTAAAAAOHjH3Z5Wf0Q6gYGJoomiN--EBTf'  data-theme='light' ></div></li><li id='field_12_6' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><strong>After submitting this form, you must check your email for your password before logging in.</strong></li><li id='field_12_5' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_5' id='input_12_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Register and log in' tabindex='23' onclick='if(window["gf_submitting_12"]){return false;}  if( !jQuery("#gform_12")[0].checkValidity || jQuery("#gform_12")[0].checkValidity()){window["gf_submitting_12"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} if( !jQuery("#gform_12")[0].checkValidity || jQuery("#gform_12")[0].checkValidity()){window["gf_submitting_12"]=true;}  jQuery("#gform_12").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='12' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_12' value='WyJbXSIsIjNhYTUwMzQ2NzVkODI2NTBjZTM4OGI3MzUyMGZmNDIzIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.triplepundit.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.triplepundit.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 12) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [12, 1]) } );</script></section> </aside></div></div><div id="follow-footer" class="clearfix"><div id="follow-footer-inner"><h5>Follow Triple Pundit</h5><ul id="follow-footer-links"><li><a href="https://www.facebook.com/triplepundit" id="facebook">Facebook</a></li><li><a href="http://twitter.com/#!/triplepundit" id="twitter">Twitter</a></li><li><a href="http://www.linkedin.com/groups/Triple-Pundit-People-Planet-Profit-1842706" id="linkedin">LinkedIn</a></li></ul></div></div> <footer class="content-info" role="contentinfo"><div class="container"><div class="row"><div class="col-sm-12"><div id="nav-search"><form action="http://www.triplepundit.com/search/" id="cse-search-box" class="form-inline"><div class="form-group"> <input type="hidden" name="cx" value="006381986008893314934:dzkwlyx81kk" /> <input type="hidden" name="cof" value="FORID:10" /> <input type="hidden" name="ie" value="ISO-8859-1" /> <label class="sr-only" for="search-box">Search terms</label> <input type="text" name="q" class="form-control" placeholder="Search our site" id="search-box" /></div> <button class="btn btn-large btn-default" type="submit" name="sa">Search</button></form></div></div></div><div class="row" id="footer-top"><div class="col-md-3 col-md-offset-3"><h3 class="line-header"><span>WORK WITH US</span></h3><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-212432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212432"><a href="http://www.triplepundit.com/about">About 3p</a></li><li id="menu-item-212419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212419"><a href="http://www.triplepundit.com/sponsors/">Advertise with us</a></li><li id="menu-item-212420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212420"><a href="http://www.triplepundit.com/contact/">Contact us</a></li><li id="menu-item-212433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212433"><a href="http://www.triplepundit.com/newsletter">Newsletter</a></li><li id="menu-item-212421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212421"><a href="http://www.triplepundit.com/sponsored-content-policy/">Sponsored content policy</a></li><li id="menu-item-212422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212422"><a href="http://www.triplepundit.com/writers/">Write for us</a></li><li id="menu-item-212423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212423"><a href="http://www.triplepundit.com/privacy-policy/">Privacy policy</a></li><li id="menu-item-212424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212424"><a href="http://www.triplepundit.com/legal/">Legal</a></li><li id="menu-item-212425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212425"><a href="http://www.triplepundit.com/sitemap_index.xml">Sitemap</a></li></ul></div></div><div class="col-md-3"><h3 class="line-header"><span>MEET OUR TEAM</span></h3><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-212426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212426"><a href="http://www.triplepundit.com/author/nick/">Founder: Nick Aster</a></li><li id="menu-item-212427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212427"><a href="http://www.triplepundit.com/author/jennifer-boynton/">Ed in Chief: Jen Boynton</a></li><li id="menu-item-212428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212428"><a href="http://www.triplepundit.com/author/mary-mazzoni/">Editor: Mary Mazzoni</a></li><li id="menu-item-212429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212429"><a href="http://www.triplepundit.com/author/marissa/">Social Media: Marissa Rosen</a></li><li id="menu-item-212430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212430"><a href="http://www.triplepundit.com/author/travis/">Partnerships: Travis Noland</a></li></ul></div></div></div><div class="row"><div id="footer-logos-container"> <section class="widget-1 widget-first widget-odd widget text-28 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><A href="https://www.bcorporation.net/community/triple-pundit-llc"><img src="http://cdn.triplepundit.com/uploads/2016/01/b-corp-logo-1.jpg"></a><br /> TriplePundit is a Certified B Corp.</div></div> </section><section class="widget-2 widget-even widget text-29 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><A href="http://www.climatecare.org"><img src="http://cdn.triplepundit.com/uploads/2016/03/ClimateCare_Logo.jpg"></a><br /> Offsets Provided by ClimateCare. Use our <a href="http://www.triplepundit.com/climatecare-carbon-calculator/">carbon calculator here</a>.</div></div> </section><section class="widget-3 widget-last widget-odd widget text-30 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><A href="https://bayarea.impacthub.net/"><img src="http://cdn.triplepundit.com/uploads/2016/03/hub-logo.jpg"></a><br /> TriplePundit's office is at Impact HUB San Francisco.</div></div> </section></div></div><div id='div-gpt-ad-1426882584463-2' style='width:728px; height:90px; margin:30px auto 0px auto; text-align:center;' class="hidden-sm hidden-xs"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-2'); });</script> </div><div class="row"></div></div> </footer> <footer class="copyright"><p>All content &copy; 2009-2017 Triple Pundit</p> </footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1390760424308154&ev=PageView&noscript=1&cd[domain]=www.triplepundit.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1390760424308154&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=AHCA+Is+A+Disaster+For+Your+Health+and+Wallet&cd[post_id]=261615&cd[content_category]=Healthcare%2C+Policy+%26+Government%2C+Society&cd[domain]=www.triplepundit.com' alt='facebook_pixel'></noscript> <script type="text/javascript">/*  */
		var pys_edd_ajax_events = [];
		/*  */</script> <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script><div id="om-ol868ctqs1gzjjkc-holder"></div><script>var ol868ctqs1gzjjkc,ol868ctqs1gzjjkc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ol868ctqs1gzjjkc_poll(function(){if(window['om_loaded']){if(!ol868ctqs1gzjjkc){ol868ctqs1gzjjkc=new OptinMonsterApp();return ol868ctqs1gzjjkc.init({"u":"8347.174659","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ol868ctqs1gzjjkc=new OptinMonsterApp();ol868ctqs1gzjjkc.init({"u":"8347.174659","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.triplepundit.com\/2017\/05\/ahca-disaster-health-wallet\/":261615};</script> <div id="sharing_email" style="display: none;"><form action="/2017/05/ahca-disaster-health-wallet/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script> <img style="float: right; display: none" class="loading" src="http://www.triplepundit.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );</script> <script type="text/javascript">var ol868ctqs1gzjjkc_shortcode = true;</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script> <script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?ver=be4f0e8b7f330380ae88c8d97aba8e7c'></script> <script type='text/javascript'>/*  */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.4","configurations":["main"],"ajax_url":"https:\/\/www.triplepundit.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.triplepundit.com\/wp-content\/plugins\/ubermenu\/"};
/*  */</script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.4'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-includes/js/comment-reply.min.js?ver=be4f0e8b7f330380ae88c8d97aba8e7c'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/modernizr.min.js'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/scripts.min.js?c11a108ea796ae7798508610d472033b'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/jquery.event.move.js'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/responsive-slider.min.js'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-includes/js/wp-embed.min.js?ver=be4f0e8b7f330380ae88c8d97aba8e7c'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.2'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.2'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=be4f0e8b7f330380ae88c8d97aba8e7c'></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7}</style><script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'8201755',post:'261615',tz:'-7',srv:'www.triplepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '8201755', '261615' ]);</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.triplepundit.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '1d0ae7afa3' };</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1494232261 -->