<!doctype html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/9b4ec8188f21518989717d5c4061d99a.css" data-minify="1"/><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/0bd28b2fe5728f84db0b42b031d6b94a.css" data-minify="1"/><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/c839e36510801124ce6fbe7e2d3914c3.css" data-minify="1"/><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/f6ac620e44a7ad265cfac7873610708f.css" data-minify="1"/><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="QupGryl4pvqma1te_1XyAzjrozVKsV7owVauNt6mrZ8" /><META name=\"y_key\" content=\"b4c475042d144a1a\" ><link href="https://plus.google.com/115563936384377336432" rel="publisher" /><link rel="alternate" type="application/rss+xml" title="Triple Pundit: People, Planet, Profit Feed" href="http://www.triplepundit.com/feed/"><link rel="icon" href="/images_site/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="/images_site/favicon.ico" type="image/x-icon" /><title>EPA Administrator Met Privately with Dow Chemical CEO Before Reversing Pesticide Ban</title><meta name="description" content="The EPA scored much criticism when it reversed a ban on the pesticide chlorpyrifos in March. Even low exposure to chlorpyrifos has been shown to cause developmental delays in children. Now it turns out EPA head Scott Pruitt met with the CEO of Dow Chemical, a manufacturer of the pesticide, a few weeks before the policy reversal."/><link rel="canonical" href="http://www.triplepundit.com/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="EPA Administrator Met Privately with Dow Chemical CEO Before Reversing Pesticide Ban" /><meta property="og:description" content="The EPA scored much criticism when it reversed a ban on the pesticide chlorpyrifos in March. Even low exposure to chlorpyrifos has been shown to cause developmental delays in children. Now it turns out EPA head Scott Pruitt met with the CEO of Dow Chemical, a manufacturer of the pesticide, a few weeks before the policy reversal." /><meta property="og:url" content="http://www.triplepundit.com/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/" /><meta property="og:site_name" content="Triple Pundit: People, Planet, Profit" /><meta property="article:publisher" content="https://www.facebook.com/triplepundit" /><meta property="article:tag" content="Dow" /><meta property="article:tag" content="DOW Chemical" /><meta property="article:tag" content="Environmental Protection Agency" /><meta property="article:tag" content="epa" /><meta property="article:tag" content="Leon Kaye" /><meta property="article:tag" content="NRDC" /><meta property="article:tag" content="pesticides" /><meta property="article:tag" content="Scott Pruitt" /><meta property="article:section" content="Climate &amp; Environment" /><meta property="article:published_time" content="2017-06-29T03:00:08-07:00" /><meta property="article:modified_time" content="2017-06-28T16:38:48-07:00" /><meta property="og:updated_time" content="2017-06-28T16:38:48-07:00" /><meta property="fb:admins" content="857604924" /><meta property="og:image" content="http://cdn.triplepundit.com/wp-content/uploads/2017/06/A-Dow-Chemical-Plant-in-Freeport-TX.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="430" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The EPA scored much criticism when it reversed a ban on the pesticide chlorpyrifos in March. Even low exposure to chlorpyrifos has been shown to cause developmental delays in children. Now it turns out EPA head Scott Pruitt met with the CEO of Dow Chemical, a manufacturer of the pesticide, a few weeks before the policy reversal." /><meta name="twitter:title" content="EPA Administrator Met Privately with Dow Chemical CEO Before Reversing Pesticide Ban" /><meta name="twitter:site" content="@triplepundit" /><meta name="twitter:image" content="http://cdn.triplepundit.com/wp-content/uploads/2017/06/A-Dow-Chemical-Plant-in-Freeport-TX.jpg" /><meta name="twitter:creator" content="@leonkaye" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//a.optnmstr.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn.triplepundit.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="Triple Pundit: People, Planet, Profit &raquo; EPA Administrator Met Privately with Dow Chemical CEO Before Reversing Pesticide Ban Comments Feed" href="http://www.triplepundit.com/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.triplepundit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e2a33118655d072d0d2f6404ba3edc86"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript' src='http://www.triplepundit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var pys_events = [{"type":"init","name":"1390760424308154","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.triplepundit.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"EPA Administrator Met Privately with Dow Chemical CEO Before Reversing Pesticide Ban","post_id":265012,"content_category":"Climate & Environment, Food & Agriculture, Policy & Government","domain":"www.triplepundit.com"},"delay":0}];
/*  */</script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.5.2'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='http://a.optnmstr.com/app/js/api.min.js?ver=1.2.0'></script> <link rel='https://api.w.org/' href='http://www.triplepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.triplepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.triplepundit.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.triplepundit.com/?p=265012' /><link rel="alternate" type="application/json+oembed" href="http://www.triplepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.triplepundit.com%2F2017%2F06%2Fepa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.triplepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.triplepundit.com%2F2017%2F06%2Fepa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban%2F&#038;format=xml" /> <script type='text/javascript'>window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.triplepundit.com/feed/podcast/" /><style id="ubermenu-custom-generated-css">.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active>.ubermenu-target{background:#f0f7fc}.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop{background-color:#f0f7fc;border:1px
solid #7eb7de}.ubermenu .ubermenu-item-244976>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-item-241990>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-target-text{color:#000;font-weight:normal}.ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target:after{color:#000}.john-layout .ubermenu-content-block{position:relative;left:60px;top:-30px;width:80%}.john-layout #menu-item-242309 .ubermenu-content-block, .john-layout .two-lines .ubermenu-content-block{top:-10px}.john-layout.ubermenu-item-level-0 .ubermenu-submenu
li{margin-bottom:-50px !important}.cat-menu .ubermenu-target-description{display:none !important}@media screen and (max-width:959px){@media screen and (max-width: 480px){a.ubermenu-responsive-toggle{font-size:1em !important;color:#000 !important;position:absolute !important;top:-65px !important;right:0px !important;margin-right:0 !important;margin-left:0 !important;padding-left:0 !important}a.navbar-brand{-webkit-background-size:250px 63px;background-size:250px 63px;width:250px;height:80px}}@media screen and (max-width: 320px){a.ubermenu-responsive-toggle{font-size:1em !important;color:#000 !important;position:absolute !important;top:-55px !important;right:0px !important;margin-right:0 !important;margin-left:0 !important;padding-left:0 !important}a.navbar-brand{-webkit-background-size:250px 63px;background-size:200px 50px;width:200px;height:60px}}}.ubermenu .ubermenu-item-layout-icon_right>.ubermenu-target-title{margin-right: .6em;display:inline-block}.ubermenu-sub-indicators .ubermenu-has-submenu-drop > .ubermenu-target.ubermenu-item-layout-icon_top:after, .ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target.ubermenu-item-layout-icon_bottom:after{top:auto;bottom:8px;right:auto;margin-left:-4px}.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom{text-align:center;padding:20px}.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_top > .ubermenu-target-text, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom > .ubermenu-target-text, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom>.ubermenu-icon{text-align:center;display:block;width:100%}.ubermenu .ubermenu-item-layout-icon_top>.ubermenu-icon{padding-bottom:5px}.ubermenu .ubermenu-item-layout-icon_bottom>.ubermenu-icon{padding-top:5px}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.triplepundit.com"><link rel="https://theeventscalendar.com" href="http://www.triplepundit.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.sd-content
ul{margin:0em
0em 0em 0em !important}</style><style type="text/css">#ubermenu-nav-main-33576-primary_navigation{padding-top:30px;font-family:"ff-tisa-web-pro",serif}.ubermenu-item-level-0{font-size:2.2em}.ubermenu-item-level-0 .ubermenu-submenu{font-size:0.5em !important}.ubermenu-item-level-0 .ubermenu-submenu .ubermenu-target{font-size:1.2em !important}.ubermenu-item-level-0 .ubermenu-submenu
li{position:relative;padding-bottom:30px}.ubermenu-item-level-0 .ubermenu-submenu li
img{margin-right:10px}#ubermenu-nav-main-33576-primary_navigation .ubermenu-item-level-0>a{color:#000;color:#000;font-weight:normal}.ubermenu-custom-content{margin-top:-20px}.ubermenu-custom-content
p{color:#000;padding:5px
0 0 0}.ubermenu-custom-content
.btn{padding-top:0 !important;line-height:100% !important;padding-bottom:5px !important;z-index:10000 !important}.gform_validation_container,
.gform_wrapper .gform_validation_container,
body .gform_wrapper li.gform_validation_container,
body .gform_wrapper .gform_body ul.gform_fields li.gfield.gform_validation_container,
body .gform_wrapper ul.gform_fields
li.gfield.gform_validation_container{display:none !important;position:absolute !important;left:-9000px}.page
.gform_wrapper{margin-bottom:30px}</style> <script>(function(d) {
        var config = {
          kitId: 'xse6syf',
          scriptTimeout: 3000,
          async: true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);</script> <script type='text/javascript'>var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
        googletag.defineSlot('/1000818/big-sidebar', [300, 600], 'div-gpt-ad-1426882584463-0').addService(googletag.pubads());
        googletag.defineSlot('/1000818/BillboardSizeAllPages', [300, 250], 'div-gpt-ad-1426882584463-1').addService(googletag.pubads());
        googletag.defineSlot('/1000818/footer-leader', [728, 90], 'div-gpt-ad-1426882584463-2').addService(googletag.pubads());
        googletag.defineSlot('/1000818/Front-Page-Leaderboard', [728, 90], 'div-gpt-ad-1426882584463-3').addService(googletag.pubads());
        googletag.defineSlot('/1000818/SkyScraper', [160, 600], 'div-gpt-ad-1426882584463-4').addService(googletag.pubads());

                                        googletag.pubads().setTargeting("tags", ["dow", "dow-chemical", "environmental-protection-agency", "epa", "leon-kaye", "nrdc", "pesticides", "scott-pruitt"]);
            
    
  googletag.enableServices();
});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1449309-1', 'auto');
  ga('require', 'displayfeatures');
      ga('send', 'pageview', {
      'dimension1':'Leon Kaye',
      'dimension2':'Climate &amp; Environment, Food &amp; Agriculture, Policy &amp; Government',
      'dimension3':'Dow, DOW Chemical, Environmental Protection Agency, epa, Leon Kaye, NRDC, pesticides, Scott Pruitt'
    });</script> </head><body class="post-template-default single single-post postid-265012 single-format-standard tribe-no-js epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban sidebar-primary show-border"><!--[if lt IE 8]><div class="alert alert-warning"> You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div> <![endif]--><div id="twitter-follow" class="hidden-sm hidden-xs"> <a href="https://twitter.com/triplepundit" class="twitter-follow-button hidden-sm hidden-xs" data-show-count="false" data-size="large">Follow @triplepundit</a></div><div id="twitter-count" class="hidden-sm hidden-xs"> <span>48.8k</span></div><div id='div-gpt-ad-1426882584463-3' style='width:728px; height:90px; margin:0 auto; margin-top:20px;' class="hidden-sm hidden-xs"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-3'); });</script> </div><header class="banner navbar navbar-default navbar-static-top" role="banner"><div class="container"><div class="navbar-header"> <a class="navbar-brand" href="http://www.triplepundit.com/">Triple Pundit: People, Planet, Profit</a></div><nav role="navigation"><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc-primary_navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-33576-primary_navigation"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-33576-primary_navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-33576 ubermenu-loc-primary_navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-right ubermenu-items-align-left ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-33576-primary_navigation" class="ubermenu-nav"><li id="menu-item-212351" class="john-layout ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-has-children ubermenu-item-212351 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Special Series</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-212351 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-252404" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-252404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/building-healthier-communities-aetna/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-50x50.gif" srcset="http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-50x50.gif 50w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-150x150.gif 150w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-300x300.gif 300w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-768x768.gif 768w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-650x650.gif 650w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-262x262.gif 262w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="aetna-icon"  /><span class="ubermenu-target-title ubermenu-target-text">Building Healthier Communities</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p><br />In this four-part mini-series, we’ll unpack how large firms can get down to the grassroots level when it comes to engaging communities around health and wellness.</p><p style="color:#ff4500">Sponsored by Aetna Foundation</p></div></div></li><li id="menu-item-244976" class="two-lines ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-244976 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/waste-management-covanta/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-50x50.gif" srcset="http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-50x50.gif 50w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-150x150.gif 150w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-300x300.gif 300w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-768x768.gif 768w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-650x650.gif 650w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-262x262.gif 262w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="series-icon-covanta"  /><span class="ubermenu-target-title ubermenu-target-text">Your Corporate Guide to Responsible Waste Management</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>In this editorial series in partnership with Covanta Environmental Solutions, we’ll explore steps your company can take to edge closer to zero waste targets.</p><p style="color:#ff4500">Sponsored by Covanta</p></div></div></li><li id="menu-item-241990" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-241990 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/responsible-forestry-procter-and-gamble/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-50x50.jpg" srcset="http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-50x50.jpg 50w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-150x150.jpg 150w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-300x300.jpg 300w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-262x262.jpg 262w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-165x165.jpg 165w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry.jpg 339w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="series-icon-forestry"  /><span class="ubermenu-target-title ubermenu-target-text">Responsible Forestry</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>In this series sponsored by Procter and Gamble, we’ll explore what it means to practice “responsible forestry” and how trailblazing companies can lead the way.</p><p style="color:#ff4500">Sponsored by Procter & Gamble</p></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-259215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-259215 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-259215 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-259221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-259221 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.commitforum.com/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/06/cr-icon-50x50.png" width="50" height="50" alt="cr-icon"  /><span class="ubermenu-target-title ubermenu-target-text">The COMMIT!Forum</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Brands Taking Stands:
The Role of the CR Practitioner as Companies Make Their Voices Heard [<a href="http://www.commitforum.com/">REGISTER HERE</a>]</p><p style="color:#ff4500">Oct 11-12: Washington, DC</p></div></div></li><li id="menu-item-259224" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-259224 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://summit.greensportsalliance.org/register/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/03/green-sports-50x50.png" width="50" height="50" alt="green-sports"  /><span class="ubermenu-target-title ubermenu-target-text">Green Sports Alliance Summit 2017</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>"PLAY GREENER: Engaging Fans, Athletes & Communities", focused on mobilizing members and partners to bring about positive environmental and social impact across their fan-base and surrounding communities. [<a href="http://summit.greensportsalliance.org/register/">REGISTER HERE</a>]</p><p style="color:#ff4500">June 27-29: Sacramento</p></div></div></li><li id="menu-item-259226" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-259226 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.solveclimatechange.com/"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/03/CvCC1-50x50.png" width="50" height="50" alt="CvCC1"  /><span class="ubermenu-target-title ubermenu-target-text">Companies vs Climate Change: Europe and USA Events.</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>An event series whose mission it is to bring together companies from around the world to discuss climate change and how they can work together to address it most impactfully. Now building sponsorship and registration. [<a href="http://www.solveclimatechange.com/">INFO HERE</a>]</p><p style="color:#ff4500">Oct & Dec: Brussels & Miami</p></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-216185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-216185 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.triplepundit.com/podium/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">CSRwire</span></a></li><li id="menu-item-254698" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-254698 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.triplepundit.com/3blmedia/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">3BL Media</span></a></li></ul></nav></nav></div> </header><div class="wrap container" role="document"><div class="content row"> <main class="main col-md-8" role="main"> <article class="post-265012 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-environment category-food-agriculture category-policy-government tag-dow tag-dow-chemical tag-environmental-protection-agency tag-epa tag-leon-kaye tag-nrdc tag-pesticides tag-scott-pruitt"> <header><h1 class="entry-title">EPA Administrator Met Privately with Dow Chemical CEO Before Reversing Pesticide Ban</h1><p class="byline author vcard"><a href="http://www.triplepundit.com/author/leon-kaye/" rel="author" class="fn">by Leon Kaye</a> on <time class="updated" datetime="2017-06-29T03:00:08+00:00">Thursday, Jun 29th, 2017</time><a style="color:#ff4500; padding-left:15px; padding-bottom:0; margin-bottom:-4px; font-size:0.9em;" href="http://www.triplepundit.com/category/climate-environment/"> <i class="fa fa-globe" aria-hidden="true"></i> <span style="text-transform:uppercase;">Climate &amp; Environment</span></a></p><div class="entry-share"><div class="row"><div class="col-xs-4 col-sm-2"><div class="share-total"> Share</div></div><div class="col-xs-8 col-sm-10"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-265012" class="share-twitter sd-button share-icon no-text" href="http://www.triplepundit.com/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-265012" class="share-facebook sd-button share-icon no-text" href="http://www.triplepundit.com/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-265012" class="share-linkedin sd-button share-icon no-text" href="http://www.triplepundit.com/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-265012" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.triplepundit.com/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.triplepundit.com/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.triplepundit.com/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></header><div class="entry-content"> <figure id="attachment_265013" style="width: 640px" class="wp-caption aligncenter"><img class="size-full wp-image-265013" src="http://cdn.triplepundit.com/wp-content/uploads/2017/06/A-Dow-Chemical-Plant-in-Freeport-TX.jpg" alt="Dow Chemical, Scott Pruitt, EPA, Environmental Protection Agency, pesticides, Leon Kaye" width="640" height="430" srcset="http://cdn.triplepundit.com/wp-content/uploads/2017/06/A-Dow-Chemical-Plant-in-Freeport-TX.jpg 640w, http://cdn.triplepundit.com/wp-content/uploads/2017/06/A-Dow-Chemical-Plant-in-Freeport-TX-150x101.jpg 150w, http://cdn.triplepundit.com/wp-content/uploads/2017/06/A-Dow-Chemical-Plant-in-Freeport-TX-300x202.jpg 300w, http://cdn.triplepundit.com/wp-content/uploads/2017/06/A-Dow-Chemical-Plant-in-Freeport-TX-262x176.jpg 262w, http://cdn.triplepundit.com/wp-content/uploads/2017/06/A-Dow-Chemical-Plant-in-Freeport-TX-165x111.jpg 165w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">A Dow Chemical Plant in Freeport, TX</figcaption></figure><p>According to the <a href="https://apnews.com/2350d7be5e24469ab445089bf663cdcb">Associated Press</a>, Environmental Protection Agency (EPA) Administrator Scott Pruitt met privately with Dow Chemical’s CEO Andrew Liveris during an early March conference held in Houston. Less than three weeks later, Pruitt <a href="https://www.nytimes.com/2017/03/29/us/politics/epa-insecticide-chlorpyrifos.html">announced</a> that he would <a href="https://www.epa.gov/sites/production/files/2017-03/documents/chlorpyrifos3b_order_denying_panna_and_nrdc27s_petitition_to_revoke_tolerances.pdf">deny a petition</a> filed to prohibit Dow’s chlorpyrifos pesticide from being sprayed on agricultural products.</p><p>When the EPA made its final decision on chlorpyrifos March 29, the Natural Resources Defense Council (NRDC) attacked the ban reversal, insisting that the pesticide has links to the increased risk of behavioral problems and learning disabilities in children. “Pruitt’s decision contradicts the guidance from experts within the agency itself, reflecting a stark refusal to follow the science,” the NRDC said in a terse <a href="https://www.nrdc.org/experts/miriam-rotkin-ellman/trump-epa-rejects-pesticide-ban-threatening-kids-health">public statement</a> that same day.</p><p>The NRDC has long maintained that exposure to low levels of the pesticide comprises a serious <a href="https://www.nrdc.org/chlorpyrifos">public health threat</a>.</p><p>Despite Pruitt’s reversal, the EPA still publicly disclosures risks related to chlorpyrifos, which has been used for agricultural and other uses since 1965. Dow has marketed the chemical, branded as Lorsban, <a href="http://www.dow.com/en-us/about-dow/dows-growth-story/going-global-and-the-first-era-of-commercialization">since 1972</a>. The EPA <a href="https://www.epa.gov/ingredients-used-pesticide-products/chlorpyrifos">acknowledges</a> that high doses of the pesticide can overstimulate the central nervous system, cause symptoms such as nausea and dizziness and in high doses can lead to respiratory paralysis and even death.</p><p>But even though there is evidence that residues of chlorpyrifos on food and in drinking water have appeared exceeding the safety standards set by the U.S. Food, Drug and Cosmetics Act (FFDCA), the EPA <a href="https://www.epa.gov/ingredients-used-pesticide-products/revised-human-health-risk-assessment-chlorpyrifos">defended</a> its March decision. “No-spray buffers around surface water bodies,” as well as reductions in overall agricultural use, were enough to reduce the “environmental burden” of chlorpyrifos.</p><p>“We will continue to review the science addressing neurodevelopmental effects of chlorpyrifos as part of the ongoing registration review,” concluded the EPA, noting that it had until October 1, 2022 to amend this decision.</p><p>Dow Chemical, in addition to <a href="https://www.aphis.usda.gov/wildlife_damage/nwrc/publications/06pubs/linz061.pdf">some scientists</a> at the U.S. Department of Agriculture (USDA) insist that exposure to chlorpyrifos at levels set by the EPA is safe. &#8220;Dow AgroSciences remains confident that authorized uses of chlorpyrifos products offer wide margins of protection for human health and safety,&#8221; spokesman David Sousa told <a href="http://www.cnn.com/2017/03/30/health/epa-chlorpyrifos-decision/index.html">CNN</a> in late March. &#8220;This is the right decision for farmers who, in about 100 countries, rely on the effectiveness of chlorpyrifos to protect more than 50 crops.&#8221;</p><p>Incidentally, last month Dow was named as one of the EPA’s “<a href="http://www.nasdaq.com/press-release/dow-receives-2017-us-epa-safer-choice-partner-of-the-year-award-20170516-00680">Safer Choice Partner of the Year</a>” for its “increasing confidence in chemical technology” and being at the “forefront” of developing sustainable and safer alternatives” to other chemicals on the market.</p><p>Discussion over the science of whether exposure to chlorpyrifos is safe or risky notwithstanding, what is more than just raising eyebrows is yet another example of the Trump Administration’s cozy relationship with selective leaders of the U.S. business community. The EPA has strenuously denied that chlorpyrifos was a topic of discussion between Pruitt and Liveris, but some observers are not buying that line.</p><p>One who objects to the administration&#8217;s actions around the time Pruitt and the EPA reached a decision on chlorpyrifos is Rhett Jones of the tech blog <a href="http://gizmodo.com/epa-head-met-with-ceo-of-dow-before-rejecting-ban-of-do-1796471483">Gizmodo</a>. Jones pointed out that when Trump signed an executive order declaring that for every new regulation created, two must be eliminated, Liveris was the recipient of one of the pens used at the signing ceremony. Dow also reportedly <a href="http://www.politifact.com/truth-o-meter/statements/2017/jan/21/sean-spicer/trump-had-biggest-inaugural-crowd-ever-metrics-don/">donated $1 million</a> to Trump’s inauguration fund. Not that this administration cares about how it conducts itself, but once again, the optics look bad – especially when considering that when the EPA was asked about the decision in April, a spokesperson for the agency <a href="http://www.latimes.com/business/la-fi-epa-pesticide-dow-20170627-story.html">denied</a> any such meeting occurred in the first place.</p><p><em>Image credit: Roy Luck/<a href="https://www.flickr.com/photos/royluck/27990221901">Flickr</a></em></p> <span itemscope itemtype="http://schema.org/Article" class="itempropwp-wrap"><meta itemprop="name" content="EPA Administrator Met Privately with Dow Chemical CEO Before Reversing Pesticide Ban" /><meta itemprop="headline" content="EPA Administrator Met Privately with Dow Chemical CEO Before Reversing Pesticide Ban" /><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.triplepundit.com/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/"/><meta itemprop="url" content="http://www.triplepundit.com/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/" /><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.triplepundit.com/wp-content/uploads/2017/06/A-Dow-Chemical-Plant-in-Freeport-TX.jpg" /><meta itemprop="width" content="640"/><meta itemprop="height" content="430"/></span><meta itemprop="author" content="http://www.triplepundit.com/author/leon-kaye/" /><meta itemprop="description" content="The EPA scored much criticism when it reversed a ban on the pesticide chlorpyrifos in March. Even low exposure to chlorpyrifos has been shown to cause developmental delays in children.  Now it turns out EPA head Scott Pruitt met with the CEO of Dow Chemical, a manufacturer of the pesticide, a few weeks before the policy reversal. " /><meta itemprop="datePublished" content="2017-06-29 03:00:08" /><meta itemprop="dateModified" content="2017-06-28 16:38:48" /></span></div><div style="border-top:1px solid #f0f7fc; padding-top:30px; font-size:0.8em;"><style type="text/css">.cat-list-small{margin-top:-20px;margin-bottom:30px}.cat-list-small
li{margin-bottom:0 !important;padding-bottom:10px !important;font-size:1.2em !important}</style><p style="font-size:1.5em;"><a style="color:#ff4500" href="http://www.triplepundit.com/category/climate-environment/"> <i class="fa fa-globe" aria-hidden="true"></i> <span style="text-transform:uppercase;">Climate &amp; Environment</span></a></p><p class="series-sponsor" style="margin-top:-20px;"> Recent headlines from the <strong>4697 articles</strong> in <a href="http://www.triplepundit.com/category/climate-environment/">this category</a>:</p><ul class="cat-list-small"><li><a href="http://www.triplepundit.com/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/">EPA Administrator Met Privately with Dow Chemical CEO Before Reversing Pesticide Ban</a></li><li><a href="http://www.triplepundit.com/2017/06/dreamliner-linchpin-for-klms-emission-reductions-goals/">Dreamliner &#8212;  the Linchpin for KLM’s Emission Reductions Goals</a></li><li><a href="http://www.triplepundit.com/2017/06/madagascar-waterless-toilet-may-provide-global-solution/">In Madagascar, A Waterless Toilet May Provide a Global Solution</a></li></ul></div><div class="author-info"><div class="author-info-inner clearfix"><div class="round"> <img alt='' src='http://0.gravatar.com/avatar/05013821f5f184ce6326b39bb8a42d7a?s=128&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/05013821f5f184ce6326b39bb8a42d7a?s=256&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-128 photo' height='128' width='128' /></div><p>Based in Fresno, California, Leon Kaye is a business writer and strategic communications specialist. He has also been featured in <a href="http://www.theguardian.com/profile/leon-kaye"> The Guardian</a>, <a href="http://www.sustainablebrands.com/user/79655"> Sustainable Brands</a> and <a href="http://cleantechnica.com/author/leon/">CleanTechnica</a>. When he has time, he shares his thoughts on his own site, <a href="http://greengopost.com/">GreenGoPost.com</a>. Contact him at <a href="mailto:leon@greengopost.com?subject=Triple%20Pundit%20inquiry" target="_blank">leon@greengopost.com</a>. You can also reach out via Twitter <a href="http://twitter.com/leonkaye">(@LeonKaye)</a> and Instagram <a href="http://web.stagram.com/n/greengopost/">(GreenGoPost)</a>.</p><p class="twitter"> <img width="24px" class="alignleft" src="http://cdn.triplepundit.com/wp-content/themes/triplepundit-v4/assets/img/twitter_logo_blue.png" >Follow Leon Kaye <a href="http://twitter.com/leonkaye">@leonkaye</a></p></div></div> <footer> </footer> <section id="comments" class="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.triplepundit.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.triplepundit.com%2F2017%2F06%2Fepa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban%2F">logged in</a> to post a comment. <a href="/register-for-a-commenting-account/" target="_blank">Register here </a>if you need an account.</p></div> </section> </article> </main> <aside class="sidebar col-md-4" role="complementary"> <section class="widget-1 widget-first widget-odd widget sponsor-slide-3 widget_sponsor-slide"><h3>Our sponsors</h3><div class="responsive-slider" data-spy="responsive-slider" data-autoplay="true" style="width:295px !important; margin:0 auto;"><div class="slides" data-group="slides"><ul><li><div class="slide-body" data-group="slide"><a href="https://www.aetna.com/about-us/corporate-responsibility.html"><img src="http://cdn.triplepundit.com/wp-content/uploads/2017/04/aetna-logo.gif" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="https://www.covanta.com/"><img src="http://cdn.triplepundit.com/wp-content/uploads/2017/02/covanta-logo.png" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://www.whirlpool.com"><img src="http://cdn.triplepundit.com/wp-content/uploads/2016/10/whirlpool-logo-265x95.jpg" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://candafoundation.org"><img src="http://cdn.triplepundit.com/wp-content/uploads/2016/01/CA-logo-265x95.jpg" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://www.sealedair.com"><img src="http://cdn.triplepundit.com/wp-content/uploads/2015/10/rsz_rgb_brandmark-265x95.jpg" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://www.cvshealth.com/"><img src="http://cdn.triplepundit.com/wp-content/uploads/2015/03/spons-CVS1-1-265x95.png" width="295px;" height="95px";></a></div></li></ul></div></div></section><section class="widget-2 widget-even big-ad widget text-33 widget_text"><div class="textwidget"><div id='div-gpt-ad-1426882584463-0' style='height:600px; width:300px; margin:0 auto;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-0'); });</script> </div></div> </section><section class="widget-3 widget-odd widget text-31 widget_text"><h3>Media Kit Access</h3><div class="textwidget">Would your company like to join our conversation? We offer branded content, twitter chats, event promotion, custom content channels and more. <a href="http://www.triplepundit.com/media-kit/">Learn more</a>.</div> </section><section class="widget-4 widget-even widget mailchimp_daily-3 widget_mailchimp_daily"><h3>Check out our newsletters</h3><div><p>More than 30,000 subscribers get our daily and weekly updates. Join them now.</p><form action="/" method="post"><div class="form-group"> <input type="hidden" name="sage_mc_subscribe" value="yes"> <label class="sr-only" for="sage_mc_email">Email address</label> <input name="sage_mc_email" type="email" class="form-control" id="sage_mc_email" placeholder="Email address"></div><div class="checkbox"> <label> <input type="checkbox" value="1d50d22c4a" name="tblists[]" checked> Weekly Mailing List </label></div><div class="checkbox"> <label> <input type="checkbox" value="9dedefcee3" name="tblists[]" checked> Daily Mailing List </label></div> <button type="submit" class="btn btn-default center-block">Submit</button></form></div></section><section class="widget-5 widget-last widget-odd widget gform_widget-3 gform_widget"><h3>Ready to comment? Register for an account below</h3><div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_12' ><form method='post' enctype='multipart/form-data'  id='gform_12'  action='/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/'><div class='gform_body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id='field_12_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_12_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_12_1'> <span id='input_12_1_3_container' class='name_first' > <input type='text' name='input_1.3' id='input_12_1_3' value='' aria-label='First name' tabindex='16'  aria-required="true" aria-invalid="false" /> <label for='input_12_1_3' >First</label> </span> <span id='input_12_1_6_container' class='name_last' > <input type='text' name='input_1.6' id='input_12_1_6' value='' aria-label='Last name' tabindex='18'  aria-required="true" aria-invalid="false" /> <label for='input_12_1_6' >Last</label> </span></div></li><li id='field_12_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_12_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container ginput_container_email' id='input_12_2_container'> <span id='input_12_2_1_container' class='ginput_left'> <input class='' type='email' name='input_2' id='input_12_2' value='' tabindex='20'    aria-required="true" aria-invalid="false"/> <label for='input_12_2' >Enter Email</label> </span> <span id='input_12_2_2_container' class='ginput_right'> <input class='' type='email' name='input_2_2' id='input_12_2_2' value='' tabindex='21'   aria-required="true" aria-invalid="false"/> <label for='input_12_2_2' >Confirm Email</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_12_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_3' >Create your username<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_12_3' type='text' value='' class='medium'  tabindex='22'   aria-required="true" aria-invalid="false" /></div></li><li id='field_12_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_4' >Captcha</label><div id='input_12_4' class='ginput_container ginput_recaptcha' data-sitekey='6LfJgCcTAAAAAOHjH3Z5Wf0Q6gYGJoomiN--EBTf'  data-theme='light' ></div></li><li id='field_12_6' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><strong>After submitting this form, you must check your email for your password before logging in.</strong></li><li id='field_12_5' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_5' id='input_12_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Register and log in' tabindex='23' onclick='if(window["gf_submitting_12"]){return false;}  if( !jQuery("#gform_12")[0].checkValidity || jQuery("#gform_12")[0].checkValidity()){window["gf_submitting_12"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} if( !jQuery("#gform_12")[0].checkValidity || jQuery("#gform_12")[0].checkValidity()){window["gf_submitting_12"]=true;}  jQuery("#gform_12").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='12' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_12' value='WyJbXSIsIjNhYTUwMzQ2NzVkODI2NTBjZTM4OGI3MzUyMGZmNDIzIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.triplepundit.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.triplepundit.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 12) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [12, 1]) } );</script></section> </aside></div></div><div id="follow-footer" class="clearfix"><div id="follow-footer-inner"><h5>Follow Triple Pundit</h5><ul id="follow-footer-links"><li><a href="https://www.facebook.com/triplepundit" id="facebook">Facebook</a></li><li><a href="http://twitter.com/#!/triplepundit" id="twitter">Twitter</a></li><li><a href="http://www.linkedin.com/groups/Triple-Pundit-People-Planet-Profit-1842706" id="linkedin">LinkedIn</a></li></ul></div></div> <footer class="content-info" role="contentinfo"><div class="container"><div class="row"><div class="col-sm-12"><div id="nav-search"><form action="http://www.triplepundit.com/search/" id="cse-search-box" class="form-inline"><div class="form-group"> <input type="hidden" name="cx" value="006381986008893314934:dzkwlyx81kk" /> <input type="hidden" name="cof" value="FORID:10" /> <input type="hidden" name="ie" value="ISO-8859-1" /> <label class="sr-only" for="search-box">Search terms</label> <input type="text" name="q" class="form-control" placeholder="Search our site" id="search-box" /></div> <button class="btn btn-large btn-default" type="submit" name="sa">Search</button></form></div></div></div><div class="row" id="footer-top"><div class="col-md-3 col-md-offset-3"><h3 class="line-header"><span>WORK WITH US</span></h3><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-212432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212432"><a href="http://www.triplepundit.com/about">About 3p</a></li><li id="menu-item-212419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212419"><a href="http://www.triplepundit.com/sponsors/">Advertise with us</a></li><li id="menu-item-212420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212420"><a href="http://www.triplepundit.com/contact/">Contact us</a></li><li id="menu-item-212433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212433"><a href="http://www.triplepundit.com/newsletter">Newsletter</a></li><li id="menu-item-212421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212421"><a href="http://www.triplepundit.com/sponsored-content-policy/">Sponsored content policy</a></li><li id="menu-item-212422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212422"><a href="http://www.triplepundit.com/writers/">Write for us</a></li><li id="menu-item-212423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212423"><a href="http://www.triplepundit.com/privacy-policy/">Privacy policy</a></li><li id="menu-item-212424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212424"><a href="http://www.triplepundit.com/legal/">Legal</a></li><li id="menu-item-212425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212425"><a href="http://www.triplepundit.com/sitemap_index.xml">Sitemap</a></li></ul></div></div><div class="col-md-3"><h3 class="line-header"><span>MEET OUR TEAM</span></h3><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-212426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212426"><a href="http://www.triplepundit.com/author/nick/">Founder: Nick Aster</a></li><li id="menu-item-212427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212427"><a href="http://www.triplepundit.com/author/jennifer-boynton/">Ed in Chief: Jen Boynton</a></li><li id="menu-item-212429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212429"><a href="http://www.triplepundit.com/author/marissa/">Social Media: Marissa Rosen</a></li></ul></div></div></div><div class="row"><div id="footer-logos-container"> <section class="widget-1 widget-first widget-odd widget text-28 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><A href="http://www.3blmedia.com"><img  src="http://cdn.triplepundit.com/wp-content/uploads/2017/06/3bm-media-3p.jpg" ></a><br /> TriplePundit is a part of <a href="http://www.3blmedia.com">3BL Media</a>.</div></div> </section><section class="widget-2 widget-even widget text-29 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><A href="http://www.climatecare.org"><img src="http://cdn.triplepundit.com/uploads/2016/03/ClimateCare_Logo.jpg"></a><br /> Offsets Provided by ClimateCare. Use our <a href="http://www.triplepundit.com/climatecare-carbon-calculator/">carbon calculator here</a>.</div></div> </section><section class="widget-3 widget-last widget-odd widget text-30 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><A href="https://bayarea.impacthub.net/"><img src="http://cdn.triplepundit.com/uploads/2016/03/hub-logo.jpg"></a><br /> TriplePundit's office is at Impact HUB San Francisco.</div></div> </section></div></div><div id='div-gpt-ad-1426882584463-2' style='width:728px; height:90px; margin:30px auto 0px auto; text-align:center;' class="hidden-sm hidden-xs"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-2'); });</script> </div><div class="row"></div></div> </footer> <footer class="copyright"><p>All content &copy; 2009-2017 Triple Pundit</p> </footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1390760424308154&ev=PageView&noscript=1&cd[domain]=www.triplepundit.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1390760424308154&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=EPA+Administrator+Met+Privately+with+Dow+Chemical+CEO+Before+Reversing+Pesticide+Ban&cd[post_id]=265012&cd[content_category]=Climate+%26+Environment%2C+Food+%26+Agriculture%2C+Policy+%26+Government&cd[domain]=www.triplepundit.com' alt='facebook_pixel'></noscript> <script type="text/javascript">/*  */
		var pys_edd_ajax_events = [];
		/*  */</script> <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script><div id="om-ol868ctqs1gzjjkc-holder"></div><script>var ol868ctqs1gzjjkc,ol868ctqs1gzjjkc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ol868ctqs1gzjjkc_poll(function(){if(window['om_loaded']){if(!ol868ctqs1gzjjkc){ol868ctqs1gzjjkc=new OptinMonsterApp();return ol868ctqs1gzjjkc.init({"u":"8347.174659","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ol868ctqs1gzjjkc=new OptinMonsterApp();ol868ctqs1gzjjkc.init({"u":"8347.174659","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script type="text/javascript">piCId = '48563';
piAId = '38792';


(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.triplepundit.com\/2017\/06\/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban\/":265012};</script> <div id="sharing_email" style="display: none;"><form action="/2017/06/epa-administrator-met-privately-dow-chemical-ceo-reversing-pesticide-ban/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script> <img style="float: right; display: none" class="loading" src="http://www.triplepundit.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );</script> <script type="text/javascript">var ol868ctqs1gzjjkc_shortcode = true;</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script> <script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?ver=e2a33118655d072d0d2f6404ba3edc86'></script> <script type='text/javascript'>/*  */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.4","configurations":["main"],"ajax_url":"https:\/\/www.triplepundit.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.triplepundit.com\/wp-content\/plugins\/ubermenu\/"};
/*  */</script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.4'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-includes/js/comment-reply.min.js?ver=e2a33118655d072d0d2f6404ba3edc86'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/modernizr.min.js'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/scripts.min.js?c11a108ea796ae7798508610d472033b'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/jquery.event.move.js'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/responsive-slider.min.js'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-includes/js/wp-embed.min.js?ver=e2a33118655d072d0d2f6404ba3edc86'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.3'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.3'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=e2a33118655d072d0d2f6404ba3edc86'></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7}</style><script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'8201755',post:'265012',tz:'-7',srv:'www.triplepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '8201755', '265012' ]);</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.triplepundit.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'dfffe8c399' };</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1498730419 -->