<!doctype html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/a4edda3807e4f90c7ce70882d0641871.css" data-minify="1"/><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/20904fa8a7d6da3574c9ed8a36054072.css" data-minify="1"/><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/0ae247b5ce45be842ffef86b51ee0feb.css" data-minify="1"/><link rel="stylesheet" href="http://www.triplepundit.com/wp-content/cache/min/1/89e5ec921946403baa1ee2480698c5b5.css" data-minify="1"/><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="QupGryl4pvqma1te_1XyAzjrozVKsV7owVauNt6mrZ8" /><META name=\"y_key\" content=\"b4c475042d144a1a\" ><link href="https://plus.google.com/115563936384377336432" rel="publisher" /><link rel="alternate" type="application/rss+xml" title="Triple Pundit: People, Planet, Profit Feed" href="http://www.triplepundit.com/feed/"><link rel="icon" href="/images_site/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="/images_site/favicon.ico" type="image/x-icon" /><title>Seismologists Say Oklahoma&#039;s Man-Made Earthquakes Can&#039;t Be Un-Made</title><meta name="description" content="Oklahoma&#039;s oil and gas industry has created a legacy of earthquake risks that could inhibit economic development, but wind power is riding to the rescue."/><link rel="canonical" href="http://www.triplepundit.com/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Seismologists Say Oklahoma&#039;s Man-Made Earthquakes Can&#039;t Be Un-Made" /><meta property="og:description" content="Oklahoma&#039;s oil and gas industry has created a legacy of earthquake risks that could inhibit economic development, but wind power is riding to the rescue." /><meta property="og:url" content="http://www.triplepundit.com/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/" /><meta property="og:site_name" content="Triple Pundit: People, Planet, Profit" /><meta property="article:publisher" content="https://www.facebook.com/triplepundit" /><meta property="article:tag" content="energy" /><meta property="article:tag" content="fracking" /><meta property="article:tag" content="government" /><meta property="article:tag" content="government policy" /><meta property="article:tag" content="oklahoma" /><meta property="article:tag" content="Renewable Energy" /><meta property="article:section" content="Climate &amp; Environment" /><meta property="article:published_time" content="2017-08-15T02:30:35-07:00" /><meta property="article:modified_time" content="2017-08-14T20:44:32-07:00" /><meta property="og:updated_time" content="2017-08-14T20:44:32-07:00" /><meta property="fb:admins" content="857604924" /><meta property="og:image" content="http://cdn.triplepundit.com/wp-content/uploads/2017/08/Oklahoma-earthquakes-seismic-risk.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="502" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Oklahoma&#039;s oil and gas industry has created a legacy of earthquake risks that could inhibit economic development, but wind power is riding to the rescue." /><meta name="twitter:title" content="Seismologists Say Oklahoma&#039;s Man-Made Earthquakes Can&#039;t Be Un-Made" /><meta name="twitter:site" content="@triplepundit" /><meta name="twitter:image" content="http://cdn.triplepundit.com/wp-content/uploads/2017/08/Oklahoma-earthquakes-seismic-risk.jpg" /><meta name="twitter:creator" content="@TinaMCasey" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//a.optnmstr.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn.triplepundit.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="Triple Pundit: People, Planet, Profit &raquo; Seismologists Say Oklahoma&#8217;s Man-Made Earthquakes Can&#8217;t Be Un-Made Any Time Soon Comments Feed" href="http://www.triplepundit.com/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.triplepundit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c000a0e54c1cea32db023fd90707de80"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript' src='http://www.triplepundit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var pys_events = [{"type":"init","name":"1390760424308154","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.triplepundit.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"Seismologists Say Oklahoma's Man-Made Earthquakes Can't Be Un-Made Any Time Soon","post_id":267032,"content_category":"Climate & Environment, Energy","domain":"www.triplepundit.com"},"delay":0}];
/*  */</script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.5.2'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='http://a.optnmstr.com/app/js/api.min.js?ver=1.2.1'></script> <link rel='https://api.w.org/' href='http://www.triplepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.triplepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.triplepundit.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.triplepundit.com/?p=267032' /><link rel="alternate" type="application/json+oembed" href="http://www.triplepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.triplepundit.com%2F2017%2F08%2Fseismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.triplepundit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.triplepundit.com%2F2017%2F08%2Fseismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon%2F&#038;format=xml" /> <script type='text/javascript'>window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.triplepundit.com/feed/podcast/" /><style id="ubermenu-custom-generated-css">.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active>.ubermenu-target{background:#f0f7fc}.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop{background-color:#f0f7fc;border:1px
solid #7eb7de}.ubermenu .ubermenu-item-244976>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-item-241990>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-target-text{color:#000;font-weight:normal}.ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target:after{color:#000}.john-layout .ubermenu-content-block{position:relative;left:60px;top:-30px;width:80%}.john-layout #menu-item-242309 .ubermenu-content-block, .john-layout .two-lines .ubermenu-content-block{top:-10px}.john-layout.ubermenu-item-level-0 .ubermenu-submenu
li{margin-bottom:-50px !important}.cat-menu .ubermenu-target-description{display:none !important}@media screen and (max-width:959px){@media screen and (max-width: 480px){a.ubermenu-responsive-toggle{font-size:1em !important;color:#000 !important;position:absolute !important;top:-65px !important;right:0px !important;margin-right:0 !important;margin-left:0 !important;padding-left:0 !important}a.navbar-brand{-webkit-background-size:250px 63px;background-size:250px 63px;width:250px;height:80px}}@media screen and (max-width: 320px){a.ubermenu-responsive-toggle{font-size:1em !important;color:#000 !important;position:absolute !important;top:-55px !important;right:0px !important;margin-right:0 !important;margin-left:0 !important;padding-left:0 !important}a.navbar-brand{-webkit-background-size:250px 63px;background-size:200px 50px;width:200px;height:60px}}}.ubermenu .ubermenu-item-layout-icon_right>.ubermenu-target-title{margin-right: .6em;display:inline-block}.ubermenu-sub-indicators .ubermenu-has-submenu-drop > .ubermenu-target.ubermenu-item-layout-icon_top:after, .ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target.ubermenu-item-layout-icon_bottom:after{top:auto;bottom:8px;right:auto;margin-left:-4px}.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom{text-align:center;padding:20px}.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_top > .ubermenu-target-text, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom > .ubermenu-target-text, .ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom>.ubermenu-icon{text-align:center;display:block;width:100%}.ubermenu .ubermenu-item-layout-icon_top>.ubermenu-icon{padding-bottom:5px}.ubermenu .ubermenu-item-layout-icon_bottom>.ubermenu-icon{padding-top:5px}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.triplepundit.com"><link rel="https://theeventscalendar.com" href="http://www.triplepundit.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.sd-content
ul{margin:0em
0em 0em 0em !important}</style><style type="text/css">#ubermenu-nav-main-33576-primary_navigation{padding-top:30px;font-family:"ff-tisa-web-pro",serif}.ubermenu-item-level-0{font-size:2.2em}.ubermenu-item-level-0 .ubermenu-submenu{font-size:0.5em !important}.ubermenu-item-level-0 .ubermenu-submenu .ubermenu-target{font-size:1.2em !important}.ubermenu-item-level-0 .ubermenu-submenu
li{position:relative;padding-bottom:30px}.ubermenu-item-level-0 .ubermenu-submenu li
img{margin-right:10px}#ubermenu-nav-main-33576-primary_navigation .ubermenu-item-level-0>a{color:#000;color:#000;font-weight:normal}.ubermenu-custom-content{margin-top:-20px}.ubermenu-custom-content
p{color:#000;padding:5px
0 0 0}.ubermenu-custom-content
.btn{padding-top:0 !important;line-height:100% !important;padding-bottom:5px !important;z-index:10000 !important}.gform_validation_container,
.gform_wrapper .gform_validation_container,
body .gform_wrapper li.gform_validation_container,
body .gform_wrapper .gform_body ul.gform_fields li.gfield.gform_validation_container,
body .gform_wrapper ul.gform_fields
li.gfield.gform_validation_container{display:none !important;position:absolute !important;left:-9000px}.page
.gform_wrapper{margin-bottom:30px}</style> <script>(function(d) {
        var config = {
          kitId: 'xse6syf',
          scriptTimeout: 3000,
          async: true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);</script> <script type='text/javascript'>var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
        googletag.defineSlot('/1000818/big-sidebar', [300, 600], 'div-gpt-ad-1426882584463-0').addService(googletag.pubads());
        googletag.defineSlot('/1000818/BillboardSizeAllPages', [300, 250], 'div-gpt-ad-1426882584463-1').addService(googletag.pubads());
        googletag.defineSlot('/1000818/footer-leader', [728, 90], 'div-gpt-ad-1426882584463-2').addService(googletag.pubads());
        googletag.defineSlot('/1000818/Front-Page-Leaderboard', [728, 90], 'div-gpt-ad-1426882584463-3').addService(googletag.pubads());
        googletag.defineSlot('/1000818/SkyScraper', [160, 600], 'div-gpt-ad-1426882584463-4').addService(googletag.pubads());

                                        googletag.pubads().setTargeting("tags", ["energy", "fracking", "government", "government-policy", "oklahoma", "renewable-energy"]);
            
    
  googletag.enableServices();
});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1449309-1', 'auto');
  ga('require', 'displayfeatures');
      ga('send', 'pageview', {
      'dimension1':'Tina Casey',
      'dimension2':'Climate &amp; Environment, Energy',
      'dimension3':'energy, fracking, government, government policy, oklahoma, Renewable Energy'
    });</script> </head><body class="post-template-default single single-post postid-267032 single-format-standard tribe-no-js seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon sidebar-primary show-border"><!--[if lt IE 8]><div class="alert alert-warning"> You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">upgrade your browser</a> to improve your experience.</div> <![endif]--><div id="twitter-follow" class="hidden-sm hidden-xs"> <a href="https://twitter.com/triplepundit" class="twitter-follow-button hidden-sm hidden-xs" data-show-count="false" data-size="large" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow @triplepundit</a></div><div id="twitter-count" class="hidden-sm hidden-xs"> <span>49.4k</span></div><div id='div-gpt-ad-1426882584463-3' style='width:728px; height:90px; margin:0 auto; margin-top:20px;' class="hidden-sm hidden-xs"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-3'); });</script> </div><header class="banner navbar navbar-default navbar-static-top" role="banner"><div class="container"><div class="navbar-header"> <a class="navbar-brand" href="http://www.triplepundit.com/" data-wpel-link="internal">Triple Pundit: People, Planet, Profit</a></div><nav role="navigation"><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc-primary_navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-33576-primary_navigation" data-wpel-link="internal"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-33576-primary_navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-33576 ubermenu-loc-primary_navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-right ubermenu-items-align-left ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-33576-primary_navigation" class="ubermenu-nav"><li id="menu-item-212351" class="john-layout ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-has-children ubermenu-item-212351 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Special Series</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-212351 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-252404" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-252404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/building-healthier-communities-aetna/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-50x50.gif" srcset="http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-50x50.gif 50w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-150x150.gif 150w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-300x300.gif 300w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-768x768.gif 768w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-650x650.gif 650w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-262x262.gif 262w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/aetna-icon-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="aetna-icon"  /><span class="ubermenu-target-title ubermenu-target-text">Building Healthier Communities</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p><br />In this four-part mini-series, we’ll unpack how large firms can get down to the grassroots level when it comes to engaging communities around health and wellness.</p><p style="color:#ff4500">Sponsored by Aetna Foundation</p></div></div></li><li id="menu-item-244976" class="two-lines ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-244976 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/waste-management-covanta/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-50x50.gif" srcset="http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-50x50.gif 50w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-150x150.gif 150w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-300x300.gif 300w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-768x768.gif 768w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-650x650.gif 650w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-262x262.gif 262w, http://cdn.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="series-icon-covanta"  /><span class="ubermenu-target-title ubermenu-target-text">Your Corporate Guide to Responsible Waste Management</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>In this editorial series in partnership with Covanta Environmental Solutions, we’ll explore steps your company can take to edge closer to zero waste targets.</p><p style="color:#ff4500">Sponsored by Covanta</p></div></div></li><li id="menu-item-241990" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-241990 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.triplepundit.com/special/responsible-forestry-procter-and-gamble/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-50x50.jpg" srcset="http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-50x50.jpg 50w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-150x150.jpg 150w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-300x300.jpg 300w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-262x262.jpg 262w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-165x165.jpg 165w, http://cdn.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry.jpg 339w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="series-icon-forestry"  /><span class="ubermenu-target-title ubermenu-target-text">Responsible Forestry</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>In this series sponsored by Procter and Gamble, we’ll explore what it means to practice “responsible forestry” and how trailblazing companies can lead the way.</p><p style="color:#ff4500">Sponsored by Procter & Gamble</p></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-259215" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-259215 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-259215 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-259221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-259221 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.commitforum.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/06/cr-icon-50x50.png" width="50" height="50" alt="cr-icon"  /><span class="ubermenu-target-title ubermenu-target-text">The COMMIT!Forum</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Brands Taking Stands:
The Role of the CR Practitioner as Companies Make Their Voices Heard [<a href="http://www.commitforum.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">REGISTER HERE</a>]</p><p style="color:#ff4500">Oct 11-12: Washington, DC</p></div></div></li><li id="menu-item-259224" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-259224 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://socialcapitalmarkets.net/socap17/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/07/icon-socap-1-50x50.png" srcset="http://cdn.triplepundit.com/wp-content/uploads/2016/07/icon-socap-1-50x50.png 50w, http://cdn.triplepundit.com/wp-content/uploads/2016/07/icon-socap-1.png 100w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="icon-socap"  /><span class="ubermenu-target-title ubermenu-target-text">SOCAP 2017</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>The 10th anniversary Social Capital Markets conference, will convene leading impact investors, world-class entrepreneurs, and innovative cross-sector practitioners for three full days of networking and engaging content at the intersection of money and meaning. <strong>3p Discount Code: "MP_TriplePundit"</strong> [<a href="http://www.triplepundit.com/event/socap-2017-discount-code/" data-wpel-link="internal">REGISTER HERE</a>]</p><p style="color:#ff4500">October 20-15: San Francisco</p></div></div></li><li id="menu-item-259226" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-259226 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.solveclimatechange.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/03/CvCC1-50x50.png" width="50" height="50" alt="CvCC1"  /><span class="ubermenu-target-title ubermenu-target-text">Companies vs Climate Change: Europe and USA Events.</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>An event series whose mission it is to bring together companies from around the world to discuss climate change and how they can work together to address it most impactfully. Now building sponsorship and registration. [<a href="http://www.solveclimatechange.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">INFO HERE</a>]</p><p style="color:#ff4500">Oct & Dec: Brussels & Miami</p></div></div></li><li id="menu-item-266988" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-266988 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.accprof.org/ACCP/Learning/Forum/Forum_Special.aspx" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2017/08/New_ACCPgif-50x50.gif" width="50" height="50" alt="New_ACCPgif"  /><span class="ubermenu-target-title ubermenu-target-text">ACCP Contributions Academy Forum</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>The Contributions Academy Forum is an interactive three and a half day program targeted toward corporate citizenship professionals with limited experience. [<a href="https://www.accprof.org/ACCP/Learning/Forum/Forum_Special.aspx" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">INFO HERE</a>]</p><p style="color:#ff4500">Sept 27-29 Chicago</p></div></div></li><li id="menu-item-266989" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-266989 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.netimpact.org/conference/ni17" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/09/netimpact-logo-50x50.jpg" width="50" height="50" alt="netimpact-logo"  /><span class="ubermenu-target-title ubermenu-target-text">Net Impact 2017</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>For NI17 we’re creating an experience unlike any conference you’ve been to before. We’ll help you map out your Path to Purpose to turn your passion into a purposeful career by gaining tangible skills and actionable insights. [<a href="https://www.netimpact.org/conference/ni17" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">INFO HERE</a>]</p><p style="color:#ff4500">Oct 26-28 Atlanta</p></div></div></li><li id="menu-item-266990" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-266990 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://events.sustainablebrands.com/newmetrics17/?utm_source=3P&#038;utm_medium=calendar&#038;utm_campaign=MediaPartner" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="http://cdn.triplepundit.com/wp-content/uploads/2016/02/SB-logo-v-sm-lockup-01-50x50.jpg" width="50" height="50" alt="SB-logo-v-sm-lockup-01"  /><span class="ubermenu-target-title ubermenu-target-text">SB New Metrics 2017</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Measure and manage your success in the next economy with new methods for valuing risk and impact. [<a href="http://events.sustainablebrands.com/newmetrics17/?utm_source=3P&amp;utm_medium=calendar&amp;utm_campaign=MediaPartner" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">INFO HERE</a>]</p><p style="color:#ff4500">Nov 13-15 Philadelphia</p></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-216185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-216185 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.triplepundit.com/podium/" tabindex="0" data-wpel-link="internal"><span class="ubermenu-target-title ubermenu-target-text">CSRwire</span></a></li><li id="menu-item-254698" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-254698 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.triplepundit.com/3blmedia/" tabindex="0" data-wpel-link="internal"><span class="ubermenu-target-title ubermenu-target-text">3BL Media</span></a></li></ul></nav></nav></div> </header><div class="wrap container" role="document"><div class="content row"> <main class="main col-md-8" role="main"> <article class="post-267032 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-environment category-energy tag-energy tag-fracking tag-government tag-government-policy tag-oklahoma tag-renewable-energy"> <header><h1 class="entry-title">Seismologists Say Oklahoma&#8217;s Man-Made Earthquakes Can&#8217;t Be Un-Made Any Time Soon</h1><p class="byline author vcard"><a href="http://www.triplepundit.com/author/tina-casey/" rel="author" class="fn" data-wpel-link="internal">by Tina Casey</a> on <time class="updated" datetime="2017-08-15T02:30:35+00:00">Tuesday, Aug 15th, 2017</time><a style="color:#ff4500; padding-left:15px; padding-bottom:0; margin-bottom:-4px; font-size:0.9em;" href="http://www.triplepundit.com/category/climate-environment/" data-wpel-link="internal"> <i class="fa fa-globe" aria-hidden="true"></i> <span style="text-transform:uppercase;">Climate &amp; Environment</span></a></p><div class="entry-share"><div class="row"><div class="col-xs-4 col-sm-2"><div class="share-total"> Share</div></div><div class="col-xs-8 col-sm-10"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-267032" class="share-twitter sd-button share-icon no-text" href="http://www.triplepundit.com/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-267032" class="share-facebook sd-button share-icon no-text" href="http://www.triplepundit.com/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-267032" class="share-linkedin sd-button share-icon no-text" href="http://www.triplepundit.com/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/?share=linkedin" target="_blank" title="Click to share on LinkedIn" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-267032" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.triplepundit.com/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/?share=google-plus-1" target="_blank" title="Click to share on Google+" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.triplepundit.com/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/?share=email" target="_blank" title="Click to email this to a friend" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.triplepundit.com/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/#print" target="_blank" title="Click to print" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></header><div class="entry-content"><p><img class="size-full wp-image-267073 aligncenter" src="http://cdn.triplepundit.com/wp-content/uploads/2017/08/Oklahoma-earthquakes-seismic-risk.jpg" alt="Oklahoma-earthquakes-seismic-risk" width="650" height="502" srcset="http://cdn.triplepundit.com/wp-content/uploads/2017/08/Oklahoma-earthquakes-seismic-risk.jpg 650w, http://cdn.triplepundit.com/wp-content/uploads/2017/08/Oklahoma-earthquakes-seismic-risk-150x116.jpg 150w, http://cdn.triplepundit.com/wp-content/uploads/2017/08/Oklahoma-earthquakes-seismic-risk-300x232.jpg 300w, http://cdn.triplepundit.com/wp-content/uploads/2017/08/Oklahoma-earthquakes-seismic-risk-262x202.jpg 262w, http://cdn.triplepundit.com/wp-content/uploads/2017/08/Oklahoma-earthquakes-seismic-risk-165x127.jpg 165w" sizes="(max-width: 650px) 100vw, 650px" />Oklahoma has been making news in recent years for a sudden burst of seismic activity, ranging from barely felt temblors to quakes strong enough to damage buildings and knock out power. Seismologists pinned the blame on the practice of disposing oil and gas wastewater disposal in deep wells, and Oklahoma Governor Mary Fallin took emergency action last year to mitigate the problem &#8212; but that may be a classic case of too little, too late.</p><p>The quakes have continued, and a new report from the University of California at Santa Cruz indicates that earthquake hazards will continue to bedevil Oklahoma for the foreseeable future.</p><h2>Oklahoma&#8217;s earthquake problem</h2><p>Oklahoma&#8217;s earthquake problem can be traced to its unique geology, which includes a sprawling sedimentary rock formation called <a href="https://earthquakes.ok.gov/faqs/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">the Arbuckle Group</a>.</p><p>Over time, the practice of disposing oil and gas wastewater into wells in the Arbuckle Group raised pressure in the deep &#8220;basement&#8221; of the formation. The drilling operation known as fracking factors in because it involves vast amounts of water (and therefore wastewater), but brine from conventional oil and gas drilling is part of the problem, too.</p><p>Now that pressure in the Arbuckle basement has intensified, the more recent disposals are more likely to have an outsized impact, a bit like the old &#8220;straw that broke the camel&#8217;s back&#8221; analogy.</p><p>So, cutting back on the amount of wastewater entering the Arbuckle may not have an immediate and equal impact on earthquake risks.</p><p>Here&#8217;s an explainer from the U.S. Geological Survey:</p><blockquote><p>The Arbuckle Group took a lot of water for a long time until we put so much in that it started causing earthquakes&#8230;It’s not a lot of flow into the basement but it’s transmitting a pressure wave. And the slight increase in pressure is enough to make it easier to move.</p></blockquote><p>Cutting back on Arbuckle well disposal could also have an outsized impact the bottom line for the state&#8217;s oil and gas industry.</p><p>That&#8217;s because in Oklahoma, oil and gas wells generally bring up more brine than in other areas. That requires well operators to dispose of more wastewater than their competitors elsewhere:</p><blockquote><p>&#8230;for every barrel of oil that can be produced, operators are left with 10 to 15 barrels of wastewater. That leaves a big disposal job that continues through the life of the well, long after drilling and hydraulic fracturing are complete&#8230;</p></blockquote><h2>A seismic spark of hope for Oklahoma</h2><p>By early last year, seismologists gathered enough evidence to convince Oklahoma policymakers that the earthquake problem was induced by oil and gas wastewater disposal.</p><p>Governor Fallin first asked the industry for <a href="http://www.triplepundit.com/2016/03/oklahoma-earthquakes-continue-haunt-oil-gas-industry/" data-wpel-link="internal">voluntary disposal curtailments</a>, but after a record-tying 5.6 magnitude shocker hit last September, she ordered an <a href="https://cleantechnica.com/2016/09/05/oklahoma-earthquake-spurs-emergency-action-on-oil-and-gas/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">emergency shutdown of all disposal wells</a> in a large area of Pawnee County. Fallin also directed her agencies to work with EPA on a plan for another area where federal agencies have jurisdiction.</p><p>So, what are the chances for those efforts to work?</p><p>In November 2016, Stanford University seismologists produced a report exploring the impact of the state&#8217;s <a href="http://advances.sciencemag.org/content/2/11/e1601542.full" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">earthquake mitigation efforts</a>.</p><p>The researchers came up with a model indicating that a sharp reduction in wastewater disposal would have an immediate and significant impact:</p><blockquote><p>&#8230;We present a calibrated statistical model that predicts that widely felt <em>M</em> ≥ 3 earthquakes in the affected areas, as well as the probability of potentially damaging larger events, should significantly decrease by the end of 2016 and approach historic levels within a few years.</p></blockquote><p>On the down side, while the model indicates a sharp decline in the overall rate of induced earthquakes, it also indicates that the <a href="http://news.stanford.edu/2016/11/30/number-manmade-earthquakes-oklahoma-declining-risk-remains-high/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">risk of potentially damaging earthquakes</a> will remain relatively high over the next several years.</p><h2>Another report, more bad news for Oklahoma</h2><p>That brings us to the new <a href="https://news.ucsc.edu/2017/08/oklahoma-earthquakes.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">University of California report</a>, which appeared earlier this month in the journal Science Advances.</p><p>The new study takes a decidedly less optimistic view overall, according to co-author Emily Brodsky, who is a professor of Earth and planetary sciences:</p><blockquote><p>&#8220;Although they were correct in saying that small earthquakes seemed to be decreasing, the moderate earthquakes are not decreasing. The problem has not been resolved to where we can stop worrying about it.&#8221;</p></blockquote><p>Overall, the new study predicted twice the probability of moderate earthquakes in areas already at risk, compared to the earlier study.</p><p>UC-Santa Cruz writer Tim Stephens noted that current events have borne out the more pessimistic finding:</p><blockquote><p>As if to underscore the new findings, central Oklahoma experienced a series of earthquakes last week, including a magnitude 4.2 temblor Wednesday night (August 2) that knocked out power in Edmond, near Oklahoma City. State seismologist Jacob Walter, a coauthor of the new paper, said it was the fourth earthquake of magnitude 4 or greater in 2017. The rate of such earthquakes is somewhat lower than in 2016, he said, but they continue to pose a hazard.</p></blockquote><p>The takeaway is that reducing wastewater disposal will make a difference, but it will take much longer than the earlier study indicates.</p><p>In other words, hoping that seismic activity will return to historically quiet levels within a few years is just that &#8212; a hope.</p><h2>Speaking of hope&#8230;and the bottom line&#8230;and jobs, jobs, jobs</h2><p>The earthquake studies are much more than an academic exercise. They amount to a checkmark in the &#8220;negatives&#8221; column for businesses interested in locating or expanding in Oklahoma.</p><p>Existing property owners are also facing <a href="https://www.ok.gov/oid/Consumers/Prepare_Yourself/Earthquakes.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">insurance issues due to ongoing seismic hazards</a>.</p><p>On the bright side, while Oklahoma is dealing with the destructive legacy of its oil and gas industry, it is also emerging as a clean energy powerhouse.</p><p>The state was already <a href="http://www.triplepundit.com/2012/04/ge-wind-power-oklahoma-enel-green-power/" data-wpel-link="internal">ramping up its wind industry sector</a> in 2012 thanks in part to early investor GE, which is also involved in a new <a href="http://www.triplepundit.com/2016/11/oklahoma-cheers-new-wind-power-project-boos-earthquakes/" data-wpel-link="internal">wind energy transmission project</a> &#8212; a 4,000 megawatt monster aimed at <a href="http://www.triplepundit.com/2016/03/biggest-wind-energy-project-u-s-history-inches-forward-despite-opposition/" data-wpel-link="internal">bringing wind power</a> from the Oklahoma panhandle to points east.</p><p>In the latest development, last month GE announced that its Renewable Energy offshoot is partnering with the company <a href="https://invenergyllc.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Invenergy</a> on the world&#8217;s second-largest onshore wind farm, a 2,000 megawatt, 800-turbine behemoth dubbed with the somewhat Games-of-Thronesy name &#8220;The Wind Catcher.&#8221;</p><p>The idea is to send renewable-sourced electricity to more than 1 million customers in Louisiana, Arkansas, Texas and other parts of Oklahoma, in the territory of the utilities <a href="https://www.psoklahoma.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Public Service Company</a> of Oklahoma and <a href="https://www.swepco.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Southwestern Electric Power Company</a>.</p><p>&nbsp;</p><p>According to GE&#8217;s press materials, the new wind farm plus the transmission line will deliver more than $7 billion in savings for customers of the two utilities over the next 25 years.</p><p>That&#8217;s over and above the 4,000 direct and 4,400 indirect jobs created annually during construction. Some of the job creation involves manufacturing, as major components for the turbines will be manufactured in the U.S. including factories in Louisiana, Arkansas, Texas and Oklahoma.</p><p>Approximately $300 million in property tax revenues will also sweeten the pot over the life of the project.</p><p>As for permanent positions, there&#8217;s an interesting parallel with the notorious Keystone XL tar oil sands pipeline.</p><p>For all their magnitude, Wind Catcher and the new transmission line will only account for about 80 direct, permanent jobs once they are commissioned.</p><p>Similarly, Keystone XL is a major infrastructure project that involves thousands of jobs during construction, but <a href="http://www.triplepundit.com/2011/12/keystone-xl-pipeline-jobs-jobs-jobs/" data-wpel-link="internal">only a few dozen permanent positions</a>.</p><p>The big difference &#8212; and the only one that matters &#8212; is that <a href="https://insideclimatenews.org/news/03052017/wind-power-rising-clean-energy-jobs" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">demand for wind power</a> is running high, while there doesn&#8217;t seem to be as much interest these days in buying what <a href="http://abcnews.go.com/Politics/wireStory/keystone-xl-survived-politics-economics-kill-49004015" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Keystone developer TransCanada</a> is selling.</p><p><em>Image: via <a href="https://www.usgs.gov/media/images/usgs-forecast-ground-shaking-intensity-earthquakes-2017" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">U.S. Geological Survey</a>.</em></p> <span itemscope itemtype="http://schema.org/Article" class="itempropwp-wrap"><meta itemprop="name" content="Seismologists Say Oklahoma&#039;s Man-Made Earthquakes Can&#039;t Be Un-Made Any Time Soon" /><meta itemprop="headline" content="Seismologists Say Oklahoma&#039;s Man-Made Earthquakes Can&#039;t Be Un-Made Any Time Soon" /><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.triplepundit.com/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/"/><meta itemprop="url" content="http://www.triplepundit.com/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/" /><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.triplepundit.com/wp-content/uploads/2017/08/Oklahoma-earthquakes-seismic-risk.jpg" /><meta itemprop="width" content="650"/><meta itemprop="height" content="502"/></span><meta itemprop="author" content="http://www.triplepundit.com/author/tina-casey/" /><meta itemprop="description" content="Oklahoma&#039;s oil and gas industry has created a legacy of earthquake risks that could inhibit economic development, but wind power is riding to the rescue." /><meta itemprop="datePublished" content="2017-08-15 02:30:35" /><meta itemprop="dateModified" content="2017-08-14 20:44:32" /></span></div><div style="border-top:1px solid #f0f7fc; padding-top:30px; font-size:0.8em;"><style type="text/css">.cat-list-small{margin-top:-20px;margin-bottom:30px}.cat-list-small
li{margin-bottom:0 !important;padding-bottom:10px !important;font-size:1.2em !important}</style><p style="font-size:1.5em;"><a style="color:#ff4500" href="http://www.triplepundit.com/category/climate-environment/" data-wpel-link="internal"> <i class="fa fa-globe" aria-hidden="true"></i> <span style="text-transform:uppercase;">Climate &amp; Environment</span></a></p><p class="series-sponsor" style="margin-top:-20px;"> Recent headlines from the <strong>4762 articles</strong> in <a href="http://www.triplepundit.com/category/climate-environment/" data-wpel-link="internal">this category</a>:</p><ul class="cat-list-small"><li><a href="http://www.triplepundit.com/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/" data-wpel-link="internal">Seismologists Say Oklahoma&#8217;s Man-Made Earthquakes Can&#8217;t Be Un-Made Any Time Soon</a></li><li><a href="http://www.triplepundit.com/2017/08/investors-planted-250-million-alternative-protein-startups-dollars-coming/" data-wpel-link="internal">Investors Have Planted $250 Million in Alternative Protein Startups– and More Dollars are Coming</a></li><li><a href="http://www.triplepundit.com/2017/08/west-virginia-wants-handout-coal/" data-wpel-link="internal">West Virginia Wants a Handout for Big Coal</a></li></ul></div><div class="author-info"><div class="author-info-inner clearfix"><div class="round"> <img alt='' src='http://1.gravatar.com/avatar/4e29031084dd2e9dfed0f46957832de0?s=128&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4e29031084dd2e9dfed0f46957832de0?s=256&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-128 photo' height='128' width='128' /></div><p>Tina writes frequently for Triple Pundit and other websites, with a focus on military, government and corporate sustainability, clean tech research and emerging energy technologies. She is a former Deputy Director of Public Affairs of the New York City Department of Environmental Protection, and author of books and articles on recycling and other conservation themes. She is currently Deputy Director of Public Information for the County of Union, New Jersey. Views expressed here are her own and do not necessarily reflect agency policy.</p><p class="twitter"> <img width="24px" class="alignleft" src="http://cdn.triplepundit.com/wp-content/themes/triplepundit-v4/assets/img/twitter_logo_blue.png" >Follow Tina Casey <a href="http://twitter.com/TinaMCasey" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">@TinaMCasey</a></p></div></div> <footer> </footer> <section id="comments" class="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.triplepundit.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.triplepundit.com%2F2017%2F08%2Fseismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon%2F" data-wpel-link="internal">logged in</a> to post a comment. <a href="/register-for-a-commenting-account/" target="_blank" data-wpel-link="internal">Register here </a>if you need an account.</p></div> </section> </article> </main> <aside class="sidebar col-md-4" role="complementary"> <section class="widget-odd widget-first widget-1 widget sponsor-slide-3 widget_sponsor-slide"><h3>Our sponsors</h3><div class="responsive-slider" data-spy="responsive-slider" data-autoplay="true" style="width:295px !important; margin:0 auto;"><div class="slides" data-group="slides"><ul><li><div class="slide-body" data-group="slide"><a href="https://www.aetna.com/about-us/corporate-responsibility.html" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="http://cdn.triplepundit.com/wp-content/uploads/2017/04/aetna-logo.gif" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="https://www.covanta.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="http://cdn.triplepundit.com/wp-content/uploads/2017/02/covanta-logo.png" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://www.whirlpool.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="http://cdn.triplepundit.com/wp-content/uploads/2016/10/whirlpool-logo-265x95.jpg" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://candafoundation.org" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="http://cdn.triplepundit.com/wp-content/uploads/2016/01/CA-logo-265x95.jpg" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://www.sealedair.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="http://cdn.triplepundit.com/wp-content/uploads/2015/10/rsz_rgb_brandmark-265x95.jpg" width="295px;" height="95px";></a></div></li><li><div class="slide-body" data-group="slide"><a href="http://www.cvshealth.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="http://cdn.triplepundit.com/wp-content/uploads/2015/03/spons-CVS1-1-265x95.png" width="295px;" height="95px";></a></div></li></ul></div></div></section><section class="widget-even widget-2 big-ad widget text-33 widget_text"><div class="textwidget"><div id='div-gpt-ad-1426882584463-0' style='height:600px; width:300px; margin:0 auto;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-0'); });</script> </div></div> </section><section class="widget-odd widget-3 widget text-31 widget_text"><h3>Media Kit Access</h3><div class="textwidget">Would your company like to join our conversation? We offer branded content, twitter chats, event promotion, custom content channels and more. <a href="http://www.triplepundit.com/media-kit/" data-wpel-link="internal">Learn more</a>.</div> </section><section class="widget-even widget-4 widget mailchimp_daily-3 widget_mailchimp_daily"><h3>Check out our newsletters</h3><div><p>More than 30,000 subscribers get our daily and weekly updates. Join them now.</p><form action="/" method="post"><div class="form-group"> <input type="hidden" name="sage_mc_subscribe" value="yes"> <label class="sr-only" for="sage_mc_email">Email address</label> <input name="sage_mc_email" type="email" class="form-control" id="sage_mc_email" placeholder="Email address"></div><div class="checkbox"> <label> <input type="checkbox" value="1d50d22c4a" name="tblists[]" checked> Weekly Mailing List </label></div><div class="checkbox"> <label> <input type="checkbox" value="9dedefcee3" name="tblists[]" checked> Daily Mailing List </label></div> <button type="submit" class="btn btn-default center-block">Submit</button></form></div></section><section class="widget-odd widget-last widget-5 widget gform_widget-3 gform_widget"><h3>Ready to comment? Register for an account below</h3><div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_12' ><form method='post' enctype='multipart/form-data'  id='gform_12'  action='/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/'><div class='gform_body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id='field_12_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_12_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_12_1'> <span id='input_12_1_3_container' class='name_first' > <input type='text' name='input_1.3' id='input_12_1_3' value='' aria-label='First name' tabindex='16'  aria-required="true" aria-invalid="false" /> <label for='input_12_1_3' >First</label> </span> <span id='input_12_1_6_container' class='name_last' > <input type='text' name='input_1.6' id='input_12_1_6' value='' aria-label='Last name' tabindex='18'  aria-required="true" aria-invalid="false" /> <label for='input_12_1_6' >Last</label> </span></div></li><li id='field_12_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_12_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container ginput_container_email' id='input_12_2_container'> <span id='input_12_2_1_container' class='ginput_left'> <input class='' type='email' name='input_2' id='input_12_2' value='' tabindex='20'    aria-required="true" aria-invalid="false"/> <label for='input_12_2' >Enter Email</label> </span> <span id='input_12_2_2_container' class='ginput_right'> <input class='' type='email' name='input_2_2' id='input_12_2_2' value='' tabindex='21'   aria-required="true" aria-invalid="false"/> <label for='input_12_2_2' >Confirm Email</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_12_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_3' >Create your username<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_12_3' type='text' value='' class='medium'  tabindex='22'   aria-required="true" aria-invalid="false" /></div></li><li id='field_12_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_4' >Captcha</label><div id='input_12_4' class='ginput_container ginput_recaptcha' data-sitekey='6LfJgCcTAAAAAOHjH3Z5Wf0Q6gYGJoomiN--EBTf'  data-theme='light' ></div></li><li id='field_12_6' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><strong>After submitting this form, you must check your email for your password before logging in.</strong></li><li id='field_12_5' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_5' id='input_12_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Register and log in' tabindex='23' onclick='if(window["gf_submitting_12"]){return false;}  if( !jQuery("#gform_12")[0].checkValidity || jQuery("#gform_12")[0].checkValidity()){window["gf_submitting_12"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} if( !jQuery("#gform_12")[0].checkValidity || jQuery("#gform_12")[0].checkValidity()){window["gf_submitting_12"]=true;}  jQuery("#gform_12").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='12' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_12' value='WyJbXSIsIjNhYTUwMzQ2NzVkODI2NTBjZTM4OGI3MzUyMGZmNDIzIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.triplepundit.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.triplepundit.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 12) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [12, 1]) } );</script></section> </aside></div></div><div id="follow-footer" class="clearfix"><div id="follow-footer-inner"><h5>Follow Triple Pundit</h5><ul id="follow-footer-links"><li><a href="https://www.facebook.com/triplepundit" id="facebook" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Facebook</a></li><li><a href="http://twitter.com/#!/triplepundit" id="twitter" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Twitter</a></li><li><a href="http://www.linkedin.com/groups/Triple-Pundit-People-Planet-Profit-1842706" id="linkedin" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">LinkedIn</a></li></ul></div></div> <footer class="content-info" role="contentinfo"><div class="container"><div class="row"><div class="col-sm-12"><div id="nav-search"><form action="http://www.triplepundit.com/search/" id="cse-search-box" class="form-inline"><div class="form-group"> <input type="hidden" name="cx" value="006381986008893314934:dzkwlyx81kk" /> <input type="hidden" name="cof" value="FORID:10" /> <input type="hidden" name="ie" value="ISO-8859-1" /> <label class="sr-only" for="search-box">Search terms</label> <input type="text" name="q" class="form-control" placeholder="Search our site" id="search-box" /></div> <button class="btn btn-large btn-default" type="submit" name="sa">Search</button></form></div></div></div><div class="row" id="footer-top"><div class="col-md-3 col-md-offset-3"><h3 class="line-header"><span>WORK WITH US</span></h3><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-212432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212432"><a href="http://www.triplepundit.com/about" data-wpel-link="internal">About 3p</a></li><li id="menu-item-212419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212419"><a href="http://www.triplepundit.com/sponsors/" data-wpel-link="internal">Advertise with us</a></li><li id="menu-item-212420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212420"><a href="http://www.triplepundit.com/contact/" data-wpel-link="internal">Contact us</a></li><li id="menu-item-212433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212433"><a href="http://www.triplepundit.com/newsletter" data-wpel-link="internal">Newsletter</a></li><li id="menu-item-212421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212421"><a href="http://www.triplepundit.com/sponsored-content-policy/" data-wpel-link="internal">Sponsored content policy</a></li><li id="menu-item-212422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212422"><a href="http://www.triplepundit.com/writers/" data-wpel-link="internal">Write for us</a></li><li id="menu-item-212423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212423"><a href="http://www.triplepundit.com/privacy-policy/" data-wpel-link="internal">Privacy policy</a></li><li id="menu-item-212424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212424"><a href="http://www.triplepundit.com/legal/" data-wpel-link="internal">Legal</a></li><li id="menu-item-212425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212425"><a href="http://www.triplepundit.com/sitemap_index.xml" data-wpel-link="internal">Sitemap</a></li></ul></div></div><div class="col-md-3"><h3 class="line-header"><span>MEET OUR TEAM</span></h3><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-212426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212426"><a href="http://www.triplepundit.com/author/nick/" data-wpel-link="internal">Founder: Nick Aster</a></li><li id="menu-item-212427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212427"><a href="http://www.triplepundit.com/author/jennifer-boynton/" data-wpel-link="internal">Ed in Chief: Jen Boynton</a></li><li id="menu-item-212429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212429"><a href="http://www.triplepundit.com/author/marissa/" data-wpel-link="internal">Social Media: Marissa Rosen</a></li></ul></div></div></div><div class="row"><div id="footer-logos-container"> <section class="widget-odd widget-first widget-1 widget text-28 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><a href="http://www.3blmedia.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img  src="http://cdn.triplepundit.com/wp-content/uploads/2017/06/3bm-media-3p.jpg" ></a><br /> TriplePundit is a part of <a href="http://www.3blmedia.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">3BL Media</a>.</div></div> </section><section class="widget-even widget-2 widget text-29 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><a href="http://www.climatecare.org" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="http://cdn.triplepundit.com/uploads/2016/03/ClimateCare_Logo.jpg"></a><br /> Offsets Provided by ClimateCare. Use our <a href="http://www.triplepundit.com/climatecare-carbon-calculator/" data-wpel-link="internal">carbon calculator here</a>.</div></div> </section><section class="widget-odd widget-last widget-3 widget text-30 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><a href="https://bayarea.impacthub.net/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="http://cdn.triplepundit.com/uploads/2016/03/hub-logo.jpg"></a><br /> TriplePundit's office is at Impact HUB San Francisco.</div></div> </section></div></div><div id='div-gpt-ad-1426882584463-2' style='width:728px; height:90px; margin:30px auto 0px auto; text-align:center;' class="hidden-sm hidden-xs"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-2'); });</script> </div><div class="row"></div></div> </footer> <footer class="copyright"><p>All content &copy; 2009-2017 Triple Pundit</p> </footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1390760424308154&ev=PageView&noscript=1&cd[domain]=www.triplepundit.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1390760424308154&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=Seismologists+Say+Oklahoma%27s+Man-Made+Earthquakes+Can%27t+Be+Un-Made+Any+Time+Soon&cd[post_id]=267032&cd[content_category]=Climate+%26+Environment%2C+Energy&cd[domain]=www.triplepundit.com' alt='facebook_pixel'></noscript> <script type="text/javascript">/*  */
		var pys_edd_ajax_events = [];
		/*  */</script> <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script><div id="om-ol868ctqs1gzjjkc-holder"></div><script>var ol868ctqs1gzjjkc,ol868ctqs1gzjjkc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ol868ctqs1gzjjkc_poll(function(){if(window['om_loaded']){if(!ol868ctqs1gzjjkc){ol868ctqs1gzjjkc=new OptinMonsterApp();return ol868ctqs1gzjjkc.init({"u":"8347.174659","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ol868ctqs1gzjjkc=new OptinMonsterApp();ol868ctqs1gzjjkc.init({"u":"8347.174659","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script type="text/javascript">piCId = '48563';
piAId = '38792';


(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.triplepundit.com\/2017\/08\/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon\/":267032};</script> <div id="sharing_email" style="display: none;"><form action="/2017/08/seismologists-say-oklahomas-man-made-earthquakes-cant-un-made-time-soon/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script> <img style="float: right; display: none" class="loading" src="http://www.triplepundit.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" data-wpel-link="internal">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );</script> <script type="text/javascript">var ol868ctqs1gzjjkc_shortcode = true;</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script> <script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?ver=c000a0e54c1cea32db023fd90707de80'></script> <script type='text/javascript'>/*  */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.4","configurations":["main"],"ajax_url":"https:\/\/www.triplepundit.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.triplepundit.com\/wp-content\/plugins\/ubermenu\/"};
/*  */</script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.4'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-includes/js/comment-reply.min.js?ver=c000a0e54c1cea32db023fd90707de80'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/modernizr.min.js'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/scripts.min.js?c11a108ea796ae7798508610d472033b'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/jquery.event.move.js'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/responsive-slider.min.js'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-includes/js/wp-embed.min.js?ver=c000a0e54c1cea32db023fd90707de80'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.3'></script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.3'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=c000a0e54c1cea32db023fd90707de80'></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript' src='http://www.triplepundit.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'8201755',post:'267032',tz:'-7',srv:'www.triplepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '8201755', '267032' ]);</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.triplepundit.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'c646c93dec', slugs: {"ol868ctqs1gzjjkc":{"slug":"ol868ctqs1gzjjkc","mailpoet":false}} };</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1502789444 -->