<!doctype html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="https://www.triplepundit.com/wp-content/cache/min/1/a6ebbbaea4fa4834fcd1b30221b48c83.css" data-minify="1" /><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="QupGryl4pvqma1te_1XyAzjrozVKsV7owVauNt6mrZ8" /><META name=\"y_key\" content=\"b4c475042d144a1a\" ><link href="https://plus.google.com/115563936384377336432" rel="publisher" /><link rel="alternate" type="application/rss+xml" title="Triple Pundit: People, Planet, Profit Feed" href="https://www.triplepundit.com/feed/"><link rel="icon" href="/images_site/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="/images_site/favicon.ico" type="image/x-icon" /><title>600 Companies, More Senior Executives Commit to Sustainability Policies</title><meta name="description" content="Nearly two thirds of the more than 600 companies covered intended to reduce greenhouse gas emissions.  "/><link rel="canonical" href="https://www.triplepundit.com/2018/03/600-companies-senior-executives-commit-sustainability-policies/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="600 Companies, More Senior Executives Commit to Sustainability Policies" /><meta property="og:description" content="Nearly two thirds of the more than 600 companies covered intended to reduce greenhouse gas emissions.  " /><meta property="og:url" content="https://www.triplepundit.com/2018/03/600-companies-senior-executives-commit-sustainability-policies/" /><meta property="og:site_name" content="Triple Pundit: People, Planet, Profit" /><meta property="article:publisher" content="https://www.facebook.com/triplepundit" /><meta property="article:section" content="Climate &amp; Environment" /><meta property="article:published_time" content="2018-03-05T04:00:53-08:00" /><meta property="article:modified_time" content="2018-03-04T17:17:37-08:00" /><meta property="og:updated_time" content="2018-03-04T17:17:37-08:00" /><meta property="fb:admins" content="857604924" /><meta property="og:image" content="https://www.triplepundit.com/wp-content/uploads/2018/03/turnJJ.jpg" /><meta property="og:image:secure_url" content="https://www.triplepundit.com/wp-content/uploads/2018/03/turnJJ.jpg" /><meta property="og:image:width" content="424" /><meta property="og:image:height" content="208" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Nearly two thirds of the more than 600 companies covered intended to reduce greenhouse gas emissions.  " /><meta name="twitter:title" content="600 Companies, More Senior Executives Commit to Sustainability Policies" /><meta name="twitter:site" content="@triplepundit" /><meta name="twitter:image" content="https://www.triplepundit.com/wp-content/uploads/2018/03/turnJJ.jpg" /><meta name="twitter:creator" content="@triplepundit" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.triplepundit.com\/","name":"Triple Pundit: People, Planet, Profit","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.triplepundit.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.triplepundit.com\/2018\/03\/600-companies-senior-executives-commit-sustainability-policies\/","sameAs":["https:\/\/www.facebook.com\/triplepundit","https:\/\/www.instagram.com\/triplepundit\/","https:\/\/www.linkedin.com\/groups\/1842706\/profile","https:\/\/www.youtube.com\/user\/TriplePundit","https:\/\/www.pinterest.com\/triplepundit\/","https:\/\/twitter.com\/triplepundit"],"@id":"#organization","name":"Triple Pundit","logo":"https:\/\/www.triplepundit.com\/wp-content\/uploads\/2014\/03\/big-3p-logo-1.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//a.optmstr.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="Triple Pundit: People, Planet, Profit &raquo; 600 Companies, More Senior Executives Commit to Sustainability Policies Comments Feed" href="https://www.triplepundit.com/2018/03/600-companies-senior-executives-commit-sustainability-policies/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.triplepundit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d3561739fbe969b91d4fee7ee1e3834a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript' src='https://www.triplepundit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var pys_fb_pixel_options = {"ajax_url":"https:\/\/www.triplepundit.com\/wp-admin\/admin-ajax.php","woo":{"addtocart_enabled":false}};
var pys_events = [{"type":"init","name":"1390760424308154","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.triplepundit.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"600 Companies, More Senior Executives Commit to Sustainability Policies","post_id":274359,"content_category":"Climate & Environment, Society","domain":"www.triplepundit.com"},"delay":0}]; /* ]]> */</script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.2.0'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.4'></script> <link rel='https://api.w.org/' href='https://www.triplepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.triplepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.triplepundit.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.triplepundit.com/?p=274359' /><link rel="alternate" type="application/json+oembed" href="https://www.triplepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triplepundit.com%2F2018%2F03%2F600-companies-senior-executives-commit-sustainability-policies%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.triplepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triplepundit.com%2F2018%2F03%2F600-companies-senior-executives-commit-sustainability-policies%2F&#038;format=xml" /> <script type='text/javascript'>window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="https://www.triplepundit.com/feed/podcast/" /><style id="ubermenu-custom-generated-css">.ubermenu.ubermenu-main .ubermenu-item-level-0:hover>.ubermenu-target,.ubermenu-main .ubermenu-item-level-0.ubermenu-active>.ubermenu-target{background:#f0f7fc}.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop{background-color:#f0f7fc;border:1px solid #7eb7de}.ubermenu .ubermenu-item-241990>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-item-244976>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-target-text{color:#000;font-weight:400}.ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target:after{color:#000}.john-layout .ubermenu-content-block{position:relative;left:60px;top:-30px;width:80%}.john-layout #menu-item-242309 .ubermenu-content-block,.john-layout .two-lines .ubermenu-content-block{top:-10px}.john-layout.ubermenu-item-level-0 .ubermenu-submenu li{margin-bottom:-50px!important}.cat-menu .ubermenu-target-description{display:none!important}@media screen and (max-width:959px){@media screen and (max-width:480px){a.ubermenu-responsive-toggle{font-size:1em!important;color:#000!important;position:absolute!important;top:-65px!important;right:0px!important;margin-right:0!important;margin-left:0!important;padding-left:0!important}a.navbar-brand{-webkit-background-size:250px 63px;background-size:250px 63px;width:250px;height:80px}}@media screen and (max-width:320px){a.ubermenu-responsive-toggle{font-size:1em!important;color:#000!important;position:absolute!important;top:-55px!important;right:0px!important;margin-right:0!important;margin-left:0!important;padding-left:0!important}a.navbar-brand{-webkit-background-size:250px 63px;background-size:200px 50px;width:200px;height:60px}}}.ubermenu .ubermenu-item-layout-icon_right>.ubermenu-target-title{margin-right:.6em;display:inline-block}.ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target.ubermenu-item-layout-icon_top:after,.ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target.ubermenu-item-layout-icon_bottom:after{top:auto;bottom:8px;right:auto;margin-left:-4px}.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top,.ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom{text-align:center;padding:20px}.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top,.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top>.ubermenu-target-text,.ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom>.ubermenu-target-text,.ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom>.ubermenu-icon{text-align:center;display:block;width:100%}.ubermenu .ubermenu-item-layout-icon_top>.ubermenu-icon{padding-bottom:5px}.ubermenu .ubermenu-item-layout-icon_bottom>.ubermenu-icon{padding-top:5px}</style><meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1'/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.triplepundit.com\/2018\/03\/600-companies-senior-executives-commit-sustainability-policies\/"},"headline":"600 Companies, More Senior Executives Commit to Sustainability Policies","url":"http:\/\/www.triplepundit.com\/2018\/03\/600-companies-senior-executives-commit-sustainability-policies\/","thumbnailUrl":"https:\/\/www.triplepundit.com\/wp-content\/uploads\/2018\/03\/turnJJ-150x74.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.triplepundit.com\/wp-content\/uploads\/2018\/03\/turnJJ-150x74.jpg"},"dateCreated":"2018-03-05T12:00:53Z","datePublished":"2018-03-05T12:00:53Z","dateModified":"2018-03-05T12:00:53Z","articleSection":"Climate &amp; Environment","author":[{"@type":"Person","name":"Brian Collett"}],"creator":["Brian Collett"],"keywords":[],"publisher":{"@type":"Organization","name":"Triple Pundit: People, Planet, Profit"}}</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.triplepundit.com"><link rel="https://theeventscalendar.com/" href="https://www.triplepundit.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.sd-content ul{margin:0em 0em 0em 0em!important}</style><style type="text/css">#ubermenu-nav-main-33576-primary_navigation{padding-top:30px;font-family:"ff-tisa-web-pro",serif}.ubermenu-item-level-0{font-size:2.2em}.ubermenu-item-level-0 .ubermenu-submenu{font-size:0.5em!important}.ubermenu-item-level-0 .ubermenu-submenu .ubermenu-target{font-size:1.2em!important}.ubermenu-item-level-0 .ubermenu-submenu li{position:relative;padding-bottom:30px}.ubermenu-item-level-0 .ubermenu-submenu li img{margin-right:10px}#ubermenu-nav-main-33576-primary_navigation .ubermenu-item-level-0>a{color:#000;color:#000;font-weight:400}.ubermenu-custom-content{margin-top:-20px}.ubermenu-custom-content p{color:#000;padding:5px 0 0 0}.ubermenu-custom-content .btn{padding-top:0!important;line-height:100%!important;padding-bottom:5px!important;z-index:10000!important}.gform_validation_container,.gform_wrapper .gform_validation_container,body .gform_wrapper li.gform_validation_container,body .gform_wrapper .gform_body ul.gform_fields li.gfield.gform_validation_container,body .gform_wrapper ul.gform_fields li.gfield.gform_validation_container{display:none!important;position:absolute!important;left:-9000px}.page .gform_wrapper{margin-bottom:30px}</style> <script>(function(d) {
        var config = {
          kitId: 'xse6syf',
          scriptTimeout: 3000,
          async: true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);</script> <script type='text/javascript'>var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
        googletag.defineSlot('/1000818/big-sidebar', [300, 600], 'div-gpt-ad-1426882584463-0').addService(googletag.pubads());
        googletag.defineSlot('/1000818/BillboardSizeAllPages', [300, 250], 'div-gpt-ad-1426882584463-1').addService(googletag.pubads());
        googletag.defineSlot('/1000818/footer-leader', [728, 90], 'div-gpt-ad-1426882584463-2').addService(googletag.pubads());
        googletag.defineSlot('/1000818/Front-Page-Leaderboard', [728, 90], 'div-gpt-ad-1426882584463-3').addService(googletag.pubads());
        googletag.defineSlot('/1000818/SkyScraper', [160, 600], 'div-gpt-ad-1426882584463-4').addService(googletag.pubads());

                                        googletag.pubads().setTargeting("tags", []);
            
    
  googletag.enableServices();
});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1449309-1', 'auto');
  ga('require', 'displayfeatures');
      ga('send', 'pageview', {
      'dimension1':'Brian Collett',
      'dimension2':'Climate &amp; Environment, Society',
      'dimension3':''
    });</script> </head><body class="post-template-default single single-post postid-274359 single-format-standard tribe-no-js 600-companies-senior-executives-commit-sustainability-policies sidebar-primary show-border"><!--[if lt IE 8]><div class="alert alert-warning"> You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">upgrade your browser</a> to improve your experience.</div> <![endif]--><div id="twitter-follow" class="hidden-sm hidden-xs"> <a href="https://twitter.com/triplepundit" class="twitter-follow-button hidden-sm hidden-xs" data-show-count="false" data-size="large" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow @triplepundit</a></div><div id="twitter-count" class="hidden-sm hidden-xs"> <span>49.4k</span></div><div id='div-gpt-ad-1426882584463-3' style='width:728px; height:90px; margin:0 auto; margin-top:20px;' class="hidden-sm hidden-xs"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-3'); });</script> </div><header class="banner navbar navbar-default navbar-static-top" role="banner"><div class="container"><div class="navbar-header"> <a class="navbar-brand" href="https://www.triplepundit.com/" data-wpel-link="internal">Triple Pundit: People, Planet, Profit</a></div><nav role="navigation"><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc-primary_navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-33576-primary_navigation"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-33576-primary_navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-33576 ubermenu-loc-primary_navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-right ubermenu-items-align-left ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-33576-primary_navigation" class="ubermenu-nav"><li id="menu-item-212351" class="john-layout ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-has-children ubermenu-item-212351 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Special Series</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-212351 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-269001" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-269001 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.triplepundit.com/special/cool-effect-carbon-credits/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-cool-effect-50x50.gif" srcset="https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-cool-effect-50x50.gif 50w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-cool-effect-150x150.gif 150w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-cool-effect-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="series-icon-cool-effect"  /><span class="ubermenu-target-title ubermenu-target-text">Not All Carbon Credits are Created Equal</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Buying voluntary offsets can and should be a regular part of the casual environmentalist’s lifestyle, just like recycling or carpooling. In this series, we’ll explore the voluntary carbon market, how to participate and why now is the time for action.</p><p style="color:#ff4500">Underwritten by Cool Effect</p></div></div></li><li id="menu-item-269002" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-269002 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.triplepundit.com/special/workforce-development-and-education/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-deloitte-50x50.gif" srcset="https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-deloitte-50x50.gif 50w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-deloitte-150x150.gif 150w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-deloitte-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="series-icon-deloitte"  /><span class="ubermenu-target-title ubermenu-target-text">Maximizing Impact Through Workforce Development and Education</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Deloitte has centered on two key areas where it can leverage its strengths as a business service provider to have a positive impact for the long term on the communities in which it operates: education and workforce development.</p><p style="color:#ff4500">Underwritten by Deloitte</p></div></div></li><li id="menu-item-252404" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-252404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.triplepundit.com/special/climate-smart-monsanto/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-50x50.gif" srcset="https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-50x50.gif 50w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-150x150.gif 150w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-300x300.gif 300w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-768x768.gif 768w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-650x650.gif 650w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-262x262.gif 262w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="series-icon-monsanto"  /><span class="ubermenu-target-title ubermenu-target-text">Climate Smart Agriculture</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Monsanto presents a series on what it means to be “Climate Smart” in the world of agriculture. The series will cover the role of climate change in impacting food security, agriculture, weather patterns and society at large.</p><p style="color:#ff4500">Underwritten by Monsanto</p></div></div></li><li id="menu-item-244976" class="two-lines ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-244976 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.triplepundit.com/special/pearson-education/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-50x50.jpg" srcset="https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-50x50.jpg 50w, https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-150x150.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-300x300.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson.jpg 768w, https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-650x650.jpg 650w, https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-262x262.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-165x165.jpg 165w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="series-icon-pearson"  /><span class="ubermenu-target-title ubermenu-target-text">Education in the 21st Century</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>In this editorial series we’ll explore the role of business in supporting access to education and opportunities, and consider the best way to prepare a generation of leaders who understand the importance of sustainable development.</p><p style="color:#ff4500">Sponsored by Pearson</p></div></div></li><li id="menu-item-241990" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-241990 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.triplepundit.com/special/responsible-forestry-procter-and-gamble/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-50x50.jpg" srcset="https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-50x50.jpg 50w, https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-150x150.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-300x300.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-262x262.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-165x165.jpg 165w, https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry.jpg 339w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="series-icon-forestry"  /><span class="ubermenu-target-title ubermenu-target-text">Responsible Forestry</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>In this series sponsored by Procter and Gamble, we’ll explore what it means to practice “responsible forestry” and how trailblazing companies can lead the way.</p><p style="color:#ff4500">Sponsored by Procter & Gamble</p></div></div></li><li id="menu-item-269197" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-269197 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.triplepundit.com/special/waste-management-covanta/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-50x50.gif" srcset="https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-50x50.gif 50w, https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-150x150.gif 150w, https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-300x300.gif 300w, https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-768x768.gif 768w, https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-650x650.gif 650w, https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-262x262.gif 262w, https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="series-icon-covanta"  /><span class="ubermenu-target-title ubermenu-target-text">Your Corporate Guide to Responsible Waste Management</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>So, your company wants to reduce its landfill waste. Now what? As sustainability reaches top of mind for investors and customers, more companies are beginning to tackle waste in their supply chains in order to boost their green cred.</p><p style="color:#ff4500">Sponsored by Covanta</p></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-259215" class="john-layout ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-259215 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-259215 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-272872" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-272872 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://goto.webcasts.com/starthere.jsp?ei=1181367&#038;tp_key=883846ff90&#038;sti=3p-site" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2018/02/report-alert-logo-50x50.png" srcset="https://www.triplepundit.com/wp-content/uploads/2018/02/report-alert-logo-50x50.png 50w, https://www.triplepundit.com/wp-content/uploads/2018/02/report-alert-logo.png 132w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="report-alert-logo"  /><span class="ubermenu-target-title ubermenu-target-text">WEBINAR: Learn how to inspire your CSR report audience</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Join 3BL Media’s Stephanie Conzelman, VP of Business Development and Sheila McManus, Business Development Director, on February 27 at 2 p.m. BST (9 a.m. EDT) for a behind-the-scenes tour of ReportAlert, the report announcement platform used by more than 500 global brands from Marks & Spencer and GSK to CA Technologies and American Express.</p><p style="color:#ff4500">February 27 - Register now!</p></div></div></li><li id="menu-item-272944" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-272944 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://ehscompliance.naem.org/registration.php?utm_source=Triple%20Pundit&#038;utm_medium=Complianceevent" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2015/07/NAEM_Logo-50x50.jpg" srcset="https://www.triplepundit.com/wp-content/uploads/2015/07/NAEM_Logo-50x50.jpg 50w, https://www.triplepundit.com/wp-content/uploads/2015/07/NAEM_Logo.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="Print"  /><span class="ubermenu-target-title ubermenu-target-text">NAEM EHS Compliance Management Conference</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>NAEM’s EHS Compliance Management Conference focuses on the core of EHS responsibilities and brings together a diverse group of cross-industry EHS professionals. Attend this conference for case studies and interactive dialogue on emerging trends and issues in EHS management including EHS auditing, data management, risk management, and staffing challenges. This is the conference you won’t want to miss.</p><p style="color:#ff4500">May 15-16, Austin</p></div></div></li><li id="menu-item-273346" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-273346 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.globeseries.com/forum/?utm_source=triplepundit&#038;utm_medium=banner&#038;utm_campaign=triplepundit_banner_ad" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2018/01/GLOBE-Forum-50x50.png" srcset="https://www.triplepundit.com/wp-content/uploads/2018/01/GLOBE-Forum-50x50.png 50w, https://www.triplepundit.com/wp-content/uploads/2018/01/GLOBE-Forum.png 65w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="GLOBE-Forum"  /><span class="ubermenu-target-title ubermenu-target-text">GLOBE Forum 2018</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>The Leadership Summit for Sustainable Business.</p><p style="color:#ff4500">Vancouver March 14-16</p></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-216185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-216185 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.triplepundit.com/media-kit-access/" tabindex="0" data-wpel-link="internal"><span class="ubermenu-target-title ubermenu-target-text">Media Kit</span></a></li><li id="menu-item-254698" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-254698 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.triplepundit.com/podium/" tabindex="0" data-wpel-link="internal"><span class="ubermenu-target-title ubermenu-target-text">CSRWire</span></a></li></ul></nav></nav></div></header><div class="wrap container" role="document"><div class="content row"><main class="main col-md-8" role="main"><article class="post-274359 post type-post status-publish format-standard has-post-thumbnail hentry category-climate-environment category-people-society"><header><h1 class="entry-title">600 Companies, More Senior Executives Commit to Sustainability Policies</h1><p class="byline author vcard"><a href="https://www.triplepundit.com/author/brianuk/" rel="author" class="fn" data-wpel-link="internal">by Brian Collett</a> on <time class="updated" datetime="2018-03-05T04:00:53+00:00">Monday, Mar 5th, 2018</time><a style="color:#ff4500; padding-left:15px; padding-bottom:0; margin-bottom:-4px; font-size:0.9em;" href="https://www.triplepundit.com/category/climate-environment/" data-wpel-link="internal"> <i class="fa fa-globe" aria-hidden="true"></i> <span style="text-transform:uppercase;">Climate &amp; Environment</span></a></p><div class="entry-share"><div class="row"><div class="col-xs-4 col-sm-2"><div class="share-total"> Share</div></div><div class="col-xs-8 col-sm-10"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-274359" class="share-twitter sd-button share-icon no-text" href="https://www.triplepundit.com/2018/03/600-companies-senior-executives-commit-sustainability-policies/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-274359" class="share-facebook sd-button share-icon no-text" href="https://www.triplepundit.com/2018/03/600-companies-senior-executives-commit-sustainability-policies/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-274359" class="share-linkedin sd-button share-icon no-text" href="https://www.triplepundit.com/2018/03/600-companies-senior-executives-commit-sustainability-policies/?share=linkedin" target="_blank" title="Click to share on LinkedIn" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-274359" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.triplepundit.com/2018/03/600-companies-senior-executives-commit-sustainability-policies/?share=google-plus-1" target="_blank" title="Click to share on Google+" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.triplepundit.com/2018/03/600-companies-senior-executives-commit-sustainability-policies/?share=email" target="_blank" title="Click to email this to a friend" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.triplepundit.com/2018/03/600-companies-senior-executives-commit-sustainability-policies/#print" target="_blank" title="Click to print" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></header><div class="entry-content"><p><img class="alignnone wp-image-274360 size-full" src="https://www.triplepundit.com/wp-content/uploads/2018/03/turnJJ.jpg" alt="" width="424" height="208" srcset="https://www.triplepundit.com/wp-content/uploads/2018/03/turnJJ.jpg 424w, https://www.triplepundit.com/wp-content/uploads/2018/03/turnJJ-150x74.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2018/03/turnJJ-300x147.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2018/03/turnJJ-262x129.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2018/03/turnJJ-165x81.jpg 165w" sizes="(max-width: 424px) 100vw, 424px" /></p><p>Record numbers of the largest and most influential companies in the US have been found in new research to be committing themselves to ambitious sustainability policies.</p><p>The optimistic report, tagged <a href="https://www.ceres.org/resources/roadmap-for-sustainability" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><em>Turning Point</em></a>, has been released by the Boston-based non-profit sustainability consultancy Ceres, which seeks responsible solutions with prominent investors and companies.</p><p>The findings, following up on an original 2014 assessment, <em>Gaining Ground: Corporate Progress on the <a href="https://www.ceres.org/roadmap" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Ceres Roadmap for Sustainability</a></em>, show that nearly two thirds of the more than 600 companies covered intended to reduce greenhouse gas emissions.</p><p>In addition, more than half of the companies are said now to have formal water management policies, and nearly half are committed to workers’ rights.</p><p>Ceres says sustainability is now supervised by senior executives in more companies. Today top-level people are responsible for sustainability performance in 65 per cent of the companies, up from 42 per cent in 2014, and high-level officers handle greenhouse gas emissions reductions in 98 per cent of the companies and water management in 97 per cent.</p><p>However, flaws are highlighted by Ceres too. Although 69 per cent of the companies asked suppliers to minimize environmental and social impacts, only 34 per cent provided the means to take action.</p><p>A commendable 64 per cent of companies were committed to cutting greenhouse gas emissions, but only 36 per cent set clear goals – and only a quarter of the targets were for a 25 per cent cut by 2020.</p><p>Although 32 per cent conduct materiality assessments, far more than the 7 per cent listed four years ago, only 6 per cent say how the results guide planning and decision-making. On water control, 55 per cent were committed but only 15 per cent set priority targets in the areas of highest risk.</p><p>The researchers’ key recommendation is for all companies to intensify sustainability action.</p><p>On a positive note, the report, using data from Vigeo Eiris, a London-based global provider of environmental, social and governance research, says many of Ceres’ expectations are met by Citi, Coca-Cola, CVS Health, Gap, General Mills, Intel, Kellogg, Nike and PepsiCo.</p><p>Jerry Lynch, chief sustainability officer at General Mills, the US multinational consumer foods group based in Minneapolis, said: “We know that feeding a growing population depends on a healthy planet, so we’ve taken bold actions to advance sustainability.</p><p>“Transforming our global food system and our business model requires collaboration and transparency across our supply chain, along with strong commitment from our executives and board of directors.</p><p>“While transformation brings many challenges, we see immense opportunities for leadership, innovation and growth as we move toward the sustainable future envisioned in<em> Turning Point</em>.”</p><p>At the international bank Citi, headquartered in New York City, Val Smith, the managing director and global head of corporate sustainability, said: “We look forward to using <em>Turning Point</em> to help us identify areas where we can prioritize action and strive further toward sustainability leadership.”</p><p>Photo: Ceres</p><p>&nbsp;</p> <span itemscope itemtype="http://schema.org/Article" class="itempropwp-wrap"><meta itemprop="name" content="600 Companies, More Senior Executives Commit to Sustainability Policies" /><meta itemprop="headline" content="600 Companies, More Senior Executives Commit to Sustainability Policies" /><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.triplepundit.com/2018/03/600-companies-senior-executives-commit-sustainability-policies/"/><meta itemprop="url" content="https://www.triplepundit.com/2018/03/600-companies-senior-executives-commit-sustainability-policies/" /><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.triplepundit.com/wp-content/uploads/2018/03/turnJJ.jpg" /><meta itemprop="width" content="424"/><meta itemprop="height" content="208"/></span><meta itemprop="author" content="https://www.triplepundit.com/author/brianuk/" /><meta itemprop="description" content="Nearly two thirds of the more than 600 companies covered intended to reduce greenhouse gas emissions.  " /><meta itemprop="datePublished" content="2018-03-05 04:00:53" /><meta itemprop="dateModified" content="2018-03-04 17:17:37" /></span></div><div style="border-top:1px solid #f0f7fc; padding-top:30px; font-size:0.8em;"><style type="text/css">.cat-list-small{margin-top:-20px;margin-bottom:30px}.cat-list-small li{margin-bottom:0!important;padding-bottom:10px!important;font-size:1.2em!important}</style><p style="font-size:1.5em;"><a style="color:#ff4500" href="https://www.triplepundit.com/category/climate-environment/" data-wpel-link="internal"> <i class="fa fa-globe" aria-hidden="true"></i> <span style="text-transform:uppercase;">Climate &amp; Environment</span></a></p><p class="series-sponsor" style="margin-top:-20px;"> Recent headlines from the <strong>4999 articles</strong> in <a href="https://www.triplepundit.com/category/climate-environment/" data-wpel-link="internal">this category</a>:</p><ul class="cat-list-small"><li><a href="https://www.triplepundit.com/2018/03/600-companies-senior-executives-commit-sustainability-policies/" data-wpel-link="internal">600 Companies, More Senior Executives Commit to Sustainability Policies</a></li><li><a href="https://www.triplepundit.com/2018/03/gm-says-landfill-free-plants-just-beginning/" data-wpel-link="internal">GM Says Landfill-free Plants Are Just the Beginning</a></li><li><a href="https://www.triplepundit.com/2018/03/wind-power-projected-grow-2018/" data-wpel-link="internal">Wind Power Projected to Grow in 2018</a></li></ul></div><div class="author-info"><div class="author-info-inner clearfix"><div class="round"> <img alt='' src='https://secure.gravatar.com/avatar/50a671b82f2f7858f4c15bb864fc2b70?s=128&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/50a671b82f2f7858f4c15bb864fc2b70?s=256&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-128 photo' height='128' width='128' /></div><p></p><p class="twitter"> <img width="24px" class="alignleft" src="https://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/img/twitter_logo_blue.png" >Follow Brian Collett <a href="http://twitter.com/triplepundit" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">@triplepundit</a></p></div></div><footer></footer><section id="comments" class="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/600-companies-senior-executives-commit-sustainability-policies/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.triplepundit.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.triplepundit.com%2F2018%2F03%2F600-companies-senior-executives-commit-sustainability-policies%2F" data-wpel-link="internal">logged in</a> to post a comment. <a href="/register-for-a-commenting-account/" target="_blank" data-wpel-link="internal">Register here </a>if you need an account.</p></div></section></article></main><aside class="sidebar col-md-4" role="complementary"><section class="widget-odd widget-first widget-1 widget mailchimp_daily-3 widget_mailchimp_daily"><h3>Check out our newsletter</h3><div><p>More than 45,000 subscribers get our daily and weekly updates. Join them now.</p><form action="/" method="post"><div class="form-group"> <input type="hidden" name="sage_mc_subscribe" value="yes"> <label class="sr-only" for="sage_mc_email">Email address</label> <input name="sage_mc_email" type="email" class="form-control" id="sage_mc_email" placeholder="Email address"></div><div class="checkbox"> <label> <input type="checkbox" value="1d50d22c4a" name="tblists[]" checked> Weekly Mailing List </label></div><div class="checkbox"> <label> <input type="checkbox" value="9dedefcee3" name="tblists[]" checked> Daily Mailing List </label></div> <button type="submit" class="btn btn-default center-block">Submit</button></form></div></section><section class="widget-even widget-2 big-ad widget text-33 widget_text"><div class="textwidget"><div id='div-gpt-ad-1426882584463-0' style='height:600px; width:300px; margin:0 auto;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-0'); });</script> </div></div></section><section class="widget-odd widget-last widget-3 widget gform_widget-3 gform_widget"><h3>Ready to comment? Register for an account below</h3><div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_12' ><form method='post' enctype='multipart/form-data'  id='gform_12'  action='/2018/03/600-companies-senior-executives-commit-sustainability-policies/'><div class='gform_body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id='field_12_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_12_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_12_1'> <span id='input_12_1_3_container' class='name_first' > <input type='text' name='input_1.3' id='input_12_1_3' value='' aria-label='First name' tabindex='16'  aria-required="true" aria-invalid="false" /> <label for='input_12_1_3' >First</label> </span> <span id='input_12_1_6_container' class='name_last' > <input type='text' name='input_1.6' id='input_12_1_6' value='' aria-label='Last name' tabindex='18'  aria-required="true" aria-invalid="false" /> <label for='input_12_1_6' >Last</label> </span></div></li><li id='field_12_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_12_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container ginput_container_email' id='input_12_2_container'> <span id='input_12_2_1_container' class='ginput_left'> <input class='' type='email' name='input_2' id='input_12_2' value='' tabindex='20'    aria-required="true" aria-invalid="false"/> <label for='input_12_2' >Enter Email</label> </span> <span id='input_12_2_2_container' class='ginput_right'> <input class='' type='email' name='input_2_2' id='input_12_2_2' value='' tabindex='21'   aria-required="true" aria-invalid="false"/> <label for='input_12_2_2' >Confirm Email</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_12_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_3' >Create your username<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_12_3' type='text' value='' class='medium'  tabindex='22'   aria-required="true" aria-invalid="false" /></div></li><li id='field_12_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_4' >Captcha</label><div id='input_12_4' class='ginput_container ginput_recaptcha' data-sitekey='6LfJgCcTAAAAAOHjH3Z5Wf0Q6gYGJoomiN--EBTf'  data-theme='light' data-tabindex='23'></div></li><li id='field_12_6' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><strong>After submitting this form, you must check your email for your password before logging in.</strong></li><li id='field_12_5' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_5' id='input_12_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Register and log in' tabindex='24' onclick='if(window["gf_submitting_12"]){return false;}  if( !jQuery("#gform_12")[0].checkValidity || jQuery("#gform_12")[0].checkValidity()){window["gf_submitting_12"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} if( !jQuery("#gform_12")[0].checkValidity || jQuery("#gform_12")[0].checkValidity()){window["gf_submitting_12"]=true;}  jQuery("#gform_12").trigger("submit",[true]); }' /> <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='12' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_12' value='WyJbXSIsIjNhYTUwMzQ2NzVkODI2NTBjZTM4OGI3MzUyMGZmNDIzIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div><script type='text/javascript'>if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.triplepundit.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.triplepundit.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 12) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [12, 1]) } );</script></section></aside></div></div><div id="follow-footer" class="clearfix"><div id="follow-footer-inner"><h5>Follow Triple Pundit</h5><ul id="follow-footer-links"><li><a href="https://www.facebook.com/triplepundit" id="facebook" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Facebook</a></li><li><a href="http://twitter.com/#!/triplepundit" id="twitter" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Twitter</a></li><li><a href="http://www.linkedin.com/groups/Triple-Pundit-People-Planet-Profit-1842706" id="linkedin" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">LinkedIn</a></li></ul></div></div><footer class="content-info" role="contentinfo"><div class="container"><div class="row"><div class="col-sm-12"><div id="nav-search"><form action="https://www.triplepundit.com/search/" id="cse-search-box" class="form-inline"><div class="form-group"> <input type="hidden" name="cx" value="006381986008893314934:dzkwlyx81kk" /> <input type="hidden" name="cof" value="FORID:10" /> <input type="hidden" name="ie" value="ISO-8859-1" /> <label class="sr-only" for="search-box">Search terms</label> <input type="text" name="q" class="form-control" placeholder="Search our site" id="search-box" /></div> <button class="btn btn-large btn-default" type="submit" name="sa">Search</button></form></div></div></div><div class="row" id="footer-top"><div class="col-md-3 col-md-offset-3"><h3 class="line-header"><span>WORK WITH US</span></h3><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-212432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212432"><a href="https://www.triplepundit.com/about" data-wpel-link="internal">About 3p</a></li><li id="menu-item-212419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212419"><a href="https://www.triplepundit.com/sponsors/" data-wpel-link="internal">Advertise with us</a></li><li id="menu-item-212420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212420"><a href="https://www.triplepundit.com/contact/" data-wpel-link="internal">Contact us</a></li><li id="menu-item-212433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212433"><a href="https://www.triplepundit.com/newsletter" data-wpel-link="internal">Newsletter</a></li><li id="menu-item-212421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212421"><a href="https://www.triplepundit.com/sponsored-content-policy/" data-wpel-link="internal">Sponsored content policy</a></li><li id="menu-item-212423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212423"><a href="https://www.triplepundit.com/privacy-policy/" data-wpel-link="internal">Privacy policy</a></li><li id="menu-item-212424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212424"><a href="https://www.triplepundit.com/legal/" data-wpel-link="internal">Legal</a></li><li id="menu-item-212425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212425"><a href="https://www.triplepundit.com/sitemap_index.xml" data-wpel-link="internal">Sitemap</a></li></ul></div></div><div class="col-md-3"><h3 class="line-header"><span>MEET OUR TEAM</span></h3><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-212426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212426"><a href="https://www.triplepundit.com/author/nick/" data-wpel-link="internal">Founder: Nick Aster</a></li><li id="menu-item-212427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212427"><a href="https://www.triplepundit.com/author/jennifer-boynton/" data-wpel-link="internal">Ed in Chief: Jen Boynton</a></li></ul></div></div></div><div class="row"><div id="footer-logos-container"><section class="widget-odd widget-first widget-1 widget text-28 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><a href="http://www.3blmedia.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img  src="https://www.triplepundit.com/wp-content/uploads/2017/06/3bm-media-3p.jpg" ></a><br /> TriplePundit is a part of <a href="http://www.3blmedia.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">3BL Media</a>.<br />136 West St., Suite 104<br />Northampton, MA  01060</div></div></section><section class="widget-even widget-2 widget text-29 widget_text"><div class="textwidget"></div></section><section class="widget-odd widget-last widget-3 widget text-30 widget_text"><div class="textwidget"></div></section></div></div><div id='div-gpt-ad-1426882584463-2' style='width:728px; height:90px; margin:30px auto 0px auto; text-align:center;' class="hidden-sm hidden-xs"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-2'); });</script> </div><div class="row"></div></div></footer><footer class="copyright"><p>All content &copy; 2009-2018 Triple Pundit</p></footer><div id="parsely-root" style="display: none"><div id="parsely-cfg" data-parsely-site="triplepundit.com"></div></div> <script data-cfasync="false">(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);</script>  <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1390760424308154&ev=PageView&noscript=1&cd[domain]=www.triplepundit.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1390760424308154&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=600+Companies%2C+More+Senior+Executives+Commit+to+Sustainability+Policies&cd[post_id]=274359&cd[content_category]=Climate+%26+Environment%2C+Society&cd[domain]=www.triplepundit.com' alt='facebook_pixel'></noscript> <script type="text/javascript">/* <![CDATA[ */ var pys_edd_ajax_events = []; /* ]]> */</script> <div id="om-ol868ctqs1gzjjkc-holder"></div><script>var ol868ctqs1gzjjkc,ol868ctqs1gzjjkc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ol868ctqs1gzjjkc_poll(function(){if(window['om_loaded']){if(!ol868ctqs1gzjjkc){ol868ctqs1gzjjkc=new OptinMonsterApp();return ol868ctqs1gzjjkc.init({"u":"8347.174659","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ol868ctqs1gzjjkc=new OptinMonsterApp();ol868ctqs1gzjjkc.init({"u":"8347.174659","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script type="text/javascript">piCId = '48563';
piAId = '38792';

piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();</script><script type='text/javascript'>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}}; /* ]]> */</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.triplepundit.com\/2018\/03\/600-companies-senior-executives-commit-sustainability-policies\/":274359};</script> <div id="sharing_email" style="display: none;"><form action="/2018/03/600-companies-senior-executives-commit-sustainability-policies/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://www.triplepundit.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" data-wpel-link="internal">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );</script> <script type="text/javascript">var ol868ctqs1gzjjkc_shortcode = true;</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=d3561739fbe969b91d4fee7ee1e3834a'></script> <script type='text/javascript'>/* <![CDATA[ */ var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.4","configurations":["main"],"ajax_url":"https:\/\/www.triplepundit.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.triplepundit.com\/wp-content\/plugins\/ubermenu\/"}; /* ]]> */</script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.4'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-includes/js/comment-reply.min.js?ver=d3561739fbe969b91d4fee7ee1e3834a'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/modernizr.min.js'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/scripts.min.js?c11a108ea796ae7798508610d472033b'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/jquery.event.move.js'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/responsive-slider.min.js'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-includes/js/wp-embed.min.js?ver=d3561739fbe969b91d4fee7ee1e3834a'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=d3561739fbe969b91d4fee7ee1e3834a'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201810.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'8201755',post:'274359',tz:'-8',srv:'www.triplepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '8201755', '274359' ]);</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.triplepundit.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'ec2a324661', slugs: {"ol868ctqs1gzjjkc":{"slug":"ol868ctqs1gzjjkc","mailpoet":false}} };</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1520277982 -->