<!doctype html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" href="https://www.triplepundit.com/wp-content/cache/min/1/86888427f76b11e16a9b93e868729972.css" data-minify="1" /><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="google-site-verification" content="QupGryl4pvqma1te_1XyAzjrozVKsV7owVauNt6mrZ8" /><META name=\"y_key\" content=\"b4c475042d144a1a\" ><link href="https://plus.google.com/115563936384377336432" rel="publisher" /><link rel="alternate" type="application/rss+xml" title="Triple Pundit: People, Planet, Profit Feed" href="https://www.triplepundit.com/feed/"><link rel="icon" href="/images_site/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="/images_site/favicon.ico" type="image/x-icon" /><title>Deconstructing Your Carbon Footprint: Save Your Sanity, Be the Change (Even If It&#039;s Just a Little Bit)</title><link rel="canonical" href="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Deconstructing Your Carbon Footprint: Save Your Sanity, Be the Change (Even If It&#039;s Just a Little Bit)" /><meta property="og:description" content="We must deconstruct our global carbon footprint to best understand it as individuals living our lives." /><meta property="og:url" content="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/" /><meta property="og:site_name" content="Triple Pundit: People, Planet, Profit" /><meta property="article:publisher" content="https://www.facebook.com/triplepundit" /><meta property="article:author" content="https://www.facebook.com/WarmingEarth" /><meta property="article:tag" content="al gore" /><meta property="article:tag" content="An Inconvenient Truth" /><meta property="article:tag" content="carbon footprint" /><meta property="article:tag" content="Cool Effect" /><meta property="article:tag" content="NRDC" /><meta property="article:section" content="Energy" /><meta property="fb:admins" content="857604924" /><meta property="og:image" content="https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039.jpeg" /><meta property="og:image:secure_url" content="https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039.jpeg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="410" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="We must deconstruct our global carbon footprint to best understand it as individuals living our lives." /><meta name="twitter:title" content="Deconstructing Your Carbon Footprint: Save Your Sanity, Be the Change (Even If It&#039;s Just a Little Bit)" /><meta name="twitter:site" content="@triplepundit" /><meta name="twitter:image" content="https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039.jpeg" /><meta name="twitter:creator" content="@earth_warming" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.triplepundit.com\/","name":"Triple Pundit: People, Planet, Profit","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.triplepundit.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.triplepundit.com\/special\/cool-effect-carbon-credits\/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit\/","sameAs":["https:\/\/www.facebook.com\/triplepundit","https:\/\/www.instagram.com\/triplepundit\/","https:\/\/www.linkedin.com\/groups\/1842706\/profile","https:\/\/www.youtube.com\/user\/TriplePundit","https:\/\/www.pinterest.com\/triplepundit\/","https:\/\/twitter.com\/triplepundit"],"@id":"#organization","name":"Triple Pundit","logo":"https:\/\/www.triplepundit.com\/wp-content\/uploads\/2014\/03\/big-3p-logo-1.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//a.optmstr.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="Triple Pundit: People, Planet, Profit &raquo; Deconstructing Your Carbon Footprint: Save Your Sanity, Be the Change (Even If It&#8217;s Just a Little Bit) Comments Feed" href="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.triplepundit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1007878ff021d7a3295f8c0601a3534c"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript' src='https://www.triplepundit.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var pys_fb_pixel_options = {"woo":[],"ajax_url":"https:\/\/www.triplepundit.com\/wp-admin\/admin-ajax.php"};
var pys_events = [{"type":"init","name":"1390760424308154","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.triplepundit.com"},"delay":0}]; /* ]]> */</script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.1.0'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.4'></script> <link rel='https://api.w.org/' href='https://www.triplepundit.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.triplepundit.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.triplepundit.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.triplepundit.com/?p=273863' /><link rel="alternate" type="application/json+oembed" href="https://www.triplepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triplepundit.com%2Fspecial%2Fcool-effect-carbon-credits%2Fdeconstructing-carbon-footprint-save-sanity-change-even-just-little-bit%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.triplepundit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.triplepundit.com%2Fspecial%2Fcool-effect-carbon-credits%2Fdeconstructing-carbon-footprint-save-sanity-change-even-just-little-bit%2F&#038;format=xml" /> <script type='text/javascript'>window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement('script');
po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(po, s);
})();</script><script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="https://www.triplepundit.com/feed/podcast/" /><style id="ubermenu-custom-generated-css">.ubermenu.ubermenu-main .ubermenu-item-level-0:hover>.ubermenu-target,.ubermenu-main .ubermenu-item-level-0.ubermenu-active>.ubermenu-target{background:#f0f7fc}.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop{background-color:#f0f7fc;border:1px solid #7eb7de}.ubermenu .ubermenu-item-241990>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-item-244976>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:60px}.ubermenu .ubermenu-target-text{color:#000;font-weight:400}.ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target:after{color:#000}.john-layout .ubermenu-content-block{position:relative;left:60px;top:-30px;width:80%}.john-layout #menu-item-242309 .ubermenu-content-block,.john-layout .two-lines .ubermenu-content-block{top:-10px}.john-layout.ubermenu-item-level-0 .ubermenu-submenu li{margin-bottom:-50px!important}.cat-menu .ubermenu-target-description{display:none!important}@media screen and (max-width:959px){@media screen and (max-width:480px){a.ubermenu-responsive-toggle{font-size:1em!important;color:#000!important;position:absolute!important;top:-65px!important;right:0px!important;margin-right:0!important;margin-left:0!important;padding-left:0!important}a.navbar-brand{-webkit-background-size:250px 63px;background-size:250px 63px;width:250px;height:80px}}@media screen and (max-width:320px){a.ubermenu-responsive-toggle{font-size:1em!important;color:#000!important;position:absolute!important;top:-55px!important;right:0px!important;margin-right:0!important;margin-left:0!important;padding-left:0!important}a.navbar-brand{-webkit-background-size:250px 63px;background-size:200px 50px;width:200px;height:60px}}}.ubermenu .ubermenu-item-layout-icon_right>.ubermenu-target-title{margin-right:.6em;display:inline-block}.ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target.ubermenu-item-layout-icon_top:after,.ubermenu-sub-indicators .ubermenu-has-submenu-drop>.ubermenu-target.ubermenu-item-layout-icon_bottom:after{top:auto;bottom:8px;right:auto;margin-left:-4px}.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top,.ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom{text-align:center;padding:20px}.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top,.ubermenu .ubermenu-target.ubermenu-item-layout-icon_top>.ubermenu-target-text,.ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom>.ubermenu-target-text,.ubermenu .ubermenu-target.ubermenu-item-layout-icon_bottom>.ubermenu-icon{text-align:center;display:block;width:100%}.ubermenu .ubermenu-item-layout-icon_top>.ubermenu-icon{padding-bottom:5px}.ubermenu .ubermenu-item-layout-icon_bottom>.ubermenu-icon{padding-top:5px}</style><meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1'/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.triplepundit.com"><link rel="https://theeventscalendar.com/" href="https://www.triplepundit.com/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.sd-content ul{margin:0em 0em 0em 0em!important}</style><style type="text/css">#ubermenu-nav-main-33576-primary_navigation{padding-top:30px;font-family:"ff-tisa-web-pro",serif}.ubermenu-item-level-0{font-size:2.2em}.ubermenu-item-level-0 .ubermenu-submenu{font-size:0.5em!important}.ubermenu-item-level-0 .ubermenu-submenu .ubermenu-target{font-size:1.2em!important}.ubermenu-item-level-0 .ubermenu-submenu li{position:relative;padding-bottom:30px}.ubermenu-item-level-0 .ubermenu-submenu li img{margin-right:10px}#ubermenu-nav-main-33576-primary_navigation .ubermenu-item-level-0>a{color:#000;color:#000;font-weight:400}.ubermenu-custom-content{margin-top:-20px}.ubermenu-custom-content p{color:#000;padding:5px 0 0 0}.ubermenu-custom-content .btn{padding-top:0!important;line-height:100%!important;padding-bottom:5px!important;z-index:10000!important}.gform_validation_container,.gform_wrapper .gform_validation_container,body .gform_wrapper li.gform_validation_container,body .gform_wrapper .gform_body ul.gform_fields li.gfield.gform_validation_container,body .gform_wrapper ul.gform_fields li.gfield.gform_validation_container{display:none!important;position:absolute!important;left:-9000px}.page .gform_wrapper{margin-bottom:30px}</style> <script>(function(d) {
        var config = {
          kitId: 'xse6syf',
          scriptTimeout: 3000,
          async: true
        },
        h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
      })(document);</script> <script type='text/javascript'>var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
        googletag.defineSlot('/1000818/big-sidebar', [300, 600], 'div-gpt-ad-1426882584463-0').addService(googletag.pubads());
        googletag.defineSlot('/1000818/BillboardSizeAllPages', [300, 250], 'div-gpt-ad-1426882584463-1').addService(googletag.pubads());
        googletag.defineSlot('/1000818/footer-leader', [728, 90], 'div-gpt-ad-1426882584463-2').addService(googletag.pubads());
        googletag.defineSlot('/1000818/Front-Page-Leaderboard', [728, 90], 'div-gpt-ad-1426882584463-3').addService(googletag.pubads());
        googletag.defineSlot('/1000818/SkyScraper', [160, 600], 'div-gpt-ad-1426882584463-4').addService(googletag.pubads());

                                        googletag.pubads().setTargeting("tags", ["cool-effect-carbon-credits"]);
            
    
  googletag.enableServices();
});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1449309-1', 'auto');
  ga('require', 'displayfeatures');
      ga('send', 'pageview', {
      'dimension1':'Thomas Schueneman',
      'dimension2':'Climate &amp; Environment, Energy, Society',
      'dimension3':'al gore, An Inconvenient Truth, carbon footprint, Cool Effect, NRDC'
    });</script> </head><body class="special-template-default single single-special postid-273863 tribe-no-js deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit sidebar-primary show-border"><!--[if lt IE 8]><div class="alert alert-warning"> You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">upgrade your browser</a> to improve your experience.</div> <![endif]--><div id="twitter-follow" class="hidden-sm hidden-xs"> <a href="https://twitter.com/triplepundit" class="twitter-follow-button hidden-sm hidden-xs" data-show-count="false" data-size="large" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Follow @triplepundit</a></div><div id="twitter-count" class="hidden-sm hidden-xs"> <span>49.4k</span></div><div id='div-gpt-ad-1426882584463-3' style='width:728px; height:90px; margin:0 auto; margin-top:20px;' class="hidden-sm hidden-xs"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-3'); });</script> </div><header class="banner navbar navbar-default navbar-static-top" role="banner"><div class="container"><div class="navbar-header"> <a class="navbar-brand" href="https://www.triplepundit.com/" data-wpel-link="internal">Triple Pundit: People, Planet, Profit</a></div><nav role="navigation"><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc-primary_navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-33576-primary_navigation"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-33576-primary_navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-33576 ubermenu-loc-primary_navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-right ubermenu-items-align-left ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-33576-primary_navigation" class="ubermenu-nav"><li id="menu-item-212351" class="john-layout ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-has-children ubermenu-item-212351 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Special Series</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-212351 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-269001" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-269001 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.triplepundit.com/special/cool-effect-carbon-credits/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-cool-effect-50x50.gif" srcset="https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-cool-effect-50x50.gif 50w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-cool-effect-150x150.gif 150w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-cool-effect-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="series-icon-cool-effect"  /><span class="ubermenu-target-title ubermenu-target-text">Not All Carbon Credits are Created Equal</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Buying voluntary offsets can and should be a regular part of the casual environmentalist’s lifestyle, just like recycling or carpooling. In this series, we’ll explore the voluntary carbon market, how to participate and why now is the time for action.</p><p style="color:#ff4500">Underwritten by Cool Effect</p></div></div></li><li id="menu-item-269002" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-269002 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.triplepundit.com/special/workforce-development-and-education/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-deloitte-50x50.gif" srcset="https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-deloitte-50x50.gif 50w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-deloitte-150x150.gif 150w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-deloitte-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="series-icon-deloitte"  /><span class="ubermenu-target-title ubermenu-target-text">Maximizing Impact Through Workforce Development and Education</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Deloitte has centered on two key areas where it can leverage its strengths as a business service provider to have a positive impact for the long term on the communities in which it operates: education and workforce development.</p><p style="color:#ff4500">Underwritten by Deloitte</p></div></div></li><li id="menu-item-252404" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-252404 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.triplepundit.com/special/climate-smart-monsanto/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-50x50.gif" srcset="https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-50x50.gif 50w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-150x150.gif 150w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-300x300.gif 300w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-768x768.gif 768w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-650x650.gif 650w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-262x262.gif 262w, https://www.triplepundit.com/wp-content/uploads/2017/11/series-icon-monsanto-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="series-icon-monsanto"  /><span class="ubermenu-target-title ubermenu-target-text">Climate Smart Agriculture</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Monsanto presents a series on what it means to be “Climate Smart” in the world of agriculture. The series will cover the role of climate change in impacting food security, agriculture, weather patterns and society at large.</p><p style="color:#ff4500">Underwritten by Monsanto</p></div></div></li><li id="menu-item-244976" class="two-lines ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-244976 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.triplepundit.com/special/pearson-education/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-50x50.jpg" srcset="https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-50x50.jpg 50w, https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-150x150.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-300x300.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson.jpg 768w, https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-650x650.jpg 650w, https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-262x262.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2017/09/series-icon-pearson-165x165.jpg 165w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="series-icon-pearson"  /><span class="ubermenu-target-title ubermenu-target-text">Education in the 21st Century</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>In this editorial series we’ll explore the role of business in supporting access to education and opportunities, and consider the best way to prepare a generation of leaders who understand the importance of sustainable development.</p><p style="color:#ff4500">Sponsored by Pearson</p></div></div></li><li id="menu-item-241990" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-241990 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.triplepundit.com/special/responsible-forestry-procter-and-gamble/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-50x50.jpg" srcset="https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-50x50.jpg 50w, https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-150x150.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-300x300.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-262x262.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry-165x165.jpg 165w, https://www.triplepundit.com/wp-content/uploads/2017/05/series-icon-forestry.jpg 339w" sizes="(max-width: 50px) 100vw, 50px" width="50px" height="50px" alt="series-icon-forestry"  /><span class="ubermenu-target-title ubermenu-target-text">Responsible Forestry</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>In this series sponsored by Procter and Gamble, we’ll explore what it means to practice “responsible forestry” and how trailblazing companies can lead the way.</p><p style="color:#ff4500">Sponsored by Procter & Gamble</p></div></div></li><li id="menu-item-269197" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-269197 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.triplepundit.com/special/waste-management-covanta/" data-wpel-link="internal"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-50x50.gif" srcset="https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-50x50.gif 50w, https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-150x150.gif 150w, https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-300x300.gif 300w, https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-768x768.gif 768w, https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-650x650.gif 650w, https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-262x262.gif 262w, https://www.triplepundit.com/wp-content/uploads/2017/04/series-icon-covanta-165x165.gif 165w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="series-icon-covanta"  /><span class="ubermenu-target-title ubermenu-target-text">Your Corporate Guide to Responsible Waste Management</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>So, your company wants to reduce its landfill waste. Now what? As sustainability reaches top of mind for investors and customers, more companies are beginning to tackle waste in their supply chains in order to boost their green cred.</p><p style="color:#ff4500">Sponsored by Covanta</p></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-259215" class="john-layout ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-259215 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-259215 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear" ><li id="menu-item-272872" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-272872 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://goto.webcasts.com/starthere.jsp?ei=1181367&#038;tp_key=883846ff90" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2018/02/report-alert-logo-50x50.png" srcset="https://www.triplepundit.com/wp-content/uploads/2018/02/report-alert-logo-50x50.png 50w, https://www.triplepundit.com/wp-content/uploads/2018/02/report-alert-logo.png 132w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="report-alert-logo"  /><span class="ubermenu-target-title ubermenu-target-text">WEBINAR: Learn how to inspire your CSR report audience</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>Join 3BL Media’s Stephanie Conzelman, VP of Business Development and Sheila McManus, Business Development Director, on February 27 at 2 p.m. BST (9 a.m. EDT) for a behind-the-scenes tour of ReportAlert, the report announcement platform used by more than 500 global brands from Marks & Spencer and GSK to CA Technologies and American Express.</p><p style="color:#ff4500">February 27 - Register now!</p></div></div></li><li id="menu-item-272944" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-272944 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.eventbrite.com/e/the-world-changing-womens-summit-tickets-38401489890?discount=WCWS_3P" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2018/01/consious-company-logo-50x50.png" srcset="https://www.triplepundit.com/wp-content/uploads/2018/01/consious-company-logo-50x50.png 50w, https://www.triplepundit.com/wp-content/uploads/2018/01/consious-company-logo.png 69w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="consious-company-logo"  /><span class="ubermenu-target-title ubermenu-target-text">The World-Changing Women&#8217;s Summit: Feb 20-22</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>With Conscious Company. The premier gathering of women leaders
in conscious business.</p><p style="color:#ff4500">Use discount code WCSW_3P</p></div></div></li><li id="menu-item-273346" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-273346 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.globeseries.com/forum/?utm_source=triplepundit&#038;utm_medium=banner&#038;utm_campaign=triplepundit_banner_ad" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="ubermenu-image ubermenu-image-size-menu-thumb" src="https://www.triplepundit.com/wp-content/uploads/2018/01/GLOBE-Forum-50x50.png" srcset="https://www.triplepundit.com/wp-content/uploads/2018/01/GLOBE-Forum-50x50.png 50w, https://www.triplepundit.com/wp-content/uploads/2018/01/GLOBE-Forum.png 65w" sizes="(max-width: 50px) 100vw, 50px" width="50" height="50" alt="GLOBE-Forum"  /><span class="ubermenu-target-title ubermenu-target-text">GLOBE Forum 2018</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="float:left; width:100%;"><p>The Leadership Summit for Sustainable Business.</p><p style="color:#ff4500">Vancouver March 14-16</p></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-216185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-216185 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.triplepundit.com/media-kit-access/" tabindex="0" data-wpel-link="internal"><span class="ubermenu-target-title ubermenu-target-text">Media Kit</span></a></li><li id="menu-item-254698" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-254698 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.triplepundit.com/podium/" tabindex="0" data-wpel-link="internal"><span class="ubermenu-target-title ubermenu-target-text">CSRWire</span></a></li></ul></nav></nav></div></header><div class="wrap container" role="document"><div class="content row"><main class="main col-md-8" role="main"><article class="post-273863 special type-special status-publish has-post-thumbnail hentry category-climate-environment category-energy category-people-society tag-al-gore tag-an-inconvenient-truth tag-carbon-footprint tag-cool-effect tag-nrdc tp_series-cool-effect-carbon-credits"><header><h1 class="entry-title">Deconstructing Your Carbon Footprint: Save Your Sanity, Be the Change (Even If It&#8217;s Just a Little Bit)</h1><p class="byline author vcard"><a href="https://www.triplepundit.com/author/tom-schueneman/" rel="author" class="fn" data-wpel-link="internal">by Thomas Schueneman</a> on <time class="updated" datetime="2018-02-08T02:00:09+00:00">Thursday, Feb 8th, 2018</time><a style="color:#ff4500; padding-left:15px; padding-bottom:0; margin-bottom:-4px; font-size:0.9em;" href="https://www.triplepundit.com/category/industry-verticals/energy/" data-wpel-link="internal"> <span style="text-transform:uppercase;">Energy</span></a></p><div class="entry-share"><div class="row"><div class="col-xs-4 col-sm-2"><div class="share-total"> Share</div></div><div class="col-xs-8 col-sm-10"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-273863" class="share-twitter sd-button share-icon no-text" href="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-273863" class="share-facebook sd-button share-icon no-text" href="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-273863" class="share-linkedin sd-button share-icon no-text" href="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/?share=linkedin" target="_blank" title="Click to share on LinkedIn" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-273863" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/?share=google-plus-1" target="_blank" title="Click to share on Google+" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/?share=email" target="_blank" title="Click to email this to a friend" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/#print" target="_blank" title="Click to print" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div></header><div class="entry-content"><p><a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/" data-wpel-link="internal"><img class="alignnone wp-image-270204 size-full" src="https://www.triplepundit.com/wp-content/uploads/2017/10/topper-cool-effect.jpg" alt="" width="768" height="77" srcset="https://www.triplepundit.com/wp-content/uploads/2017/10/topper-cool-effect.jpg 768w, https://www.triplepundit.com/wp-content/uploads/2017/10/topper-cool-effect-150x15.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2017/10/topper-cool-effect-300x30.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2017/10/topper-cool-effect-262x26.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2017/10/topper-cool-effect-165x17.jpg 165w" sizes="(max-width: 768px) 100vw, 768px" /></a></p><p>&nbsp;</p><p><img class="alignnone wp-image-273868 size-full" src="https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039.jpeg" alt="" width="750" height="410" srcset="https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039.jpeg 750w, https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039-150x82.jpeg 150w, https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039-300x164.jpeg 300w, https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039-262x143.jpeg 262w, https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039-165x90.jpeg 165w" sizes="(max-width: 750px) 100vw, 750px" /></p><p>I saw that look. You read the title of this article and rolled your eyes. Maybe you didn’t mean to, it’s just a physical manifestation of <a href="https://www.triplepundit.com/2015/09/psychological-barriers-sustainable-living/" target="_blank" rel="noopener" data-wpel-link="internal">cognitive overload</a>. We’re all tired of feeling mostly powerless in the face of global forces, both human and environmental. Wishing, for a just a second, that it will <a href="https://www.newscientist.com/article/mg22329820.200-understand-faulty-thinking-to-tackle-climate-change/#.VYrhWxNVikp" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">all just go away</a>, is certainly understandable.</p><p>Even if we care, how do we know if anything we can do makes any difference? How do we have positive impact to effect real change in far-reaching issues that we barely understand?</p><p>Take, for instance, our personal <a href="https://timeforchange.org/what-is-a-carbon-footprint-definition" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">global carbon footprint</a>.</p><p>Our what?</p><p>Specifically, it’s the<i> total amount of greenhouse gases produced, directly and indirectly, to support human activities, usually expressed in equivalent tonnes of carbon dioxide (CO2).</i> It’s a mouthful. Even so, the reality of a “global carbon footprint” is intangible in our daily lives, disconnected from cause and effect.</p><p>We may see the smog, as it were, but not fully appreciate our contribution to it. We must deconstruct our global carbon footprint to best understand it as individuals living our lives.</p><p><b>Breaking it down</b></p><p>With the help of <a href="https://ad.doubleclick.net/ddm/trackclk/N6040.147253TRIPLEPUNDIT/B11030707.208378498;dc_trk_aid=408148798;dc_trk_cid=80922343;dc_lat=;dc_rdid=;tag_for_child_directe" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Cool Effect</a><i>, </i>a non-profit committed to crowdsourcing solutions to climate change, let’s break down carbon footprint in two ways: <a href="https://ad.doubleclick.net/ddm/trackclk/N6040.147253TRIPLEPUNDIT/B11030707.214387637;dc_trk_aid=413402130;dc_trk_cid=80922343;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Lifestyle and activity</a>.</p><p>There are the things that most of us need or do, no matter our economic station in life:</p><ul><li>Transportation (including air travel)</li><li>Electricity use</li><li>Heating and cooking</li><li>Consumption patterns (do you still have an iPhone 4 or all cutting-edge with your iPhone X?, for example)</li></ul><p>Our impact in each of these five categories depends on our general lifestyle:</p><ul><li><a href="https://ad.doubleclick.net/ddm/trackclk/N6040.147253TRIPLEPUNDIT/B11030707.214471140;dc_trk_aid=413400585;dc_trk_cid=80922343;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Student</a> – 5.9 tonnes annual carbon emissions</li><li><a href="https://ad.doubleclick.net/ddm/trackclk/N6040.147253TRIPLEPUNDIT/B11030707.214386371;dc_trk_aid=413396523;dc_trk_cid=80922343;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">“Average” American</a> – 16.6 tonnes</li><li><a href="https://ad.doubleclick.net/ddm/trackclk/N6040.147253TRIPLEPUNDIT/B11030707.214385978;dc_trk_aid=413415092;dc_trk_cid=80922343;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Daily Commuter</a> – 21.6 tonnes</li><li><a href="https://ad.doubleclick.net/ddm/trackclk/N6040.147253TRIPLEPUNDIT/B11030707.214471143;dc_trk_aid=413402151;dc_trk_cid=80922343;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Frequent Flier</a> – 50.1 tonnes</li><li><a href="https://ad.doubleclick.net/ddm/trackclk/N6040.147253TRIPLEPUNDIT/B11030707.214471146;dc_trk_aid=413400600;dc_trk_cid=80922343;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">CEO</a> – 85.2 tonnes</li></ul><p>Each of these lifestyle distinctions is informed by three major aspects of daily living:</p><ul><li>Annual miles flown</li><li>Annual miles driven</li><li>Living space (sq. ft.)</li></ul><p>Whether a student or CEO, it may seem like there isn’t much we can do to offset our impact. We have to drive to work or school, fly on business or to visit family, feed our families, and keep a roof over our heads.</p><p>TriplePundit‘s Jan Lee and March for Science board member Valorie Aquino <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/march-science-carbon-offsets-good-science/" data-wpel-link="internal">discuss</a> the many choices we have to effect change within the framework of our daily lives. Through consistent effort and shared community, these small choices add up.</p><p><b>Knowledge is power</b></p><p><img class="aligncenter wp-image-273742 size-full" src="https://www.triplepundit.com/wp-content/uploads/2018/02/CO2-Concentration-Global-Carbon-Footprint-Cool-Effect.png" alt="Global Carbon Footprint: Rise in CO2 Concentration year 0 to 2005" width="640" height="242" srcset="https://www.triplepundit.com/wp-content/uploads/2018/02/CO2-Concentration-Global-Carbon-Footprint-Cool-Effect.png 640w, https://www.triplepundit.com/wp-content/uploads/2018/02/CO2-Concentration-Global-Carbon-Footprint-Cool-Effect-150x57.png 150w, https://www.triplepundit.com/wp-content/uploads/2018/02/CO2-Concentration-Global-Carbon-Footprint-Cool-Effect-300x113.png 300w, https://www.triplepundit.com/wp-content/uploads/2018/02/CO2-Concentration-Global-Carbon-Footprint-Cool-Effect-262x99.png 262w, https://www.triplepundit.com/wp-content/uploads/2018/02/CO2-Concentration-Global-Carbon-Footprint-Cool-Effect-165x62.png 165w" sizes="(max-width: 640px) 100vw, 640px" />Those who saw Al Gore’s 2006 documentary <a href="https://www.triplepundit.com/2016/05/inconvenient-truth-reflections-al-gores-impact-10-years/" target="_blank" rel="noopener" data-wpel-link="internal"><i>An Inconvenient Truth</i></a> may remember the moment when he climbed into a lift to follow the nearly straight vertical line of a projected graph representing the rapid exponential rise in atmospheric CO2. The visual impact of the “hockey stick” graph with Gore hovering in the ceiling next to the upper tip of the graph was compelling.</p><p>Since then we’ve all seen many times similar graphs and heard warnings of our excessive carbon footprint, and rightly so. It may provoke a <a href="https://www.vox.com/videos/2017/4/19/15346442/humans-climate-change-psychology" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">vague sense of unease</a> as we sit in commute traffic, but really we just need to get to work, like everyone else.</p><p>Taken on its whole, grappling with existential crisis day in and day out can only be overwhelming to you and me. A first-world problem, to be sure, and critical. The aggregate lifestyle in which we are embedded is dangerous and unsustainable in its present form. While arguably true, it is the result of many contingent elements.</p><p>Our influence as individuals comes through the contingencies. Knowing what these contingencies are and how we can influence them in our own daily lives.</p><p><strong>The Cool Effect of individual action</strong></p><p>The team at <a href="https://ad.doubleclick.net/ddm/trackclk/N6040.147253TRIPLEPUNDIT/B11030707.214529346;dc_trk_aid=413452575;dc_trk_cid=80922343;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Cool Effect</a> offer some examples:</p><p><b>Dee Lawrence, Co-founder of Cool Effect:</b></p><blockquote><p>“At home and the office we have switched to 100 percent renewable energy (wind and solar). I also make sure to recycle everything – and my colleagues at Cool Effect can attest that I am the helicopter ‘recycle’ mom around the office.”</p></blockquote><p><b>Marisa de Belloy, CEO of Cool Effect:</b></p><blockquote><p>“I have four children and that’s a lot of young hungry stomachs to feed. Collectively, we are making an effort reduce our intake of meat and have been seeking more sustainable meal options that can still feed our whole family.”</p></blockquote><p><b>Jodi Manning, Director of Marketing for Cool Effect:</b></p><blockquote><p>“It’s amazing how much America loves to add a straw to their drink. Our family is trying to reduce and (maybe!) eliminate our use of individual plastic straws. We try to request &#8216;no straw&#8217; when out and about. And at home, we have a stash of reusable straws and cups. Just like we’re all becoming accustomed to traveling with our reusable water bottles, you can do the same with reusable cups and straws—they go with us on the road. Even with just four of us committing to this, we’re eliminating the waste from hundreds of plastic straws that litter our planet.”</p></blockquote><p>Will any one of these actions “solve” global warming in and of themselves?  Of course not. But we’re looking at it backward. We should ask if we’ll ever solve global warming if Jodi, Marisa, Dee – and millions of other caring people – <i>don’t </i>take these little steps in their daily habits.</p><p>At the same time, I believe being too &#8220;judgy&#8221; about it is counter-productive. We all do what we are willing and able to do. Use a straw if you must, have a bucket of chicken wings if you think it’s best. You’ll come around in your own way. Or you won’t.</p><p>We lead by example, just like Jodi, Marisa, and Dee. From there, our influence flows outward.</p><p><b>Institutions of change</b></p><p>Large NGOs are set up to influence a series of ongoing issues related to some of the most intractable problems we face. They speak to a wide perspective: poverty; global warming; violence; oppression; tyranny.</p><p>Sometimes it takes an “institution” like <a href="https://www.nrdc.org/stories" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">NRDC</a> (and <a href="https://www.ucsusa.org/center-science-and-democracy/stand-up-for-science-in-trump-administration#.WnkT22aZNPU" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">many others</a>) participating on the <a href="https://www.triplepundit.com/2015/12/academics-take-mounting-evidence-fossil-fuel-funded-climate-denial/" target="_blank" rel="noopener" data-wpel-link="internal">global stage</a> to push forward sweeping change. There is value and real impact from a few million people donating five dollars every month to the NGO or advocacy group of their choice. Like they say on PBS, “…made possible from viewers like you. Thank you.” They really mean it.</p><p>Still, we seek a greater sense of agency, a feeling of our own direct impact on our greatest challenges.</p><p>With the institutional clout of a large NGO is some degree of impersonality. It’s difficult for us to feel a visceral connection to the impact our few dollars may have, but to see our lousy five bucks as a meaningless drop in the bucket is missing the point. The point is the drops, as anyone who’s watched a rain bucket fill can attest.</p><p>Choosing solutions and organizations where these individual “drops” are recognizable and tangible is the place to start, and Cool Effect is one of those non-profits more than aware of the power of the individual.</p><p><em>Photo credit:<a href="https://stock.adobe.com/images/modern-texas-farming/92765039" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"> Adobe Stock / James Mattil</a></em></p><p><em>Graph credit: Cool Effect</em></p> <span itemscope itemtype="http://schema.org/Article" class="itempropwp-wrap"><meta itemprop="name" content="Deconstructing Your Carbon Footprint: Save Your Sanity, Be the Change (Even If It&#039;s Just a Little Bit)" /><meta itemprop="headline" content="Deconstructing Your Carbon Footprint: Save Your Sanity, Be the Change (Even If It&#039;s Just a Little Bit)" /><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/"/><meta itemprop="url" content="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/" /><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039.jpeg" /><meta itemprop="width" content="750"/><meta itemprop="height" content="410"/></span><meta itemprop="author" content="https://www.triplepundit.com/author/tom-schueneman/" /><meta itemprop="description" content="We must deconstruct our global carbon footprint to best understand it as individuals living our lives." /><meta itemprop="datePublished" content="2018-02-08 02:00:09" /><meta itemprop="dateModified" content="2018-02-07 13:24:06" /></span></div><div class="author-info"><div class="author-info-inner clearfix"><div class="round"> <img alt='' src='https://secure.gravatar.com/avatar/d129c55afc7dc6c46068efe9168effef?s=128&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d129c55afc7dc6c46068efe9168effef?s=256&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-128 photo' height='128' width='128' /></div><p>Tom is the founder, editor, and publisher of GlobalWarmingisReal.com and the TDS Environmental Media Network. He has been a contributor for Triple Pundit since 2007. Tom has also written for Slate, Earth911, the Pepsico Foundation, Cleantechnia, Planetsave, and many other sustainability-focused publications. He is a member of the Society of Environmental Journalists</p><p class="twitter"> <img width="24px" class="alignleft" src="https://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/img/twitter_logo_blue.png" >Follow Thomas Schueneman <a href="http://twitter.com/earth_warming" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">@earth_warming</a></p></div></div><footer></footer><section id="comments" class="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.triplepundit.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.triplepundit.com%2Fspecial%2Fcool-effect-carbon-credits%2Fdeconstructing-carbon-footprint-save-sanity-change-even-just-little-bit%2F" data-wpel-link="internal">logged in</a> to post a comment. <a href="/register-for-a-commenting-account/" target="_blank" data-wpel-link="internal">Register here </a>if you need an account.</p></div></section></article></main><aside class="sidebar col-md-4" role="complementary"><h3><a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/" data-wpel-link="internal">« Main Menu</a></h3><a href="https://ad.doubleclick.net/ddm/trackclk/N6040.147253TRIPLEPUNDIT/B11030707.208378498;dc_trk_aid=411991226;dc_trk_cid=80922343;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img  src="https://www.triplepundit.com/wp-content/uploads/2018/01/COOL-0175_pundit1.jpg" ></a><h3>About This Series</h3><P style="font-size: .9em;">In the last decade, the markets for carbon offsets have grown tremendously in scope breadth and rigor. However Brexit threatens to weaken the European compliance market. Great Britain, Europe’s second biggest carbon dioxide emitter, may quit the collective effort and dump its trading allowances, causing prices to tumble.</p><P style="font-size: .9em;">Voluntary markets have an “outsized impact on compliance markets and on emissions reductions activities in general,” according to a recent report by <a href="https://www.cbd.int/financial/2017docs/carbonmarket2017.pdf" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Forest Trends’ Ecosystem Marketplace</a>.</p><P style="font-size: .9em;">Meanwhile, impacts of global warming -- from stronger, wetter storms to higher temperatures --  become ever more present in the day-to-day lives of normal people. President Trump has signaled he intends to pull out of the Paris Accords, <a href="https://www.triplepundit.com/special/commit-forum/still-businesses-reshaping-political-advocacy-washington/" data-wpel-link="internal">and thousands of U.S. organizations came together</a> to bolster their commitments to cut carbon despite the lack of leadership at the federal level. You can join them.</p><P style="font-size: .9em;">This is a call to action. Buying voluntary offsets can and should be a regular part of the casual environmentalist’s lifestyle, just like recycling or carpooling. In this series sponsored by Cool Effect, we’ll explore the voluntary carbon market, how to participate and why now is the time for action.</p><div style='clear:both;'></div><h3>More in this Series</h3><br><div class='feature-sm'><div class='fitem-sm'> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/" rel="bookmark" title="Permanent Link to Deconstructing Your Carbon Footprint: Save Your Sanity, Be the Change (Even If It&#8217;s Just a Little Bit)" data-wpel-link="internal"> <img width="100" height="55" src="https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039-150x82.jpeg" class="attachment-100 size-100 wp-post-image" alt="" srcset="https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039-150x82.jpeg 150w, https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039-300x164.jpeg 300w, https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039-450x250.jpeg 450w, https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039-262x143.jpeg 262w, https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039-165x90.jpeg 165w, https://www.triplepundit.com/wp-content/uploads/2018/02/AdobeStock_92765039.jpeg 750w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/" rel="bookmark" title="Permanent Link to Deconstructing Your Carbon Footprint: Save Your Sanity, Be the Change (Even If It&#8217;s Just a Little Bit)" data-wpel-link="internal"> Deconstructing Your Carbon Footprint: Save Your Sanity, Be the Change (Even If It&#8217;s Just a Little Bit) </a></h5></div></div><div class='feature-sm'><div class='fitem-sm'> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/march-science-carbon-offsets-good-science/" rel="bookmark" title="Permanent Link to March for Science: Why Carbon Offsets are Good Science" data-wpel-link="internal"> <img width="100" height="56" src="https://www.triplepundit.com/wp-content/uploads/2018/01/33835702980_2563dc84db_z-150x84.jpg" class="attachment-100 size-100 wp-post-image" alt="" srcset="https://www.triplepundit.com/wp-content/uploads/2018/01/33835702980_2563dc84db_z-150x84.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2018/01/33835702980_2563dc84db_z-300x169.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2018/01/33835702980_2563dc84db_z-450x250.jpg 450w, https://www.triplepundit.com/wp-content/uploads/2018/01/33835702980_2563dc84db_z-262x147.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2018/01/33835702980_2563dc84db_z-165x93.jpg 165w, https://www.triplepundit.com/wp-content/uploads/2018/01/33835702980_2563dc84db_z.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/march-science-carbon-offsets-good-science/" rel="bookmark" title="Permanent Link to March for Science: Why Carbon Offsets are Good Science" data-wpel-link="internal"> March for Science: Why Carbon Offsets are Good Science </a></h5></div></div><div class='feature-sm'><div class='fitem-sm'> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/bringing-truth-power-climate-change-partnerships/" rel="bookmark" title="Permanent Link to Bringing &#8220;Truth to Power&#8221; on Climate Change Through Partnerships" data-wpel-link="internal"> <img width="100" height="67" src="https://www.triplepundit.com/wp-content/uploads/2018/01/cooleffect-3991-150x100.jpg" class="attachment-100 size-100 wp-post-image" alt="" srcset="https://www.triplepundit.com/wp-content/uploads/2018/01/cooleffect-3991-150x100.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2018/01/cooleffect-3991-300x200.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2018/01/cooleffect-3991.jpg 768w, https://www.triplepundit.com/wp-content/uploads/2018/01/cooleffect-3991-262x175.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2018/01/cooleffect-3991-165x110.jpg 165w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/bringing-truth-power-climate-change-partnerships/" rel="bookmark" title="Permanent Link to Bringing &#8220;Truth to Power&#8221; on Climate Change Through Partnerships" data-wpel-link="internal"> Bringing &#8220;Truth to Power&#8221; on Climate Change Through Partnerships </a></h5></div></div><div class='feature-sm'><div class='fitem-sm'> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/livari-3-women-leading-new-sustainable-fashion-movement/" rel="bookmark" title="Permanent Link to LIVARI: How 3 Women are Leading the New Sustainable Fashion Movement" data-wpel-link="internal"> <img width="100" height="71" src="https://www.triplepundit.com/wp-content/uploads/2018/01/CoolEffect-VincentRoazziJr-2801-150x106.jpg" class="attachment-100 size-100 wp-post-image" alt="" srcset="https://www.triplepundit.com/wp-content/uploads/2018/01/CoolEffect-VincentRoazziJr-2801-150x106.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2018/01/CoolEffect-VincentRoazziJr-2801-300x211.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2018/01/CoolEffect-VincentRoazziJr-2801-262x185.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2018/01/CoolEffect-VincentRoazziJr-2801-165x116.jpg 165w, https://www.triplepundit.com/wp-content/uploads/2018/01/CoolEffect-VincentRoazziJr-2801.jpg 700w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/livari-3-women-leading-new-sustainable-fashion-movement/" rel="bookmark" title="Permanent Link to LIVARI: How 3 Women are Leading the New Sustainable Fashion Movement" data-wpel-link="internal"> LIVARI: How 3 Women are Leading the New Sustainable Fashion Movement </a></h5></div></div><div class='feature-sm'><div class='fitem-sm'> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/individuals-move-needle-buying-voluntary-carbon-markets/" rel="bookmark" title="Permanent Link to How Individuals Move the Needle by Buying on Voluntary Carbon Markets" data-wpel-link="internal"> <img width="100" height="75" src="https://www.triplepundit.com/wp-content/uploads/2017/12/34704384905_f27ccf24fb_z-150x113.jpg" class="attachment-100 size-100 wp-post-image" alt="" srcset="https://www.triplepundit.com/wp-content/uploads/2017/12/34704384905_f27ccf24fb_z-150x113.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2017/12/34704384905_f27ccf24fb_z-300x225.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2017/12/34704384905_f27ccf24fb_z-262x197.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2017/12/34704384905_f27ccf24fb_z-165x124.jpg 165w, https://www.triplepundit.com/wp-content/uploads/2017/12/34704384905_f27ccf24fb_z.jpg 640w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/individuals-move-needle-buying-voluntary-carbon-markets/" rel="bookmark" title="Permanent Link to How Individuals Move the Needle by Buying on Voluntary Carbon Markets" data-wpel-link="internal"> How Individuals Move the Needle by Buying on Voluntary Carbon Markets </a></h5></div></div><div class='feature-sm'><div class='fitem-sm'> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/carbon-offsets-help-salesforce-go-net-zero-33-years-early/" rel="bookmark" title="Permanent Link to Carbon Offsets Help Salesforce Go Net Zero 33 Years Early" data-wpel-link="internal"> <img width="100" height="67" src="https://www.triplepundit.com/wp-content/uploads/2017/12/proyectomirador-150x100.jpg" class="attachment-100 size-100 wp-post-image" alt="" srcset="https://www.triplepundit.com/wp-content/uploads/2017/12/proyectomirador-150x100.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2017/12/proyectomirador-300x200.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2017/12/proyectomirador.jpg 768w, https://www.triplepundit.com/wp-content/uploads/2017/12/proyectomirador-262x174.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2017/12/proyectomirador-165x110.jpg 165w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/carbon-offsets-help-salesforce-go-net-zero-33-years-early/" rel="bookmark" title="Permanent Link to Carbon Offsets Help Salesforce Go Net Zero 33 Years Early" data-wpel-link="internal"> Carbon Offsets Help Salesforce Go Net Zero 33 Years Early </a></h5></div></div><div class='feature-sm'><div class='fitem-sm'> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/recap-giving-tuesday-chat-w-cool-effect-carboncanthide/" rel="bookmark" title="Permanent Link to RECAP: A Giving Tuesday Chat w/ Cool Effect at #CarbonCantHide!" data-wpel-link="internal"> <img width="100" height="49" src="https://www.triplepundit.com/wp-content/uploads/2017/11/Promo-cool-effect-twitter-150x74.jpg" class="attachment-100 size-100 wp-post-image" alt="" srcset="https://www.triplepundit.com/wp-content/uploads/2017/11/Promo-cool-effect-twitter-150x74.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2017/11/Promo-cool-effect-twitter-300x147.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2017/11/Promo-cool-effect-twitter-262x129.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2017/11/Promo-cool-effect-twitter-165x81.jpg 165w, https://www.triplepundit.com/wp-content/uploads/2017/11/Promo-cool-effect-twitter.jpg 530w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/recap-giving-tuesday-chat-w-cool-effect-carboncanthide/" rel="bookmark" title="Permanent Link to RECAP: A Giving Tuesday Chat w/ Cool Effect at #CarbonCantHide!" data-wpel-link="internal"> RECAP: A Giving Tuesday Chat w/ Cool Effect at #CarbonCantHide! </a></h5></div></div><div class='feature-sm'><div class='fitem-sm'> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/cool-effect-rolls-holiday-gift-packs/" rel="bookmark" title="Permanent Link to Cool Effect Rolls Out Its Holiday Gift Packs" data-wpel-link="internal"> <img width="100" height="56" src="https://www.triplepundit.com/wp-content/uploads/2017/11/Holiday_Gift_Package_Cool_Effect_Happy_Health_Hero2-150x84.jpg" class="attachment-100 size-100 wp-post-image" alt="" srcset="https://www.triplepundit.com/wp-content/uploads/2017/11/Holiday_Gift_Package_Cool_Effect_Happy_Health_Hero2-150x84.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2017/11/Holiday_Gift_Package_Cool_Effect_Happy_Health_Hero2-300x169.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2017/11/Holiday_Gift_Package_Cool_Effect_Happy_Health_Hero2.jpg 768w, https://www.triplepundit.com/wp-content/uploads/2017/11/Holiday_Gift_Package_Cool_Effect_Happy_Health_Hero2-450x250.jpg 450w, https://www.triplepundit.com/wp-content/uploads/2017/11/Holiday_Gift_Package_Cool_Effect_Happy_Health_Hero2-262x147.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2017/11/Holiday_Gift_Package_Cool_Effect_Happy_Health_Hero2-165x93.jpg 165w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/cool-effect-rolls-holiday-gift-packs/" rel="bookmark" title="Permanent Link to Cool Effect Rolls Out Its Holiday Gift Packs" data-wpel-link="internal"> Cool Effect Rolls Out Its Holiday Gift Packs </a></h5></div></div><div class='feature-sm'><div class='fitem-sm'> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/cool-effect-carbon-projects-capture-imagination-improving-lives/" rel="bookmark" title="Permanent Link to Cool Effect Carbon Projects Capture the Imagination, While Improving Lives" data-wpel-link="internal"> <img width="100" height="56" src="https://www.triplepundit.com/wp-content/uploads/2017/11/Cool_Effect_Biogasdigester-150x84.jpg" class="attachment-100 size-100 wp-post-image" alt="" srcset="https://www.triplepundit.com/wp-content/uploads/2017/11/Cool_Effect_Biogasdigester-150x84.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2017/11/Cool_Effect_Biogasdigester-300x168.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2017/11/Cool_Effect_Biogasdigester.jpg 768w, https://www.triplepundit.com/wp-content/uploads/2017/11/Cool_Effect_Biogasdigester-450x250.jpg 450w, https://www.triplepundit.com/wp-content/uploads/2017/11/Cool_Effect_Biogasdigester-262x147.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2017/11/Cool_Effect_Biogasdigester-165x93.jpg 165w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/cool-effect-carbon-projects-capture-imagination-improving-lives/" rel="bookmark" title="Permanent Link to Cool Effect Carbon Projects Capture the Imagination, While Improving Lives" data-wpel-link="internal"> Cool Effect Carbon Projects Capture the Imagination, While Improving Lives </a></h5></div></div><div class='feature-sm'><div class='fitem-sm'> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/cool-effects-smart-vision-improve-planet-one-carbon-credit-time/" rel="bookmark" title="Permanent Link to Cool Effect&#8217;s Smart Vision of How to Improve the Planet &#8211; One Carbon Credit at a Time" data-wpel-link="internal"> <img width="100" height="69" src="https://www.triplepundit.com/wp-content/uploads/2017/10/Cool_Effect_cook_stove1-150x103.jpg" class="attachment-100 size-100 wp-post-image" alt="" srcset="https://www.triplepundit.com/wp-content/uploads/2017/10/Cool_Effect_cook_stove1-150x103.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2017/10/Cool_Effect_cook_stove1-300x206.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2017/10/Cool_Effect_cook_stove1.jpg 768w, https://www.triplepundit.com/wp-content/uploads/2017/10/Cool_Effect_cook_stove1-262x180.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2017/10/Cool_Effect_cook_stove1-165x113.jpg 165w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/cool-effects-smart-vision-improve-planet-one-carbon-credit-time/" rel="bookmark" title="Permanent Link to Cool Effect&#8217;s Smart Vision of How to Improve the Planet &#8211; One Carbon Credit at a Time" data-wpel-link="internal"> Cool Effect&#8217;s Smart Vision of How to Improve the Planet &#8211; One Carbon Credit at a Time </a></h5></div></div><div class='feature-sm'><div class='fitem-sm'> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/purchasing-voluntary-carbon-offsets-good-buy/" rel="bookmark" title="Permanent Link to Why Purchasing Voluntary Carbon Offsets is a &#8216;Good Buy&#8217;" data-wpel-link="internal"> <img width="100" height="56" src="https://www.triplepundit.com/wp-content/uploads/2017/10/Voluntary_carbon_offsets_CoolEffect1-150x84.jpg" class="attachment-100 size-100 wp-post-image" alt="" srcset="https://www.triplepundit.com/wp-content/uploads/2017/10/Voluntary_carbon_offsets_CoolEffect1-150x84.jpg 150w, https://www.triplepundit.com/wp-content/uploads/2017/10/Voluntary_carbon_offsets_CoolEffect1-300x169.jpg 300w, https://www.triplepundit.com/wp-content/uploads/2017/10/Voluntary_carbon_offsets_CoolEffect1.jpg 768w, https://www.triplepundit.com/wp-content/uploads/2017/10/Voluntary_carbon_offsets_CoolEffect1-450x250.jpg 450w, https://www.triplepundit.com/wp-content/uploads/2017/10/Voluntary_carbon_offsets_CoolEffect1-262x147.jpg 262w, https://www.triplepundit.com/wp-content/uploads/2017/10/Voluntary_carbon_offsets_CoolEffect1-165x93.jpg 165w" sizes="(max-width: 100px) 100vw, 100px" /></a><h5> <a href="https://www.triplepundit.com/special/cool-effect-carbon-credits/purchasing-voluntary-carbon-offsets-good-buy/" rel="bookmark" title="Permanent Link to Why Purchasing Voluntary Carbon Offsets is a &#8216;Good Buy&#8217;" data-wpel-link="internal"> Why Purchasing Voluntary Carbon Offsets is a &#8216;Good Buy&#8217; </a></h5></div></div></aside></div></div><div id="follow-footer" class="clearfix"><div id="follow-footer-inner"><h5>Follow Triple Pundit</h5><ul id="follow-footer-links"><li><a href="https://www.facebook.com/triplepundit" id="facebook" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Facebook</a></li><li><a href="http://twitter.com/#!/triplepundit" id="twitter" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Twitter</a></li><li><a href="http://www.linkedin.com/groups/Triple-Pundit-People-Planet-Profit-1842706" id="linkedin" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">LinkedIn</a></li></ul></div></div><footer class="content-info" role="contentinfo"><div class="container"><div class="row"><div class="col-sm-12"><div id="nav-search"><form action="https://www.triplepundit.com/search/" id="cse-search-box" class="form-inline"><div class="form-group"> <input type="hidden" name="cx" value="006381986008893314934:dzkwlyx81kk" /> <input type="hidden" name="cof" value="FORID:10" /> <input type="hidden" name="ie" value="ISO-8859-1" /> <label class="sr-only" for="search-box">Search terms</label> <input type="text" name="q" class="form-control" placeholder="Search our site" id="search-box" /></div> <button class="btn btn-large btn-default" type="submit" name="sa">Search</button></form></div></div></div><div class="row" id="footer-top"><div class="col-md-3 col-md-offset-3"><h3 class="line-header"><span>WORK WITH US</span></h3><div class="menu-footer-left-container"><ul id="menu-footer-left" class="menu"><li id="menu-item-212432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212432"><a href="https://www.triplepundit.com/about" data-wpel-link="internal">About 3p</a></li><li id="menu-item-212419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212419"><a href="https://www.triplepundit.com/sponsors/" data-wpel-link="internal">Advertise with us</a></li><li id="menu-item-212420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212420"><a href="https://www.triplepundit.com/contact/" data-wpel-link="internal">Contact us</a></li><li id="menu-item-212433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212433"><a href="https://www.triplepundit.com/newsletter" data-wpel-link="internal">Newsletter</a></li><li id="menu-item-212421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212421"><a href="https://www.triplepundit.com/sponsored-content-policy/" data-wpel-link="internal">Sponsored content policy</a></li><li id="menu-item-212423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212423"><a href="https://www.triplepundit.com/privacy-policy/" data-wpel-link="internal">Privacy policy</a></li><li id="menu-item-212424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212424"><a href="https://www.triplepundit.com/legal/" data-wpel-link="internal">Legal</a></li><li id="menu-item-212425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212425"><a href="https://www.triplepundit.com/sitemap_index.xml" data-wpel-link="internal">Sitemap</a></li></ul></div></div><div class="col-md-3"><h3 class="line-header"><span>MEET OUR TEAM</span></h3><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-212426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212426"><a href="https://www.triplepundit.com/author/nick/" data-wpel-link="internal">Founder: Nick Aster</a></li><li id="menu-item-212427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212427"><a href="https://www.triplepundit.com/author/jennifer-boynton/" data-wpel-link="internal">Ed in Chief: Jen Boynton</a></li></ul></div></div></div><div class="row"><div id="footer-logos-container"><section class="widget-odd widget-first widget-1 widget text-28 widget_text"><div class="textwidget"><div style="text-align: center;font-size: .8em;padding:15px;"><a href="http://www.3blmedia.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img  src="https://www.triplepundit.com/wp-content/uploads/2017/06/3bm-media-3p.jpg" ></a><br /> TriplePundit is a part of <a href="http://www.3blmedia.com" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">3BL Media</a>.<br />136 West St., Suite 104<br />Northampton, MA  01060</div></div></section><section class="widget-even widget-2 widget text-29 widget_text"><div class="textwidget"></div></section><section class="widget-odd widget-last widget-3 widget text-30 widget_text"><div class="textwidget"></div></section></div></div><div id='div-gpt-ad-1426882584463-2' style='width:728px; height:90px; margin:30px auto 0px auto; text-align:center;' class="hidden-sm hidden-xs"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426882584463-2'); });</script> </div><div class="row"></div></div></footer><footer class="copyright"><p>All content &copy; 2009-2018 Triple Pundit</p></footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1390760424308154&ev=PageView&noscript=1&cd[domain]=www.triplepundit.com' alt='facebook_pixel'></noscript> <script type="text/javascript">/* <![CDATA[ */ var pys_edd_ajax_events = []; /* ]]> */</script> <div id="om-ol868ctqs1gzjjkc-holder"></div><script>var ol868ctqs1gzjjkc,ol868ctqs1gzjjkc_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ol868ctqs1gzjjkc_poll(function(){if(window['om_loaded']){if(!ol868ctqs1gzjjkc){ol868ctqs1gzjjkc=new OptinMonsterApp();return ol868ctqs1gzjjkc.init({"u":"8347.174659","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ol868ctqs1gzjjkc=new OptinMonsterApp();ol868ctqs1gzjjkc.init({"u":"8347.174659","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><script type="text/javascript">piCId = '48563';
piAId = '38792';

piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();</script><script type='text/javascript'>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}}; /* ]]> */</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.triplepundit.com\/special\/cool-effect-carbon-credits\/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit\/":273863};</script> <div id="sharing_email" style="display: none;"><form action="/special/cool-effect-carbon-credits/deconstructing-carbon-footprint-save-sanity-change-even-just-little-bit/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://www.triplepundit.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" data-wpel-link="internal">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var ol868ctqs1gzjjkc_shortcode = true;</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1007878ff021d7a3295f8c0601a3534c'></script> <script type='text/javascript'>/* <![CDATA[ */ var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.4","configurations":["main"],"ajax_url":"https:\/\/www.triplepundit.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.triplepundit.com\/wp-content\/plugins\/ubermenu\/"}; /* ]]> */</script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.4'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-includes/js/comment-reply.min.js?ver=1007878ff021d7a3295f8c0601a3534c'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/modernizr.min.js'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/scripts.min.js?c11a108ea796ae7798508610d472033b'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/jquery.event.move.js'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/themes/triplepundit-v4/assets/js/vendor/responsive-slider.min.js'></script> <script type='text/javascript' src='https://www.triplepundit.com/wp-includes/js/wp-embed.min.js?ver=1007878ff021d7a3295f8c0601a3534c'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.triplepundit.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'8201755',post:'273863',tz:'-8',srv:'www.triplepundit.com'} ]);
	_stq.push([ 'clickTrackerInit', '8201755', '273863' ]);</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.triplepundit.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '125e8771bf', slugs: {"ol868ctqs1gzjjkc":{"slug":"ol868ctqs1gzjjkc","mailpoet":false}} };</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1518084026 -->